You are here

Beko C8 nem indul (vélhetőleg táphiba)

45 posts / 0 new
Last post
ELKO4
ELKO4 picture

Sziasztok,

van itt egy Durabrand fantázianevű Beko C8 (66-os cső). Az a hiba, hogy a táp "csipog", mint amikor sorvégtranzisztor zárlat van. Tápfeszültségek: sortáp 27V, az összes többi is jóval kevesebb a névlegesnél. A csipogás akkor is fennáll ha a sorvéget lekötöm. Ha kiveszem a TH601 tirisztort, megszűnik a kiscsirkehang, felállnak a tápok, de a sor akkor sem megy. Kb 1 hónapja járt itt a TV ugyanezzel a hibával, akkor a táp elektrolitkondi cserére megjavult. Primer-szekunder köri elkok cserélve, beleértve a stabkockák 22uF kondiit is.
Kérnék egy kis segítséget, addig is a tirisztort meg a TL431-et kicserélem jobb híján.

Üdv.

Tamás

Comments
ELKO4
ELKO4 picture

Sziasztok,

nos, köszönöm az instrukciókat: kicsit foglalkoztam a készülékkel: a készenléti 3,3 és 1,8 Volt valóban megvan! Beüzemeltem hozzá egy másik távirányítót (tehát nem az ügyfélét) és ezzel annyi történik, hogy tesz a készülék egy indulási kísérletet, feláll az összes táp, de rögtön le is tilt és nyihog tovább. Műterheléssel ugyanez: kb 2-3 mp ideig világít az izzó, majd kihuny.
Kivett tirisztoirral tökéletesen elbírja a műterhelést és az összes többi táp is megvan. A sormeghajtás távirányítóval induláskor a másodperc töredékéig megjön.
Folyt. köv. (lehet hogy nem ma).

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

A tirisztor lezárása?
A tirisztor triggerelése?
Mekkora izzót használsz?
Ha indítás után teszed rá (csavarod be) az izzót?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szégyen ide, szégyen oda, ezt nem tudom. Sosem volt még szükségem arra hogy ezeket vizsgáljam. Viszont kérlek erősítsd vagy cáfold meg azt a feltételezésemet, hogy kivett tirisztorral mennie kellene a sorvégnek (is): AK30-nál megy, csak ugyi nincs készenlét.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Nem okvetlenül!

A VCT UOC tápfeszültség menedzsmentje figyeli a tápok fölállási sorrendjét. Ha nem a normális logikai rendben történik minden, letilt.

Nézd meg, hogy van-e fölfutó él a HOUT portján az indítás pillanatában.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

A sortranzisztor bázisán mértem, egy pillanatra megmoccan a sormeghajtás. Reggel megmérem a HOUT portot is, de az eddigiek alapján meglesz a felfutó él.
Őszintén szólva gondoltam arra hogy a HFB tilt le, de ezt azért zárnám ki mert készenléten ez a hangos nyihogás abnormális, annak nem lehet köze a HFB-hez. Ja, majd elfelejtettem hogy ha bent van a tirisztor, a készenléti sortáp 30 Volt körül van. Az általad elmondottakhoz képest ez egy kicsit soknak tűnik. A sortáp szabályozó kör hibájára is gondoltam, de azt meg azért zárnám ki mert ha nincs benne a tirisztor, 149 Voltra beáll, azt még nem tartom soknak.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

A 30V tényleg nagyon magas!

Nézd át a T650, ZD650+D631, opto áramköri elemeket!

Addig teljesen fölösleges nyaggatnod a készüléket, amíg a táp nem 100%-os!

Műterhelés és kényszer indítás!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

dolgoztam rajta kicsit. A ZD650, D631, T650 alkatrészek mérésre jók, a ZD560 dióda két pontja között 8,8V feszültség mérhető. Optom sajnos most nincs cserére.
A környék átforrasztgatása, tirisztor visszaforrasztása után és a C658 cseréje 3300uF-ra (előző javítás alkalmával 4700uF-t tettem be) után a következő a helyzet: bekapcsolásokor feláll a sortáp 149V-ra, majd kb fél perc után kezd visszaesni, 16-17 Voltig. A C658-on 10V mérhető. A korábban tapasztalt "nyihogás" alig hallható, szerintem ez normális. Viszont a készenléti üzemmódból nem tusdom kibillenteni.
Folyt. köv opto rendelés, kényszerindítás, már csak kiváncsiságból és önképzés végett is meg akarom csinálni, köszönöm az eddigieket.
Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia Tamás!

Ha a ZD650-re gondoltál (560-at írtál), akkor ott max 6,2 - 6,4V-ot mérhetnél rajta.A C658-on szerintem picit sok a 10V, mert a 6,2V-zener, plusz dióda (0,6V) plusz opto 1,2V az 8V-ot adna ki, a 47 Ohmos ellenállással kb 8,5V jönne össze. Szóval a ZD650-t cseréld, bár az üzemi működésbe nem kell beleszólnia.

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Az optot kicseréltem, nem javult.
Műterheléssel ráindítva elindul a táp, majd kb 10 mp múlva visszaáll készenlétre.
Néha olyant is csinált, hogy a táp műterheléssel beáll normál üzemmódra, (149V) és távirányítóval nem lehet kikapcsolni.
Az előbb visszaraktam a sorvéget, véletlen rajt hagytam az izzót is, és hihetetlen módon elindult a TV!
Én kezdek ettől olyan állapotba kerülni, hogy elvesztettem a fonalat, már nem tudom összefüggésében látni a különféle mérési eredményeket és kétséges hogy a mérésekből helyes következtetést vonok-e le.
A készenléti állapotban jelentkező "nyihogás" továbbra is aggasztó. Ha ezt nem tudom megoldani, szerintem csak az tud aludni ezzel a TV-vel egy szobában aki tök süket.
Bár az is igaz hogy elég sok TV és monitor érkezik így karácsony előtt, így most napi 30-40percet tudok erre szánni /reggel negyed óra, este negyed óra /.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia Tamás!

A nyihogás szerintem a ZD650-től lehet, ha tényleg arra mérted a 8 voltot. Ha "túlterheléssel" indul, akkor esetleg a TL431 melletti kis kondikat cseréld, mert lehet, a tűimpulzusok megőrítik.

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

a ZD650-en nem testhez képest mértem a 8,8 voltot hanem a két kivezetése között. Testhez valóban 6,2-6,4 körül van.
Amúgy áramtalanítás és kihűlés után már túlterheléssel is csak kitartó próbálkozás után indul, ez viszont kondihibára utal.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Na, akkor itt valami gáz van. A két lábán mérve kellene a 6,2-t mérni, az egyik lábát amúgy is lehúzza a tranzisztor földre. Nem lehet szakadt valami földfólia?
Bár most egy másik C8 rajzot nézek, ott meg 9,1V-os zener van benne. A tiedben hány voltos van?
Szkóppal nézted már stby-ben a tápokat? Elsősorban a 8,5V-ost kellene megnézni D630 és D614-en.

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Ebben 9V1 Zener van ebben a pozícióban!

Közben rájöttem a következőkre:
-az első néhény indítási kísérletre tesz egy indulási procedúrát, majd visszaáll készenlétre és nyihog tovább.
-további próbálkozásokra feláll az összes tápfesz (beleértve a kistápokat, 1V8, 3V3, 5V stb...) de a sormeghajtás nem indul be.
-Ha távirányítóval visszaállítom készenléti üzemmódba és újra indítgatom, akkor előbb-utóbb szépen megindul a TV.
-Proci hajszárítózásra a hiba ideiglenesen gyógyul.
Utána már mindig indul, amíg ki nem hűl. Tehát ez kondihiba lesz! A sormeghajtásban a két kondit kicseréltem, most leveszem a proci árnyékolóserlegét és ott is kicserélem a C153... és társait.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Ezeknél gyakran beteg a hálózati puffer (C613) is.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Ehh... már az előző javítás alkalmával, kb 1 hónapja cseréltem, igaz 150uF-t tettem be.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Erre csak azt tudom mondani, hogy nem újat kell beletenni, hanem jót!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Remélem ez a kondi jó, de amúgy úgy tűnik procihiba lesz. Jelenleg a ott tartok hogy kitartó indítgatás után elindul a TV, kikapcsolás után melegen mindig elsőre indul.
Hajszárítós procimelegítéssel is elő tudom idézni az indulást. Azonban ha nem melegítem meg eléggé, akkor a legváltozatosabb paranormális jelenségek jönnek elő, például:
-elindul a készülék, de fény nincs (fűtés megy), távirányítóra nem reagál csak ha leáramtalanítom és újra indítom.
-elindul a készülék, de nincs EW, vagy egyéb durva geometriai hibák vannak, távirányítóra ebben az esetben is csak áramtalanítás-újraindítás után reagál.
-elindul a készülék, de csak homogén szürkeség van, távirányítóra nem reagál.

A proci körben az elektrolitkondenzátorokat kicseréltem.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Sajnálatos módon ezekben a készülékekben az egyébként sem keveset disszipáló UOC processzort bezárták egy szellőzésmentes búrába. Ha ezt a tulajdonos még tetézi a szekrénysorba helyezett üzemeltetéssel, akkor megfőhet a processzor.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Hát, ez megfőtt! De úgy tűnik hogy ha még főzöm egy kicsit, a főzés ideiglenesen segít rajta.
Gondolkodom azon hogy egy 5W ellenállással megpróbálom melegen tartani készenléten, ha egy kicsit sikerül kitolni az élettartamát, akkor azt már felfoghatom egy döntetlennek...
Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

El fogja bírni az 5W többlet teljesítményt stby-ban a tápegység?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Lehet hogy nem, gondolkodtam azon hogy a primer 310 Voltból veszek egy kis hőt, de ez nincs ínyemre...
Most monitort ledesítek, reggelig megálmodom...
A sok segítséget mindenképpen köszönöm, (Jacának is) arra mindenképpen jó volt hogy kissé ismerkedtem ennek a tápegységnek a lelkivilágával.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia Tamás!

Egy kvarccserét meg a kondiját a kvarcnak ha van, még cseréld ki.

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Jó, köszi!

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Nos, akkor tényleg nem tudta a proc, hogy indulnia kell :) Ha lerakod a hátulját és szemben állsz a készülékkel, akkor is hangos a táp?
Normál indításnál a nagyfesz is megjön? Ha a sorvégtranyó kollektorkörébe rakod az izzót, úgy felvillan-e?

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

igen, nagyon hangos, a műhely távoli sarkában, felrakott hátlappal is erősen hallható. A nagyfesz nem indul el normál indításnál.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Sziasztok!

Látom, hogy még mindig nem világos, hogy hogyan is működnek ezek a tirisztoros tápok. A Vestel tápoknál leírtam, ajánlom figyelmetekbe!

http://elektrotanya.com/?q=hu/content/vestel-11ak33-stb-sasszik-tapegysege

A dolog lényege, hogy a táp kontroller IC túlterhelésre burst üzemre kapcsol. A STBY üzemállapot létrehozására ezt használják ki a tirisztor kinyitásával létrehozott túlterhelés által.

Ha nem világos, kérésre szóban is elmagyarázom telefonon, vagy Skype-on.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

átnézem újra ezt az anyagot. Mert persze igaz, hogy nem tudom fejből felmondani oda-vissza a tápegység működését, de ennek ellenére ritkán fektet meg. Vagy csak szerencsém volt, hogy banális hibákat fogtam ki.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

A táptranyó túláram figyelését nézd meg, megnyúlhatott az ellenállás, vagy a párhuzamosan lévő kondi döglött. (ISENS-kör)

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

köszi, nem ott a baj!
A tirisztor kiforrasztásakor tudom mérni a tápfeszültségeket. Az rendben van (névleges 8,5 Volton 8,2V, 15 Volton 14,3Volt) viszont a kistápok közül csak a 8 Volt és a 12 Volt van rendben. Az IC604 / 5V helyett csak 1,3V, az IC605 / 3,3V helyett 1,3 Volt van. Tartok tőle hogy a proci eszi, csak azt nem értem miért ment egy hónapig kondicserék után.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

A tirisztor kiforrasztásával kiveszed STBY-ből. Az STBY jel kapcsolja át az IC604 és IC605 feszültségét! T609 T610-el, ha magas az ST_BY.
R404-et vedd ki (proci 48-as láb mellett ), C668-at zárd rövidre!

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

A C668 rövidrezárásával is csak 4,5V van az 5V helyett, a 3,3 feláll. Tartok tőle hogy procihiba lesz.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
Melegszik a stab ic? A kapcsolótranzisztor is elhúzhatja a feszt, vedd ki.

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Nem melegszik a stab IC, de ha nekiadom labortápról az 5 Voltot, akkor se megy.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
Lehet, nem is tudja, hogy mennie kell... Kvarc rezeg?

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Megnézem, de ha nem megy, akkor meg mi fogja meg a tápokat ha bent a tirisztor? Hihetetlen, komolyan...

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

A táp csipogása, amit a topiknyitóban írtál, az a normál standby állapot, épp csak annyira megy, hogy pár fesz meglegyen, ami az induláshoz szükséges. Első körben építs vissza mindent, és nézd meg, hogy az IR-nek megvan-e legalább a 3,3V, illetve a prociig eljut-e a jele. A billentyűket húzd le, ha külön lejön, ha nem, akkor ellenőrizd, hogy az egyik felükön megvan-e a 3,3V legalább (vagy amennyit az IR vevő tápján mértél.)

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Ha bent van a tirisztor, akkor még a trafóról is csak valami pár voltok jönnek le, az is pulzál a csipogás ütemére...

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Az a lényege, hogy stby-ben csak a 8,5V-ra szabályoz, és csak annyira engedi, hogy az IC603-on a 3,3V_STB meglegyen, meg utána az 1,8V_STB. Ha ez megvan, akkor már működik az IR vevő, és fel tudja kelteni a processzort. Szóval ezt a két feszültséget nézd meg először, milyen állapotban vannak. Ha nem jók, akkor ZD650, T650 és opto. A tirisztor arra szolgál, hogy a trafó 145V-os ágából állítsa elő a 8,5V-ot.

Üdv: Jácint

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

köszönöm a sok segítséget. Bevallom, kissé belebonyolódtam a sok stabkockába meg tranzisztorba.
Bár én úgy értékelem a rajzot hogy a 8,5V a D630-on jelenik meg, a tirisztor pedig a készenléti üzemmód kapcsolását végzi.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia Tamás!

Távol álljék tőlem, hogy oktatni akarnálak (csináltam hivatalból évtizedekig), de úgy látom, nem igazán érted a működést!

STBY üzem létrehozásakor a tirisztor kinyit, és tölteni kezdi a C658 kondit, ami a kapcsolás pillanatában rövidzárként túlterheli a tápot. Ezt a kontroller IC úgy reagálja le, hogy burst üzemre kapcsol, amitől a sorvégtáp 10-12V-ra csökken, a többi kimenet feszültsége pedig tizedvoltokra. Ekkor a D630 is lezár.
A STBY tápfeszültségeket a trafó 18-as lába a tirisztoron keresztül biztosítja.

Ezt a feszültséget thermikus megfutás ellen a STBY-ban bekapcsolt ZD650+D631 fogja meg (az ekkor már inaktívvá vált TL431 helyett).

A tápot be kellene vizsgálnod műterhelésekkel, és kényszer indítással! (Műterhelést nem csak a sorvégtápra, hanem a többi kimenetre is tenni kellene.)

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

az se lenne baj ha oktatni akarnál, nem szégyen az.
Aligahem vissza kell menni a kályhához, és ezt követni amit leírtál. Sajnos félre kell tennem mert van itt bőven mit javítani, de visszatérek rá és beszámolok a fejleményekről.

Addig is köszönöm.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia Fülesmester!

Én szeretném megköszönni az oktatást, mert ezek ismeretében újra megnézve a rajzot jobban megértettem, amit csak sejtettem.
Ebben az esetben viszont nem a táp hibájára gondolnék, mivel nekem úgy tűnik, hogy nem billen ki a készülék a stand-by állapotból, a ST_BY jel nem megy le alacsonyba, bár azt még pontosan nem tudjuk, hogy nullába kényszerítve a többi tápfesszel mi a helyzet.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia Jaca!

A STBY állapot könnyen létrehozható!
Mivel a processzor tápvezérlő portja open kollektoros, károsodás nélkül földre zárható (L szint).
Kiszigetelve (a port lábat) pedig a külső fölhúzó ellenállás biztosítja a H szintet.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Szia,

neked is köszi, bár engem nagyon aggaszt az a csipogás, igazából ez annyira hangos hogy már lehet hogy inkább nyihogás. Teljesen úgy nyekeg mint amikor a sortraznisztor 0 Ohm.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

More similar content