You are here

Bush 32" (vestel, orion azonos) TV táp led villog, nincs kép!

4 posts / 0 new
Last post
megujulo

Tisztelt kollégák!

Abban szeretném kérni a segítséget hogy min induljak tovább?

A tápegysége 17pw25-4

Alaplap (main) 17MB82-1A

MÉRÉSRE A TÁPFESZÜLTSÉG ugy néz ki RENDBEN VAN!

5 voltos készenléti táp rendben
fő tápon a 12 volt a 24 volt is rendben van, kijelzőn led szépen világit ha lehúzom a tilt vezetéket (on off vezeték megkapja a 3,3 voltos vezérlő feszt!

maain-on mért feszültségek is normál feszt hoznak le! nem hiányzik semmi (látszólag!)

A hiba szokásos módon állt be!

néhány hétig hónapig nem volt bekapcsolva, majd most bekapcsoláskor villog a táp ledje folyamatosan, képet nem ad!

(A t-conra sem ad le 12 voltos tápot (a kapcsoló fet rendben van)

mintha meghalt volna a flash? lehetséges?

sok hasonló táphibás topikot átolvastam de konkrétan erre a hibára nem találtam orvosságot!
Ha valaki tapasztalt hasonlót szívesen venném hozászolását véleményét!

Comments
lpdj2009

Szia szerintem is nand doglot be
en is most nemreg mondtam le 2 darab szar vestel main javitasarol az egyiknek megtalaltam a firmware t de a nyavajas-nak eszebe sem jut felvenni

0

Vote up!

You voted ‘up’

megujulo

Szerinted milyen flash-t kellen betölteni? 17MB82-1a a lap tipusa.

A protect láb mennyire hat ki a felébredésre?

Lehetséges az hogy esetleg a protect láb miatt villog a led?

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Szerintem az lesz a hiba amire gyanakodtál, flash. Sajnos ezekben a lapokban még a szokásosnál is gyatrább minőség van.
Üdv,Z.

0

Vote up!

You voted ‘up’