You are here

CD-játszó ismeretlen hiba (pattogás, ami a kijelzőn is látszik, fej is eltéved ilyenkor) LEZÁRVA!

28 posts / 0 new
Last post
Mr._V.

Hello!

Alkatrésznek vettem 2db CD-játszót (Omnitronic DJS-1100, amiről itt már korábban írtam), de igazából fél nap buhera, takarítás, fejcsere, nyomógomb csere után mondhatni tökéletes lett (tehát nem csak donornak lenne jó), viszont vagy 1 problémája az egyiknek (amiben az egyik panel teljesen más, mint a többi 5-ben, tehát korábbi kiadás lehet):
Rendszertelen időközönként (5mp-40mp) pattan, a kijelző meghülyül arra a pillanatra, ahogy a fej is és hangba is belehallatszik.

Készítettem néhány videót is a hibáról, így a folytatásban majd képiesen írom le.

Kicsi részlet a működéséről (később fontos részlet):
-10mp pufferrel rendelkezik, így a hallható anyag már korábban beolvasott adat.
-A puffer ha kifogy, akkor az utolsó 2-3mp-et ismételgeti.
-A kijelző jobb szélén látható a puffer telítettsége (piros U alakban 5 csík, mely 2-2mp-et jelöl... a piros U esetünkben nem számít).

És akkor a videókról:
https://mixdrop.co/f/j9qejexzimkrlm

1. hiba: A puffer feltöltése megáll 2mp-nél és vagy nem is folytatja, vagy csak jóval később, mint a videón.
2. hiba: 7:09-nél jön a fő probléma: kijelzés felvillan, a hangba belehallatszik (tehát az analóg kimenetbe is belehallatszik és nem késleltetve).
3. hiba: 6:54-től leáll az olvasás, nem találja a sávot.

https://mixdrop.co/f/1v9lpz3qfkqwr4x

Ugyanaz a (gyári) lemez.

1. hiba: Nem indul el a puffer feltöltése álló helyzetben.
2. hiba: 7:04-7:01 pattan és teljesen kifogy a puffer, ami kifogyás a pattanástól kezdődik.

https://mixdrop.co/f/841gond4h8przv

Másik (írott) lemez:

Látható, hogy a puffertöltésnek így (ilyen gyorsan) kéne működnie.

1. hiba: pattan 3:13-3:06, de csak hangban.
2. hiba: pattan 2:38-nál (kijelzőn nem látszik), elfogy a puffer, de kis ismétlés után képes folytatni.
3. hiba: pattan 2:03-1:57-ig már a kijelzőn is láthatóan, a puffer csökken, de nem fogy ki.
4. hiba: pattan 1:27-nél és 1:20-ra teljesen kifogy a puffer annak ellenére, hogy 10mp volt benne, 1:24-nél 4mp-nyi (2 csík) fogy el hirtelen.

https://mixdrop.co/f/4nv1pe4mswd7rm

Másik írott lemez legvége:

Nagyon mély és nagyon magas hangú teszt track-ek, így csöndnek tűnik a felvételen mikrofonról.

1. hiba: pattan 0:40-0:34, de megy tovább, ahogy 0:04-től is. (Hallatszik a fej keresgélése a patt után.)
2. hiba: a végén hibás puffer kijelzés: 10mp/5 vonal: 5.60-nál esik vissza 4-re, 4.10-nél 3-ra, 2.30-nál 2-re, 1.00-nál 1-re, azaz 1s50f, 1s50f, 1s30f, 1s a vonalak értéke és 7s40f körüli a teljes, noha 9s74f méretűnek kéne lennie.

Ebből akár a puffer hibájára is lehetne következtetni, pedig akkor az 10mp-enként jelentkezne, nem fél percenként vagy ritkábban, de a 3-as példánál 2-t esik egyszerre, így nem kizárható, de lehet csak a zavar törölt az adatokból.

Nem lehet hiba a lézerfej, mert a frame számlálás folyamatos (utolsó szám olvashatatlan, nem akadozik, így kell működnie), a hang tiszta.
Nem lehet hiba a léptető, mert a lemez elején is és a végén is elég rendszeres a hiba. (20mp alatt a végén még nem kell léptetni motorral a fejet.)
Nem lehet hiba a lemez, hiszen ezért készült 3 lemezzel a teszt.

Mi lehet ez a zavarforrás, ami bezavarja az erősítőt, a kijelzőt, a motort, a RAM-ot?

Trafós a készülék, tehát a kapcsoló üzemű zavarforrás kizárható.
Álló helyzetben (pause) nem pattog, noha akkor is forog a lemez, a fej követi a sávot, erősítő működik, azaz minden működik, mint lejátszáskor, csak nincs adatforgalom.
Látszólagos hiba egyik panelen sem észlelhető, csatlakozók átnézve.
Merre érdemes elindulni? (Tudom, a kuka felé... de inkább megoldás érdekelne.)

Comments
Mosószaki
Mosószaki's picture

Tápokat tárolós szkóppal ellenőrizd!

1

Vote up!

You voted ‘up’

Mr._V.

Mint már említettem; nincs szkópom, illetve van, de még életemben nem használtam és nem is biztos, hogy működőképes, mellesleg, amikor a másik működő készülék tápjával teszteltem, semmi változás nem történt, ezért lett már az elején kizárva a táp, a mechanika, a fej és mozgatói.

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Lehet... Szerezz!
Tárolósat! Mert nem a folyamatos vonalra vagy kíváncsi, hanem a tápon esetlegesen-rendszertelenül előforduló tranziensre!
Ehhez a tárolós szkóp az igazi! Persze az drága és ritka, valószínűleg 10x többet ér, mint az összes kütyüd. De javítani csak jó szerszámmal lehet!

0

Vote up!

You voted ‘up’

Mr._V.

Lejjebb már írtam, hogy feladtam. 5eFt/db áron vettem a készülékeket, szóval nem bukom rajta sokat, mert csak 1 mechanika 15e-be kerül.
Nem vagyok elektronikában annyira jártas, hogy szkóppal dolgozzak, vagy hogy ránézésre megmondjam a hibáját. Alap műszereim és alap tudásom van, azaz megismerem az alkatrészeket, ki tudom forrasztani (nem gányolva) és mondjuk egy 5-10 alkatrészes kapcsolást össze tudok dobni, de kb. ennyi. Hogy mitől működik, az soha nem érdekelt. A fatertól megtanultam, hogy 1-2 általános hibát hol keressek és ezek többnyire be is jönnek, de itt meg is áll a tudomány.
Pont ezért nem szeretnék különösebben műszerekre költeni, ahogy ezt a rádióadós témában is már említették. 1 mérésre kéne venni ott is 1db 5-10e Ft-os műszert, aminél továbbra se lennék képben, hogy mit kéne látnom, mi a jó és mi a rossz, meg ugye itt is egy másik szkópot (holott lehet a meglévő is hibátlan, de soha nem használtam, nem értek hozzá és ugye itt sem tudom, hogy amit látnék, valójában azt kéne-e látnom, vagy sem).
Tehát ilyen szinten felesleges a műszerpark fejlesztése, ha nem tudom mit mérjek, hol mérjem és a kapott érték az jó érték-e.

Ezért is írtam át a téma nevét, hogy LEZÁRVA!, mert a jó készüléket összeraktam, a rosszat meg félretettem alkatrésznek, hiszen eleve alkatrésznek vettem, csak reménykedtem, hogy ahogy a másikat is (pár forrasztással), úgy ezt is életre lehet kelteni, de nem így lett.

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki's picture

Szia!
Vagyis gazdasági totálkár.
Pont erre akartalak rávezetni.
Mert korántse biztos, hogy táp hiba. Lehet bármelyik digitális IC hibás. Lehet egy memória IC hibás.
Sok minden okozhatja. 
De a táphibát csak 2 módszerrel tudod kiszűrni.
1. (drága, de végül is befektetés, ami sosem térül meg.) Megfelelő műszereket kell venni.
2. (egyszeri, pár alkalmas hibakeresésre olcsó.) Az összes tápot (az összes segéd tápot is beleértve) külső táppal helyettesíteni.
Az első nagyon drága.
A második nagyon pepecs.
Sajnos ez a szakma ilyen.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

A tápok alatt sokszor nem csak a tápegységet kell érteni, sokszor nem ugyanaz van közvetlen egy IC lábán. A hozzávezető fólián is összeszedhet némi zavart, esetleg egy gyengélkedő furatgalván, vagy átkötés is okozhat hibát.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: biztos ez a típussszáma?
Én nem találom az Omnitronic CDS-1100-t, a  Tanyán van DJS1100 SM

A vezérlőn ellenőrizted az IC-k tápfeszültségét műszerrel és szkóppal?
Az elkókat nem külalakra, hanem műszerrel ellenőrizzük, a kapacitás értékeket és ESR értéket

Bálint

0

Vote up!

You voted ‘up’

Mr._V.

Valóban DJS, javítom...
Szkópom csak valami buherált van, fogalmam nincs hogy működik-e egyáltalán, illetve hogy hogy kell használni, mivel nem műszerész vagyok.
A service manual-on nincsenek feszültség adatok, így honnan kéne tudnom, hogy melyik lábon mit kéne mérni? Esetleg külön az IC adatlapjáról?

Az ilyen kis kapacitású és méretű kondik közül én még nem találkoztam eddig hibással, kizárólag 1 videókártya esetén, de ott a melegedés miatt... de ok, szétforrasztgatom és majd lemérem.

0

Vote up!

You voted ‘up’

irokéz

Szia!
Csak egy ötlet: sztatikus elektromos kisülés okozhat ilyen erős zavart. Nézd át az összes egység testelését, különösen a pause üzemmódban leállított áramkört.

 

0

Vote up!

You voted ‘up’

guriga

A fej a tányér és a motor okozza ezt a hibát. Keress olyan lemezt amint átjut a fény és látni fogod amikor a track-ot keresi jön a pattanás és a kijelző hiba, ahogy a motor próbál korrigálni az okozza.

https://elektrotanya.com/content/omnitronic-cds-1100-kalibracios-kerdes
Ez ua?
Ja és ha lehet pár szóban válaszolj ha kívánsz, mert nincs az az ember aki a szövegedet végigolvassa, smiley

0

Vote up!

You voted ‘up’

Mr._V.

Nem tálcás, hanem elöltöltős, és a mechanika tetején van az elektronika fix csatlakozókkal, így a lemez nem hozzáférhető.
Az elméleted ott sántít, hogy ha track-et váltok, ugyanúgy "korrigálnia" kell, hiszen a forgási sebesség változik, a léptetőmotor dolgozik, a fej mágnesei pedig mindig, viszont track váltásnál nem történik ilyen, ráadásul a másik 4 készülékben, amelyikben korábban fej vezérlést állítottam, a nagyon rossz beállítás esetében sem történt ilyen. Ha a fej nem olvasott rendesen, akkor felpörgette a lemezt és elkezdte "karcolgatni", de sem pattanás, sem kijelző probléma nem volt. Ennél a készüléknél nincs felpörgetés, nincs "karcolás", én fókuszálásnak hallom a pattanás utáni fejmozgást.
De ez továbbra sem magyarázná meg, hogy egy ilyen "mechanikai" hiba miért fogyasztja el a puffert és miért hallatszik be a kimenetbe azonnal és nem pufferileg késleltetve.

De mivel a másik is szét van még szedve, így még 3 teszt jön:
-másik táppal
-másik mechanikával
-másik vezérlőpanellal

A kijelző gondolom így nem romolhatott el, így azt külön nem tesztelem.

0

Vote up!

You voted ‘up’

guriga

Erőlködik a lézer, marad a táp és a motor. A kijelzőnek semmi baja.
Találkoztam olyannal amikor a fej kopogott a lemezen mint a harkály, akkor a kijelző lefagyott.

0

Vote up!

You voted ‘up’

Mr._V.

Lement a "csere" teszt, táp jó, mechanika jó (így a fej is jó), a vezérlő panelen hibás valami.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

A vezérlőn is lehet valami táp hiba. A proc és a memória körül nézd meg az elkókat.

0

Vote up!

You voted ‘up’

Mr._V.

Bár különböző DSP panelek vannak (azonos bekötéssel), a vezérlő nagy panel mindkettőnél azonos.

Egy másik (jó) vezérlőre rakva a DSP panelt ez a jelenség:
Lemez beolvasás megtörténik, a fej csendben áll a sávon, de a szám hossza nincs kiírva, a puffer nem töltődik, viszont a lemez kiadásakor (ahogy rendesen) kiírja a teljes lemezidőt, tehát az olvasás jó, a puffertöltés nem.

A saját vezérlőjére rakott másik DSP panel esetében a memóriabankok világítanak, a lemezt nem képes beolvasni.

Tehát a csere nem megoldható, ám eszerint a vezérlőpanelon érdemes keresgélni és nem a DSP-n, ami különbözik.
Az elkók közül püffedtnek egyik sem tűnik.

Itt látható a felépítése (azaz hogy nem lehet hozzáférni a lemezhez működés közben), a 2 panel összehasonlítása és a panelek közelről:
https://kepkuldes.com/album/64qg5

A panelszámra rákeresve az eredeti (jó DSP) esetében nincs találat, viszont a hibás esetében egy későbbi lejátszót ad találatnak: 1200 (míg a mostani 1100) és abban V54C365164VA RAM van.
A RAM is eltér, noha 64MB mindkettő:
Jó típus: K4S641632F-TC75
Rossz: KS641632H-TC75 (újabb)
Bár az alapadatai megegyeznek, a H tudja az F működését, az F 1/4-ét tudja a H lehetőségeinek.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Azt a 3 elkót cseréld, max nem változik semmi.

0

Vote up!

You voted ‘up’

Mr._V.

Többet is cseréltem, mert nem stimmeltek az értékek, de furcsa módon több volt. Pl. 100 helyett 230, 220 helyett 280. Az a 3 is 100 helyett talán 180 volt.
Összerakás közben beszakadt a motor szalagkábele, így majd jó fél nap múlva folytatom csak, most már nem kezdek bele, mert nem lesz egyszerű... túl sűrűn vannak a szálak és vékony, de fejkábelt is javítottam már, szóval nem lehetetlen.
Vasárnap délután írom a fejleményeket.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Ha bagyobb kapacitást mértél az elkón, akkor jellemzően megnőtt a szivárgási árama. Ha egy jó elkóval párhuzamosan kötsz egy ellenállást, akkor is nagyobb kapacitást fogsz mérni.

0

Vote up!

You voted ‘up’

Mr._V.

Összeraktam, a helyzet változatlan.
Annyi újabb fejlemény, hogy lámpával bevilágítottam és amikor kezd elfogyni a puffer, akkor látszik, hogy a tengely ide-oda megy, ami állandósul, azaz nem megy onnan tovább a lejátszás, a keresés folyamatos, DE!!! amennyiben nyomok egy pause-t, azonnal elkezdi tölteni a puffert és játszható tovább a szám, tehát furcsa módon azonnal megtalálja a sávot.
Azaz puffert tölteni tud rendesen, de ha ugyanezt hangban fel is kell dolgoznia (puffert tölteni és hangot kiadni), akkor már megáll a tudomány.

-mechanika hiba kizárva
-lézer rossz beállítás kizárva
-Track Gain, Focus Bias, E/F Balance kizárva
-hibás kondik kizárva
-léptetőmotor letört (elkopott) érintkező ("szénkefe") kizárva
...mert track váltásnál egyből jó helyre megy, nem keresgél.

Valami a léptetéssel lesz.
25%-ra lassított sebességnél a pufferből 2 ürül ilyen hiba esetén, de a lejátszás folyamatos.
1%-ra lassításnál hosszú perceken át figyelve 1 reccsenés sem volt.

Elképzelésem (képletesen), hogy mondjuk a fej +-50%-ot tud mozogni a fókuszmágneseknek köszönhetően léptetőmotor nélkül. A léptető olykor picit léptet, ám amikor egy kicsit nagyobbat kell, akkor elrántja a sávról a fejet és visszafelé is túlmozgása van, ezért nem találja a sávot. Vagy nincs szinkronban a léptetőmotor és a mágneses követés. De ez megint kizárható, hiszen ha ez csak a pufferbe kerül, nincs gond, de ha már hanggá kell alakítani, akkor már szétesik a kijelzés, a léptetés és minden.

Még 1 fontos dolog:
A hiba általában mondjuk szám kezdés után 20mp után jön először...
De hagyom kifogyni a puffert és 28mp-nél nyomok neki egy végpontot a reloop-hoz, így 0-28mp között kéne ismételnie, ennek ellenére 0-20 között ismétel és a reccsenés is benne van, majd kezdi elölről.

Azaz hiába tárolok el egy lemez helyzetet (a hiba után), csak a hiba helyzetét tárolja el... noha ugye a hangadatokkal együtt van tárolva az időazonosító a lemezen, tehát ha 28-nál tárolom és addig jó volt a kijelzés is, akkor oda is kéne mennie.

Ez viszont már kizár minden mechanikai problémát, itt a digitális térben vesznek el az adatok.

Szóval nincs ötletem, hogyan tovább.

0

Vote up!

You voted ‘up’

Mr._V.

Még annyi furcsasága is volt, hogy scratch-ra kapcsolva normál esetben 2 vonalat vissza kell esnie a puffernek, mert annyit visszafelé scratch-hez tart meg, de a rossz készüléknél a puffer tele marad, sőt míg a jók esetében a gyors visszafelé scratch esetében ki is fogy az adat (4-5 mp. után szakad), addig a rossz esetében nem szakad meg egyáltalán. (Szóval csak erre még jó lehet.)
Ebből pedig az következhet, hogy a puffer egy része valamiért nem ürül automatikusan miután le lett játszva (a pause és finomállítás miatt még 1-2mp lehet visszafelé), és bennmaradnak az adatok és amint megtelik, megkergül. Tekerés/pause esetén képes üríteni, de lejátszás közben nem.

Nem tudom, nem találgatok tovább, feladom. Megmarad alkatrésznek, vagy scratch-hez, de azt nem igazán használtam soha.

Köszönöm mindenkinek az ötleteit, de sajnos én ebben nem tudok tovább menni... Feszültségértékeket méregetni IC-ken, de a szervizkönyvben nincsenek feltüntetve, honnan kéne tudnom, mit kéne rajta mérni és hol. Szkóppal méregetni, de szintén hol és mit? Szóval marad alkatrésznek, mert a kijelző, gombsor, mechanika, fej, táp még használható a többi készülékhez is.

Mégegyszer köszi mindenkinek!

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Klasszikus kontakthiba, átforrasztanám az egész DSP panelt. Persze az sem kizárt, hogy valamelyik IC tokján belül van kontakthiba és akkor nincs mit tenni, de az átforrasztást mindenképpen megpróbálnám.

Folyatószer + páka, vagy meleglevegő, ha van.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Írtad, van belőle működő példány, amivel össze lehetne hasonlítani. Az IC-k katalógus lapja alapján azonosítható, hol kap tápot, innentől már csak össze kell hasonlítani a kettőt. 

0

Vote up!

You voted ‘up’

Mr._V.

De azt is említettem, hogy 2 különböző panelről van szó (5 egyforma és ez az 1 különböző).
Ha a DSP panelt átrakom egy működőbe, akkor a működő mint már említettem; nem ugrik az első számra, nem ugrik egyikre sem, de a lézer nem is keresgél. Amint kiveszem a lemezt, írja a lemez méretét, tehát a beolvasás (TOC) sikeres volt.
Ha ebbe a rosszba rakok egy másik (jó) DSP panelt, akkor pedig még a lemez beolvasásával sem szórakozik, fel sem pörgeti a lemezt, egyszerűen kiírja, hogy nincs benne lemez.

Tehát a 2 panel valamiért nem kompatibilis. Fotókon látszik is, hogy fordított a kivezetés, de a lábkiosztás azonos, tehát aszerint cserélhető.

2db foglalatos (programozható) IC van a készülékben, egy a DSP-ben, egy a vezérlőpanelon (HD3644)( https://www.musikhaus-korn.de/en/ic-hd3644-fuer-cdp-385-ic-103/pd/86739 ). Valószínűsítem, hogy a nagy vezérlőpanelesben is lehet hiba, de ez mind csak találgatás. A DSP panelhez működés közben nem lehet hozzáférni, így ott méregetni sem lehet, a másik panelnél is csak a forrasztási oldalhoz lehet hozzáférni, ott meg nem látom épp mit mérek.

Tettem még 1 próbát DSP panel nélkül. Így az a jelenség, hogy látja hány track, mert végig lehet léptetni, de maga a fej nem lép rá, és látja a teljes lemezhosszt a kiadáskor. Úgyhogy én még mindig a DSP (vagy szervizkönyv szerint puffer) panelon sejtem a hibát, de a 3 kondi kicserélve, ezen kívül van DSP IC és van egy RAM IC rajta meg némi egyéb alkatrész, de ez már a szervizkönyvben nem is szerepel.
Ezért adtam fel inkább.

RAM IC van az alin durván 300Ft-ért, de ott sem egyértelmű, melyiket kéne megvenni... azt, amelyiket a többi 5 tartalmazza K4S641632F-TC75, vagy azt, amelyik ebben van K4S641632H-TC75... ha egyáltalán az a hibája. Vagy a képen látható 4949 2703*09 feliratút, ami foglalatban van, de gondolom az programozott.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

2db foglalatos (programozható) IC van a készülékben, egy a DSP-ben, egy a vezérlőpanelon

Így már 99% a kontakthiba és ezzel a helye is be van határolva. :)

0

Vote up!

You voted ‘up’

Mr._V.

Kiszedve, visszarakva, helyzet változatlan.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

A hangjából és a kijelző viselkedéséből ítélve ez nagy valószínűséggel kontakthiba a digitális szekcióban, de akár az órajellel is lehetek problémák. Érdemes lehet működés közben mozgatni, hajlítgatni a paneleket, tudom, hogy nehezen hozzáférhetőek, de nem is kell nagyon megmozgatni az ilyesmihez. Ha mozgatással nem sikerül előidézni a hibát, akkor a kvarcok, oszcillátorok környékén is érdemes lehet átforrasztgatni a panelt, kerámiakondenzátorokat cserélni stb. Valószínűleg nem komoly a hiba oka, csak macerás megtalálni, szerintem ne add fel.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!
A kijelző ugrálásából inkább a processzor és a memória környékén nézelődnék. 

0

Vote up!

You voted ‘up’

More similar content