You are here

CK-5027 Z SAMSUNG

14 posts / 0 new
Last post
pihe
pihe picture
*****

Tisztelt Fórum!
A Ck-5027 z tipusú tv-nek nagy a sormérete és a VR801 5 Kohm potival nem lehet jobban levenni a feszültséget amit hivatalosan 125V-ra kellene állítani.
A tápban szinte az összes elkót kicseréltem kivéve a 220uF/160V mert nem kaptam.Melyik alkatrész értékén változtassak, hogy letudjam szorítani a jelenleg 138V-ot kb. 120V-ra TDA 4601 IC-vel működik.Ha valaki érdemben tudna segíteni akkor tudok rajzot küldeni. A címem vz2@freemail.hu
Tisztelettel:VZ

Comments
peter30
peter30 picture

Szia a potméterre menö 1 uf is cseréld ki és nézd meg a potira menö ellenálásokat hog nincs közöttük nyúlott.

0

Vote up!

You voted ‘up’

stomi
stomi picture

Szia peter30!
Na ezért sz@r ez a beágyazott nézet, mert simán átlépsz afelett, hogy már kész a gép.

0

Vote up!

You voted ‘up’

peter30
peter30 picture

Ne haragudjatok nekem sokszor elöfordult ez a hiba közben nem olvastam el a többi hozzászólást bocsi.

0

Vote up!

You voted ‘up’

 picture

Tisztelt Kollégák!
Megvan a Hiba!!!
Az 5 kohm-os trimpotival sorban lévő (rajz szerint 11Kohm ellenállás) megnyúlt 15,7 Kohm-ra.Színkód szerint barna fekete narancs arany azaz 10K ell. volt beépítve gyárilag.Kicseréltem és lecsavart poti értéknél rögtön 100V körüli feszültség lett mérhető és a poti kb közép állásánál állt be a 125V-os tápfesz.A normál kondik közül egy sem volt hibás...elkók cserélve a biztonság kedvéért. Azért ezt senki nem gondolta volna...Jó hétvégét mindenkinek.VZ

0

Vote up!

You voted ‘up’

 picture

Szia.
Igen ezt senki nem gondolta volna. Ezek után mérünk ellenállás értékeket is. Köszi.
Üdv.

0

Vote up!

You voted ‘up’

Zolysys
Zolysys picture

nem néztem a rajzot de a potinál pl az Orion 1mikit használt.A samsung 10 et ezt nézd meg mindenképp!!!!

0

Vote up!

You voted ‘up’

 picture

Tisztelt Kollégák!
Köszönöm a hozzászólásokat már okosabb lettem. Azért volt olyan hozzászóló aki mintha el sem olvasta volna azt amire reagálni kellett.
A rajzot valóban a tanyáról töltöttem le és csak az elkókat cseréltem a táp részben kivéve a 220uF/160V-at a szekunder részen.Még a kőporc kondikat nem cseréltem meg a potit sem.
Továbbra is várom a reagálásokat.VZ

0

Vote up!

You voted ‘up’

Oszi11
Oszi11 picture

Szia,

általában a potival sorba kötött elkó (C811) kapacitáscsökkenése szokta okozni, hogy megnő a kimenő feszültség. Ez az IC érzékeny az alkatrészek értékére, le kell ellenőrizni az IC körül az alkatrészeket, érdemes minden kondit cserélni nem csak az elkókat. Ez az IC időzítésekkel állítja be a tápegységet (pl. a túláramot "kitalálja" nem közvetlenül méri), így egy hibás alkatrész könnyen rossz üzemmódba állítja, és onnantól nem szabályozható.
Ha a potival nem állítható be, akkor biztos, hogy hibás alkatrész van benne, meg kell keresni, ne változtasd meg az értékeket. Nem egy mai készülék, ennyi ideig jó volt akkor jónak kell lennie most is.

Üdv,
Oszi

0

Vote up!

You voted ‘up’

ottoka
ottoka picture

Légyszives csatold a kapcsolási rajzot. Van-e R2K (R2M) védődioda a +150V-on. Nézd meg nincs-e szakadásban

0

Vote up!

You voted ‘up’

Buhera01
Buhera01 picture
*****

Sziasztok!

Szerintem nem jó a táptranyó vezérlése! Nézz szét a bázisa körül, illetve a vezérlő IC-nél a kis elkókat cseréld ki, keress szakadt vagy megnyúlt ellenállást. Látatlanban hirtelen ennyi.

Üdv: Laci

0

Vote up!

You voted ‘up’

ottoka
ottoka picture

Ha nincs mivel lemérned az elkokat a hálózatban, cseréld ki öket és cseréld ki az 5kOhmos pihert is a szabályzáson, szokott az is hülyülni

0

Vote up!

You voted ‘up’

Zsooti79
Zsooti79 picture
*****

0

Vote up!

You voted ‘up’

Zsooti79
Zsooti79 picture
*****

Lehet, hogy neki is ez van meg.

0

Vote up!

You voted ‘up’

More similar content