You are here

EDEN WDTI bassgitár előfok/pedál nem erősít

12 posts / 0 new
Last post
thomas123
thomas123 picture

Sziasztok!

Javított már valaki a címben említett bassgitár pedált? Eden Wdti. Egyik haver hozta. Nem erősít, csak nagyon halk a gitár hangja. Bypass-ban sem megy át a jel. A potik szabályoznak, a hangerőpotikat feltekerve nő a zaj, suhogás, a hangszínpotik szabályzása is hallatszik a zajban, csak a gitár jelét nem engedi át, csak minimálisan hallatszik a zajban. Állítólag nem ehhez való adaptert dugtak rá és utána lett rossz, de nem hiszem, hogy ettől lett rossz. Belül graetz-cel kezdődik a táp, utána kondik és egy 78L12 van. A 12v stabilan megvan, a graetz miatt akár váltóról is elmegy. Gyárilag egy 15V-os tápja van. Rajzom nincs hozzá, így nem látom át a jel útját. Kétoldalas nyák, nehéz követni. Semmi speckó alkatrész, csak pár erösítő( smd), jfet, diódák. Szkópom nincsen. Valakinek esetleg nincs hozzá rajza? Úgy követhetőbb lenne a jel útja.

Üdv!    Tomi

File attachment: 
Comments
primeoneplay
primeoneplay picture

Helló!
Kihúzott jack-al a bemeneti ajzat rövidzárban van.
Ha bedugod, akkor oldódik a rövidzár?

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ha bypassban sem megy át a hang, akkor vagy a legelső, vagy a legutolsó fokozat halt meg. A panelt tapogatva jön ki belőle brumm? 
https://www.talkbass.com/attachments/upload_2017-11-6_8-32-4-jpeg.2804994/
https://www.talkbass.com/attachments/9f0b4f8b-6414-4498-8d54-f8be388b5c0...

0

Vote up!

You voted ‘up’

thomas123
thomas123 picture

Szia!

Saját képek. Az OPA-k 4558-as típusok, a bemenetüket érintve ( 2,3,5,6-os lábuk) mindegyik esetben zaj van a kimeneten. Mindegyik tápja (+12V) megvan. Van benne még 5db P-csat JFET, egyiket kivettem a bemenetnél, az jó, a többi az áramkörben mérve ugyanazt mutatja. A tranzisztorok ( feliratuk 1F és 3F) jónak tűnnek, a diódák is ( L4p  - a felirat ha jól látom). A bemeneti csatit kivettem, mert gyanúsnak tűnt, de hibátlan. Csak 3 lába érdekes, a dugó szára a GND, a melegpont és a a harmadik ( GND) dugót kihúzva testeli a bemenetet. Ezek mind jók. A bemeneten a soros elko is jó ( 0,47uF 50V) Érdekes, hogy a bemenetet érintve is van zaj, csak gondolom erősebbnek kellene lennie. A Gain és Master poti feltekerve mindkettőnél nő a zaj, a BASS, MID és TREBLE potinál a zaj hangszíne változik, szerintem ezek szabályoznak. Bypassban a zaj megszűnik, gondolom az OPA-k zaja, de a jel ekkor sem megy át, csak halkan. Van benne még egy alkatrész, amivel eddig nem találkoztam: Analog Optical Coupling a felirata, mint egy ELKO, de mindkét végén van két lába. Valami optocsatoló lehet?

File csatolás: 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia:  A.O.C lehet egy LED, szembe vele fotoellenállás vagy fotodióda
Van rajta típusszám?
Tegyél szkópt a kimenetre és visszafelé haladva 5-10 mV jelet hanggenerátorból adva sok minden kiderül
1F=BC847, 3F=BC857 közönséges tranzisztorok
A  jFET-eket hogyan mérted?
Az IC-ket érintve zaj van, vagy brumm?
Bálint

1

Vote up!

You voted ‘up’

thomas123
thomas123 picture

Szia!
Nem vettem még ki, de a képek alapján ez lehet:
https://www.google.hu/search?q=analog+optical+coupling+LCR-0203&tbm=isch...
Szkópom és generátorom sajnos nincsen. Nem szokok ilyeneket szerelni, csak a haver hozta, hogy megnézném-e.
Az ic-k bemeneteit érintve minden ic-nél van zaj. Van, ahol csak a - vagy a + bemenetnél, de mindegyiknél van. 5db OPA van benne, duplák . A JFET-et a kínai LCR-T4-es teszterben mértem, de csak azt az egyet, amit kivettem. A többit csak a multiméter szakadásvizsgálójával( dióda vizsg) hasonlítottam össze. Na ettől még lehetnek rosszak.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ezek a pedálok ravaszaok!

Szigorúan MONO JACK-kel működnek. Van, ahol ha kihúzod a JACK dugót, lekapcsolja a készüléket. 

0

Vote up!

You voted ‘up’

thomas123
thomas123 picture

Mono-k a dugók. Két kábel is van nálam, mindkettőn mono dugók vannak. Egyikkel a gitárt kötöm erre a pedálra, a másikat a pedál és az erősítő közé.

0

Vote up!

You voted ‘up’

thomas123
thomas123 picture

Teszek fel saját képeket

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

0

Vote up!

You voted ‘up’

thomas123
thomas123 picture

Itt a képen úgy nézem csak a gitár jelét osztják le ellenállásokkal a bemeneti melegpont és a test között. De nekem így is alig hallható. A gitár direktben az erősítőre kötve tökéletes. Ebben a cuccban van a hiba valahol.

0

Vote up!

You voted ‘up’

thomas123
thomas123 picture

Szia!

Ugyanez a cucc. Ezt láttam én is, regisztráltam, sőt írtam is az egyik topicba. Nem érkezett válasz, bár csak a google fordítóval fordítottam angolra a problémámat.
Itt nem erről tárgyalnak nem?

0

Vote up!

You voted ‘up’

More similar content