You are here

ETON PA-5402 Autóerősítő 13V felett nem indúl

12 posts / 0 new
Last post
Öreg Tom

Üdv Tisztelt Mesterek !

Segítségre , tanácsra lenne szükségem.
Nézegetem ezt a böszme erősítőt.
Hiba : 13V felett nem indul , azonnal hibára áll.
12V beindul kis terheléssel.
 Rajz nincs, feltettem a keresőbe , de ott sem sikerült találni.
Végfok , táp , segédtáp  eddig mért minden alkatrésze jó.
Végfokot kivettem , csak a meghajtó maradt benne.
Táp indúl , de magas a feszültség , 50V kondikon 63.5V mérhető végfok nélkül.
A készüléken be jelöltem az alkatrészeket a könnyebb áttekinthetőség miatt.Igen rövid ideig tudom járatni , hűtés nélkül , mert igen melegszik , jel nélkül is a meghajtó és a segéd tápot előállító LM317- LM337.
 Számomra nem a legkedveltebb a táp  IC., de megy és cseréltem is.Valami ötletet , hogy mi az amire figyeljek , mi kerülte el a figyelmemet?
Köszönettel: Öreg Tom

File attachment: 
Comments
agressiv
agressiv's picture

Leaválasztott terhelés mellett, nem meglepő a 63V, ha rajta van minden terhelés, akkor mekkora a szekunder feszültség? Ha akkor is túl magas, nem lepődnék meg a trafó primerén lévő menetzárlaton sem. Ezek a tápok nem szabályozottak, hanem mennek 50% PWM-el és terhelésre esik is a feszültségük, szóval túl magas szekunderfeszt más nem nagyon okozhat.

0

Vote up!

You voted ‘up’

Öreg Tom

Üdvözlöm !
Végfokkal is 63V ami mérhető.
Biztos jobb lenne végfokkal , de a hűtését nem tudom megoldani a súly miatt , félős hogy törik a panel.

0

Vote up!

You voted ‘up’

Cormyus
Cormyus's picture

Üdv! Nekem nagyon úgy tűnik valami feszültség figyelő visszacsatolás a szekunder körről nem működik. Addig emelné a szekunder tápfeszültséget ameddig a primer kör bírja szuflával. Tipikusan azok a tápok mennek így amikben pl. megszakadt vagy megnyúlt egy ellenállás ami a stabilizálandó feszültségről vezet vissza a meghajtó körhöz. Ezeket cserélném még ha műszerrel jónak is tűnik (vagy csak párhuzamosan kötni vele egy hasonló értékűt és kiderül beáll e stabilan a táp).

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture
File csatolás: 

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv Janó !
 Köszönöm.
 Ezeket nézegettem , de segítségre nem találtam.

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Ēn a helyedben mérnék áramot a tápban . Mekkora áramnál áll ki hibára ?

0

Vote up!

You voted ‘up’

Öreg Tom

Janó ! Nem hibára áll ki , hanem 50V szűréseken , 63V a táp feszültség.Így minden fő , mint a fazékban.
A nyugalmi árama is magas , mint egy 5A, de ez valószínű a magas tápfesznek tudható be.
Végfok , kivéve , mert hűtés nélkül , nem bírnák.

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Bocs! Valamit félreértettem . Bocsánat!
"13V felett nem indul azonnal hibára áll"
U.I.
Ötletem az,hogy ,több , külső , tápról megtáplálni ?

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz's picture

Üdv.
Elvileg ez nagyon hasonló rajz.

Ha SG3525 a táp IC az RT és CT tagokat ellenőrizd, elképzelhető hogy magasabb frekin megy a táp, ezért több a szekunder feszültséged.
http://tahmidmc.blogspot.com/2013/01/using-sg3525-pwm-controller-explanation.html

File csatolás: 

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv Tomi !
 Köszönöm , megnézem.
 

0

Vote up!

You voted ‘up’

Öreg Tom

Üdv Mesterek !
Ismét elővette .

 Cseréltem mind a 4db Opto -t és a 2db TL 431  is.
 Nincs változás , 63V a  tápom.
 A Clarion DPX-1150 rajz nagyon hasonlít , kivétel pont  az  SG3525A   környezete., meg itt a +/- tápot nem tranzisztor , hanem IC,  LM317/337 állítja elő.
Esélytelennek látom a visszarajzolást , főleg hogy  több rétegű nyák és minden kék , a nyák és az ellenállások is. Nehéz színek beazonosítása.
Minden segítséget megköszönök.
Öreg T.
 

0

Vote up!

You voted ‘up’

More similar content