You are here

Fender Champion 20 gitárkombó kattogó hang a hangszóróból

18 posts / 0 new
Last post
nilsmasterson
nilsmasterson picture

Sziasztok!

Vettem a gyereknek egy a címben szereplő gitárkombót. Bekapcsoláskor azonban ezt a videón is hallható kattogó hangot adja a hangszórón. Gitár még nincs, de van itthon szintetizátor, azt rákötve halkan hallani (persze a folyamatosan kattogó hangot is), de potikra semmi reakció. 
Panelon látható hiba nincs, a feszültségek rendben vannak, potikon 3.2V és mindegyik szépen dolgozik, LM117 kimeneten 3.3V, 7815 és 7915 stab ic-k kimenete 15V, szóval látszólag minden rendben. Végfok ic egy TDA2050, és van benne egy DSP proci is.
Ha azt a panelt amin a DSP és a potik vannak leválasztom a másik panelról, akkor a kattogó hang még jelen van de jóval halkabban, szinte alig hallani.  

Tehát a kérdés, DSP esetleg TDA2050 lehet hibás. Vagy esetleg az előerősítő rész?

https://www.youtube.com/watch?v=oCz7lGuGRr4

nils

Comments
SzBálint
SzBálint picture
**

szia: ha szkópod nincs, a tápokat ellenőrizd a műszer AC állásában

Bálint

0

Vote up!

You voted ‘up’

nilsmasterson
nilsmasterson picture

Érdekes felfedezésre jutottam. Elkezdtem ki-be kapcsolgatni a főkapcsolóval, úgy jó gyorsan. És kb a 10. ki-be kapcsolásra jó lett, ledek világítottak, kattogás megszűnt. A hangszóróból jön valami súgó fehér zaj szerű hang, nem tudom, hogy ez normális-e. De működik. Viszont ha kikapcsolom, majd pár másodperc múlva vissza, akkor megint kattog. De gyors ki-be kapcsolgatással újra életre kelthető.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
A táp primer  oldalán van két kis 47uF-os kondenzátor, azt kapásból cseréld. C304 C311. 

0

Vote up!

You voted ‘up’

nilsmasterson
nilsmasterson picture

Szia!
Kiszedtem, megmértem őket, nem volt bajuk, de azért kicseréltem mindkettőt. A hiba maradt sajnos.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

A fejhallgató kimeneten is megvan ez a kattogás?

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Beszarás,. kapcsoló üzemű tápja van? Első körben szkóppal megnézném a DC tápokat, hogy mennyire simák. A kimeneten az RC tag (10 Ohm 100nF vagy hasonló) megvan? Egyébként tényleg hálózati 50Hz-nek tűnik. 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: ide jutott a Fender  is
Az LD1117 kimenetén az 1,2 V stabil?
Szkóp nélkül nehéz lesz

Bálint

 

0

Vote up!

You voted ‘up’

AzzA
AzzA picture

szia: ide jutott a Fender  is

Muszáj a fendernek is prostituáltatnia magát "olcsó" tömeg termékekkel ha piacon akar maradni.

0

Vote up!

You voted ‘up’

nilsmasterson
nilsmasterson picture

Szia!

LD1117-et megmértem, stabil az 1.2V a kimeneten. 

0

Vote up!

You voted ‘up’

AzzA
AzzA picture

Digitális multiméterrel ?
Akkor vagy stabil, vagy nem.

0

Vote up!

You voted ‘up’

nilsmasterson
nilsmasterson picture

Analóg műszerrel mértem, egy Ganzuniv 3-al.

0

Vote up!

You voted ‘up’

AzzA
AzzA picture

Az jó yes

0

Vote up!

You voted ‘up’

nilsmasterson
nilsmasterson picture

Szia!
Igen, kapcsoló üzemű. A tanyán meg is van a kapcsolási rajza. Holnap megnézem az RC tagot. Szkópom sajnos nincs.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: a sárga kondiktól jobbra, felül és középen lévő nagyobb elkók milyen állapotban vannak?

Bálint

0

Vote up!

You voted ‘up’

nilsmasterson
nilsmasterson picture

Szia!
Ezekre gondolsz? C318 és C319? 19.5V stabilan mindkettőn. Bár az egyiknek az egyik láb forrasztása nem túl szép. De érintkezik.

0

Vote up!

You voted ‘up’

AzzA
AzzA picture

Lehet a hálózati 50Hz-et hallod.

1

Vote up!

You voted ‘up’

More similar content