You are here

FLUKE 289 multiméter bekapcsolás után lefagy

13 posts / 0 new
Last post
bluemoon
bluemoon picture

Tisztelt kolegák,

ilyen FLUKE-val még nem volt szerencsém és segítségre, tanácsra volna szükségem. A szóban forgó multiméter bekapcsolás után bemutatkozik, hogy FLUKE truem RMS multimeter, majd üres képernyőre vált (habár egyszer úgy fagyott le, hogy a képernyőn maradt a bemutatkozási szöveg). Be marad kapcsolva, mert látom a labortápon, hogy cca 50mA-t húz és a zöld nyomógomb alatt világít a LED de onnent tovább semmi. Szétszedés után a kis elem rozsdásodásán kívűl semmi látható sérülést nem találtam nem is hiszem, hogy a kis elem lemerülése ilyen tipusu gondot jelenthetne.
Nyilván software hibára tippelek, habár nem kizárt az is, hogy golyózási problémában szenved mivel a NYÁK túloldalán ott van a proci, meg a perifériái, persze BGA-ban.

Mi itt a megoldás, hogyan lehet ezt a nemes műszert újra életre kelteni.

Üdvözletem

Comments
slaszlo
slaszlo picture

Szia!

Az biztos hogy SC kell oda. 0,1-0,33F nagyságú, ami elfér.
A linkelt oldalon is azt feszegetik, hogy a hibás kondi hamar lemeríti az akkut, kikapcsolva is 30-40mA az áramfelvétel.
Új kondival viszont 45uA.
Saját példám: Hozzá jutottam egy Fluke 91 szkóphoz, ami sokáig állt.
Tettem bele elemeket, beindult, majd le is fagyott. Összeállítottam egy 4,8V akkupackot ( ebbe ez kell), majd pár feltöltés után beindult.
Ebben CR2032 gombakku van, ami a pár feltöltés után felvette a töltést és megszűnt a lefagyás. Persze a cseréje oldotta meg a problémát.

Akár egy CR2032-t is rátehetsz próba képp.

Laci

0

bluemoon
bluemoon picture

Szevasz,

na ez már igen, tapasztalat alapú hozzászólás. Ahogy kiderűlt a tulajnak van IR kábele és el is hozta (már elkészítettem az FTD IC-vel elláttott interfacet amit anno mobilokkal való komunikációra használtam, hogy építek egy IR kábelt), de kezdtem sejteni, hogy meglehet nem software hiba mert szavai szerint néha-néha csinált olyant, hogy bekapcs után mindjárt beállt az alvó üzemmódba és a zöld gomb alatt villogott a LED. Az időt meg a beállításokat már jó ideje felejtette és egyszerre arra ébredt, hogy nem akar többé működni. Holnap keresek egy SC-t és bekötöm próbára.
Jut eszembe, hogy annó még a 80-90 évelben volt egy video tipus, bondstec (meglehet máshol másképp nevezték el), amelynél hállózati fesz kiesése után klinikai halálba esett, csak a készenléti LED világított és semmire nem reagált. Ott is a SC volt a ludas. Elég volt egy 1000uF sima elkó is ahhoz, hogy beindúljon.
Most már borozgatok alvás előtt és nem kezdek bele, de az SC beépítése megér 1 misét.

Holnap beszámolok mire jutottam.

Jó éjszakát

0

SzBálint
SzBálint picture
***

szia:ámen.

(a napokban jártam úgy egy pozicionerrel, hogy lefagyott. A memóriaakku cseréje után már használható volt:)

Bálint

0

slaszlo
slaszlo picture

Sziasztok!

Az a kis "gomb" az a memóriához van. C145 a pozició száma....
C145

Azért jó lenne az elem ( akku) áramfelvételét is megmérni.

Laci

0

Malibu
Malibu picture

Szia!
Ha jól értem akkor ebben elem illetve akkumulátor és nem "szuper kondenzátor" van. Mértél rajta feszültséget ? Habár az idő és dátum folyamatos tárolásáért felelős, okozhat meglepetést. A BGA problémák annyira nem jellemzők a Fluke mérőműszerekre. Mennyi a fogyasztása kikapcsolt állapotban ?

Üdv
Malibu

0

Ames Gyuri
Ames Gyuri picture

Sziasztok
Ha ezzel tudok segíteni:
8.6 V telep
30 uA kikapcsolt állapotban
22 mA bekapcsolva DC Volt állásban
Fluke 187-el mérve
Üdv Gyuri

0

bluemoon
bluemoon picture

Szevasz,

ami a tápot illeti, labortáprol 9V-ra kapcsoltam és bekapcs után 50mA az árramfelvétel lefagyott állapotban. Amint már említettem software hibára gyanakszom, de nem tudom hol/hogyan és mivel a többi (a jóakarat) megvan. A tulaj az ismerősöm, szervizes fickó, el is vitte a FLUKE szakszervizbe, nem tudom hova, és ott visszatessékelték mert valaki, avagy a tulaj, kinyitotta netán valamit lát benne. Habár a műszer nem volt garis és állta volna a javítás költségét mégis elutasították.

Üdvözletem

0

lcsaszar
lcsaszar picture

Szia!

Úgy tűnik, típushiba. itt lehet olvasni róla hosszú oldalakon keresztül. Javaslom, hogy cseréld ki te magad a szóban forgó alkatrészt, aztán onnan lehet folytatni, ha még fennáll a hiba.

Gondolom, itt találsz megfelelőt.

Üdv, lcsaszar

0

bluemoon
bluemoon picture

Szevasz,

nekem ez nem hasonlít akura, inkább valamilyen Ag elemre de lehet, hogy tévedek és szuperkondi habár ilyen pakolásban nem láttam még kondit. A feszűltség rajta 0, ki is szereltem. Kárt nem tett a NYÁK-on. Ami a készenléti fogyasztást illeti nem mértem uA méterrel de ahogy látom nem üti meg a labortápon a 10mA-t. Miután bekapcs után udvariassan tudomást ad kilétéröl, már nem lehet lekapcsolni, beragad.
Na idáig el tudtam jutni vele.
A képen látható az ominózus kondi/elem, habár valami miatt a hű N97 beadta az unalmast és nem hajlandó bekapcsoni a kamerát egy másik mobillal csináltam fényképet ami ugyan pocsék de kis fantáziával kivehető mi az ami a képen látható.
Köszönöm a hozzászólást, meglehet, hogy közös erővel csak düllöre jutunk ezzel az eszközzel.

Üdvözletem

File csatolás: 

0

SzBálint
SzBálint picture
***

szia: ilyesmi?

Bálint

0

bluemoon
bluemoon picture

Utánnanézve, most ahogy kűldted a pdf-ket kiderűlt, hogy mégis a "supercap" a szóbanforgó tárgy, habár még nem látok összefüggést a SC és a lefagyás között, ha csak az óra életbentarása a lényeg, de csak jutunk valamire.

üdv

0

Malibu
Malibu picture

Amelyikben tölthető elem vagy "akkumulátor" van, helyettesíthető a felsoroltakkal (akár ML621 is), de ez kondenzátor ha jól látom. Értéke 0.1F 3,3V szokott lenni de lehet nagyobb is.
Üdv

0

Sponsored links