You are here

Fu-Si ScenicView X17-2 monitor nem ad ki képer a PC-ről [Megoldva]

18 posts / 0 new
Last post
szuts
szuts's picture

Hellótok!

A tárgybéli monitor bekapcsolása után megjelenik sz indító logó, majd elsötétül.
Ha az adatkábelt lehúzom róla, jelzi, hogy "nincs jel", majd sleep-be megy. Visszadugva az adatkábelt "feléled", de teljesen fekete marad a kijelző.
Ha az "Auto" gombot megnyomom 3 mp-ig, megjelenik, hogy "automata beállítás", és ismét sötét. Ha a menü gombot nyomom meg, azt írja ki, hogy "Menu locking"
Elértem már mindenféle billentyűkombinációnál, hogy "Anging" feliratot tett ki fekete és fehér háttérrel váltogatva, de amikor rádugtam az adatkábelt, ismét fekete képernyőre váltva visszatért az alapállapot.

Van ötletetek?

Köszönettel:szuts

Comments
szuts
szuts's picture

Hellótok!

Végül is a megoldást egy használt, de jó minőségű videopanel cseréje jelentette. Cseréltem próbaképpen a firmware-t is, de az nem hozott eredményt.

Köszönöm mindenki segítségét.

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

szati77
szati77's picture

egy üres eepormmal azért megnéztem volna.

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Helló!

Kivettem, nem működött. :)

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.

Ezt a "jó minőségű videopanel cserét" részletezhetnéd...
/Gyanúm szerint, ezt a C17-3 típusú ("döglött" paneles) monitorom javításánál talán hasznosíthatnám/...vagy nem?

Köszönöm.: Uniman

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Így néz ki:

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.

Köszönöm...sajnos mégsem azonosak a LCD kijelzőink...

Üdv.: Uniman

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Hellótok!

Kicsit nézegettem a monitort:
Sikerült a segítségetekkel a "Menü locking" állapotot megszüntetnem.
Sikerült a fényerősséget is 0%-ról 80%-ra felvennem, de továbbra sem jelent meg a PC-kép a kijelzőn.
Amit az állítgatás közben észrevettem: bármilyen menüpontot nyomok is meg, 1-2 másodpercen belül eltűnik a kijelzőről. Pl,: Ha megnyomom a Menü gombot, megjelenik a menü, ha gyors vagyok tudok is navigálni benne, de szinte azonnal el is tűnik. újra megnyomva a gombot, azonnal ismét megjelenik a Menü, de megint 1-2 mp alatt eltűnik. A fényerőt is úgy tudtam növelni, hogy rányomtam a fényerő gombra, és gyorsan nyomkodtam a Fel irányt. néhány %-kal emelkedett a skála, de eltűnt az OSD. Ismét kezdve, megint tudtam néhány %-ot emelni... Így értem el a 80%-ot.

Néztem a tápkondikat, de azok jó ESR értékkel bírnak - gondolván, hátha nem sima valamelyik egyen táp.

Így azután kicsit elakadtam megint. :)

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Kösd le róla a nyomógombokat, vagy forraszd ki őket, és alkohollal mosd le a panelt (a gombokét).

Üdv: Jácint

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Helló!

Nem írtam az előző hozzászólásomban, de kikötöttem - a ki-bekapcsoló kivételével - a 4 gombot a panelról. Előtte tisztítottam a panelt is. Nem változott a helyzet.

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
"CHILD LOCK"-os lett a monitorod, epromod behulyult ezert ahogy lejjebb is irták Factory reset kell neki.

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Találkoztam egy hasonló típussal, ugyanezzel a jelenséggel. Annál néha átvezetett a - gomb, emiatt a fényerő beállítás 0-ra érkezett így kép nem volt csak a menü.
A legviccesebb hogy a menü-lock is a - gomb hosszan nyomásával kapcsolható be és természetesen bekapcsolt. Így visszaállítani sem tudtam.
A típus szerint meg lehet találni a kezelési útmutatót, ott benne van a menü-lock nyitásának módja. Aztán csak vissza kell állítani a fényerőt 80% -ra és kicserélni a gyanús gombokat.

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Próbáld meg: tartsd lenyomva a menü gombot és úgy kapcsold be a monitort.
Vagy tartsd nyomva a menü és auto gombokat és így kapcsold be a monitort. Válaszd a FACTORY ENTRANCE menüpontot.

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Köszönöm.

Igen érdekes amit írtok, megnézem. :)

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Nekem is volt egy sikertelen kísérletem ilyennel.
http://elektrotanya.com/?q=hu/content/fujitsu-siemens-scenicview-x17-2-f...

Üdv: Jácint

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Helló!

Igen, ezt a topikot olvastam, köszönöm.

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia!

Pár éve nálam egy 22-es Fu-Si is ezt csinálta (logó bevillant majd készenlét). Annál az invertertrafó egyik oldala volt szakadt.

Üdv: Laci

0

Vote up!

You voted ‘up’

szuts
szuts's picture

Helló!

Azért zártam ki az invertert, mert működés közben bármikor tudok valamiféle képjelet tenni a kijelzőre (pl.:auto nyomógomb) csak éppen a PC képe nem jelenik meg.
Köszönöm az ötletet.

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

More similar content