You are here

FUNAI TV 2100A MK6 Valószínűleg Táp hiba! MEGOLDVA!

46 posts / 0 new
Last post
Soundcraft
Soundcraft picture

Üdv urak!

Ismét jött egy TV úgy elviheted ha kell címmel:D Persze rosszan!

A rajzot letöltöttem.
A táp primer oldali részét átnézegettem, hibás alkatrészt eddig nem találtam.
Az egyenirányítás után a tápfeszültség megvan, tehát kábel bizti, hálózati kapcsoló és egyéb apró hibák kizárva.

Újra elővettem a gépet!
Az általatok tanácsolt alkatelemeket ismét átnéztem.
A soros 120K-s ellenállások ugyan jók voltak, de a panelfilm két helyütt is szakadt volt, ezt meggyógyítottam.
cseréltem a 220mikrót és a 330 mikrót is C516 és C 515 pontokon.
Cseréltem az optót.
Kiforrasztva ellenőriztem Q 502-t, mely jónak tűnik.
Ha bekapcsolom elindul a lemágnesező, a vele sorosan kapcsolt PS501 melegszik.
Ennél a tipusnál folyamatosan fesz. alatt marad a lemágnesező?
A C 506-on 300V-ot mérek.
Q501 kollektorán és emitterén szintén 300V-ot.
Q 506-os fet-en is 300V-van.

Semmiféle életjel a szekunder oldalon nincs.
Okozhatja e ezt az, hogy valaki a Q 501 helyére egy S 2000-et fabrikált bele?
Ha igen, akkor mikkel próbálkozhatok helyette? 2SC3468-am nincs itthol és a Stevepapa által korábban ajánlott BU 326-om sincs.

150V-os szupresszor zéner rendben van, nem zárlatos.

"FONTOS! Olyan fórum téma nevet válassz, ami beszédes, minél pontosabban illeszkedik arra, amivel kapcsolatban írsz. Egy lehetséges jó elnevezés
pl: ORION LCD PT26S chassis 17MB12-2, a tápja nem indul
Az nem elég, hogy pl: "LG LCD-TV" vagy "HP laptop" és hasonlóak. Illetve érdektelen, nem releváns információt se tartalmazzon a cím!
A helytelenül elnevezett topik felfüggesztésre, majd 48 óra után törlésre kerül! Felfüggesztett állapotban nem tudnak mások addig hozzászólni, amíg ki nem javítod a címet.
A hibás cím utólagos javítása (48 órán belül) a "Szerkesztés" fülre kattintva végezhető el."

Comments
Fülesmester
Fülesmester picture
*****

Szia!

Gratulálok! :oke:

Ha nem akarsz több hozzászólást kapni, akkor írd be a címbe, hogy "Megoldva".

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Köszönöm!

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Kedves kollégák!
Mindenkinek nagyon köszönöm a tanácsokat!
Sokat segítettetek!
A hiba összetett volt.
Végül ami megszívatott:
A táptrafó lábánál ahol a 300V rámegy a trafóra ott törött el a panelfilm, ahol ónnal is meg van futtatva.
Nem lehetett észrevenni, csak akkor, mikor a panelt oldalára fordítva hajtogattam és láttam hogy heggeszt.
Újabb tanulság!
Nem a cinpacán kell feszültséget mérni, hanem teljesen pontosan az alkatrész lábán. Ami úgy látszik az sem biztos hogy ott van!
A készülék kb 5 perce rendesen üzemel!

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia! Merre lax?

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Pápa

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Az messze van. Gondoltam, ha közel vagy elugrok és megcsinálom. Keress egy közeli szakit és kérj tőle segítséget!

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Szia!

Köszönöm a felajánlást!
Mint láthatod, közben megoldódott.
Aztért nem találtam hibás alkatrészt mert nem is volt.
Hülye, triviális hiba volt.
A panel szakadt meg egy olyan helyen, ahol ónozva is volt.
Ilyen helyen ember nem gondol rá, hogy megszakad a panel.

TV szerelő barátom nekem is van itt helyben több is, de én nem ezért vagyok itt a tanyán, hanem azért, hogy a hozzászólásokból, előforduló hibákból tanuljak, fejlődjek, hogy egyszer én is nagy szaki lehessek.
Ezért arra törekszem, hogy ha lehet magam oldjam meg a hibát, ha segítséggel is. Ez a közösség szerintem ebben maximálisan partner és ennek örülök is.
Ezért vagyunk itt. Ha én tudok valakinek alkatrésszel, vagy bármivel segíteni, akkor én is megteszem, ahogy már példa is volt rá.

Üdv: Soundcraft

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Sziasztok!

A tápot még nem alakítottam át, de mivel sokan ajánlották a Q504 cseréjét, ezért azzal kezdtem.
Első indításra meg is lett a standby-om.
Standby-ból viszont nem indul.
Ha nyomom a programléptető gombot halk nyikkanás hallható a táp felől.
Arra gyanakszom amit Formasu kolléga mondott, hogy S 2000-el nem fog elindulni, szereznem kell bele egy BU 326-ot. vagy az eredetijét.
Köszönöm a felajánlásod, de sajnos nem járok most Pesten.
Keresek itthol valamit ami jó lenne bele legalább próbára elindítani, és ha minden más rendben van, akkor veszek bele egy eredeti sortranyót.
Csak ugye azt kell látni, hogy a képcső, eltérítés ilyesmi biztosan jók e mert én ezt a tv-t "elviheted ha megcsinállod magadnak" címen kaptam, így a rosseb se tudja mi lehet vele...

0

Vote up!

You voted ‘up’

formasu
formasu picture
*

Szia!
Talán tegyél égőt a tápra, és addig csináld, amíg nem megy rendesen az égővel! Csak utána lépj tovább.
Próbáld le a BU-idat, hogy melyiknek nagy a betája, és azt tedd be!
Ha nem tudsz teljesítmény betát mérni, csinálj egy kis kapcsolást:
Bázisba egy ellenállás, és egy Amper mérő, és adj rá nyitó feszt. Kollektorra Amper mérő, és adj rá +tápot / pl. 12 V-ot /, emitter a mínuszon. Adj rá a bázisra néhányszor 10 mA-t, vagy 100 mA-t, és mérd a kollektor áramot. A kettő hányadosa= beta. Úgy válogass, hogy ugyanannyi bázisáramnál a legnagyobb kollektor áramút keresd. Ami itt már működik, az talán 30-50-nél nagyobb beta.

Üdv: formasu

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Szia!

Nos a válogatás meglehetősen gyorsan ment, mivel egyetlen egy BU 326-os tranyóm van itthon bontva.
Ez TO3-as tokozású. A tv-ben eredetiben nem TO3-as tokozású tranyó van.
Hogy szoktad? Felszereled egy bordára és behuzalozod?

0

Vote up!

You voted ‘up’

formasu
formasu picture
*

Szia!
Felszereled egy bordára és behuzalozod? Nem úgy szoktam. Fúrok egy lyukat a hűtő lemez tetejére, és egy csavarral, + csillámmal felcsavarozom a BU-t, a "hosszabbik" oldalán, és hosszabb vezetékekkel bekötöm.

Üdv: formasu

0

Vote up!

You voted ‘up’

ELKO4
ELKO4 picture

Van ott valahol egy biztosíték, (IP202) úgy néz ki mint egy BC337 csak kétlábú. Nédd meg nem szakadt-e.
A sorvégbe tudomásom szerint diódás tranzisztor kell, pl 2SD2333, 2SD1555, 2SD1711.

Üdv.

Tamás

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Szia!
Ip 202 helyére valaki beleműtött egy kis értékű (1ohm) ellenállást.
A sortranyónak beraktam egy 2SD1555-öt. a helyzet változatlan.

0

Vote up!

You voted ‘up’

geza682
geza682 picture

Hello! Én is a szupresszor diódára tippelek. Más a szabályozó részen optó környékén szoktak rossz tranzisztorok lenni. A fetet ki szokták venni. A az eredeti táp tranzisztor gyors és közel 100 Wattos. Célszerű eredetit bele tenni. A táptanzisztor B-E között kis 5,6V-os zener ha zárlatos táp áll. Üdv. G.

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Szia!
Mégegyszer leírom! A D245 ponton lévő Supressor Zéner nem, ismétlen BIZTOSAN NEM zárlatos!

0

Vote up!

You voted ‘up’

Pásztor
Pásztor picture

Sziasztok!

Én átszoktam alakítani ezt a fajta funai-kat a "Műszaki hiba" újság cikke szerint, és mennek is szépen, kevesebb alkatrész kell legközelebb átmérni ( 11db alkatrészt kell eltávolítani), ha kell előkeresem neked?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Ne keresd, csatoltam.

Eredeti forrásból: az újság főmunkatársától (tőlem).

Az indulást gátolhatja a D245 (R2M) supressor Zener dióda is, ami lezárlatosodik, ha megfut a táp.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Szia!

Megcsináltam a táp átalakítását.
Sajnos így sam indul.

A táptrafó primer oldalán a testhez képest semmilyen feszültség nincs.
Normál esetben mit kellene rajta mérnem?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

A primer oldal hideg (test) pontja a hálózati puffer elkó negatív pontja. Ehhez képest kell mérni.
Ha ehhez képest sincs semmiféle feszültség, akkor nincs bedugva, vagy nincs bekapcsolva, vagy szakadt a bizti.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Bocs! Benéztem!

Megjött a 300V a trafón is.

Mostmár a hiba is biztos hogy kontakthiba mérés közben a nael vetemedése következtében indult a készülék már kétszer is mostmár csak keresni kell a szakadást vagy kilazulást.

0

Vote up!

You voted ‘up’

formasu
formasu picture
*

Szia!
Akkor ott valamit elnézhettél, az átalakítás közben! "A táptrafó primer oldalán a testhez képest semmilyen feszültség nincs."

Üdv: formasu

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Akkor tehát azt mondod nyugodtan szórjam ki a 11 darab alkatrészt, a panelon nem kell mást semmit átalakítani és így nagyobb esélyem lesz, hogy menni fog.... értem. Ma nekilátok.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Igen, de ha marad benne hibás alkatrész, akkor átalakítás után sem fog jól működni.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia! Nem semmi, hogy ki kell dobálni az alkatrészek, hogy jobb legyen.

Anno tanuló koromban csináltunk hasonlót sokol rádióval. Azt játszottuk, hogy mennyi alkatrészt tudunk kiszedni belőle, hogy még szóljon.

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Sziasztok! ismét szenvedtem kicsit az MK6-al.
A topikleíráshoz hozzáírtam mit működtem!
Kérlek olvassátok át és ha valakinek van ötlete kérem jelezze!

0

Vote up!

You voted ‘up’

Kalex
Kalex picture
*****

Szia!
"Sziasztok! ismét szenvedtem kicsit az MK6-al.
A topikleíráshoz hozzáírtam mit működtem!"

Javítsd ki a topik címét, mert fel fogom függeszteni!

Üdv! Kalex

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Parancsolj javítva!

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Most nézem a Q501-re 2SC3468-as tranyót ír!

Valaki belerakott egy S2000-et
Láttam már ilyeneket, tehát lehet hogy megy így, de mivel ezt a készüléket nem láttam üzemelni, nem lehetek benne biztos.
Szerintetek mennie kell S2000-el?

Meg a PC 111-es opto nem szokott behányni ebben a tipusban?
4-5-6 lábain egy tranzisztort kéne tudnom mérnem dmm-el nem?
4-5 láb között tudok mérni értéket 4-6 között semmi.
ez elvileg azt jelentené hogy szakadt az optoban a tranyó emittere?

0

Vote up!

You voted ‘up’

formasu
formasu picture
*

Szia!
A Q502-t lehetőleg kivéve mérd, többször volt rossz, az is!
Az optónál lévő tranzisztor is szokott hibás lenni, és a 10 uF-os elkót is cserélni kellene, meg a 330 uF-ost, és a 220 uF-ost is!
A két 120 kOhmos, és a két 1 MOhmos soros ellenás is szokott meghibásodni.
Ez a TV csak nagy bétájú tranzisztorral hajlandó elindulni a Q501-el! / Pl: a BU508-nak ált. kicsi a bétája, így azzal nem is indul el, de BU326-al igen, és ha megy, akkor benn is hagyható! /
A PC111-et nem digivel szoktam mérni, hanem hagyományossal. Ha úgy jónak néz ki, akkor adok rá feszt, ellenálláson, és a másik oldalon ellenállást mérek, hogy változik-e? Ha igen, akkor biztosan jó az opto.

Üdv: formasu

0

Vote up!

You voted ‘up’

Krizsó
Krizsó picture

Krizsán Zoltán
Szia.
Ha jól emlékszem van a primer oldalon 1 fesz osztó 2 db 180 kohmos ellenállással, azt nézd meg. Üdv. Krizsó

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

R502-R503 néven találtam egy 120Kohmos osztót ha arra gondolsz.
Az ellenállatok rendben vannak.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Ez most vicc?
A táp szekunder oldalán nem mértél semmit (C344-en legalább 16V)?
A processzor pin20-on a +5V tápfeszültségét nem mérted?

Rajzom csak az MK7-hez van, ezért annak alapján írom a tippeket:

-D245 (R2M, 150V-os supressor Zener dióda) zárlat
(mert megfutott a táp), C343, C271, IP202
-Q233 áteresztő
-Q216 áteresztő
-Q215, C230 reset áramkör

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Nem vicc:D
Jött a főnök és félre kellett dobnom.

C344-en nincs feszültség.
Processzor 20-as lábon sincs.

D 245 rendben van úgy néz ki C 343 is, C271 is

De IP202 helyett valaki bebarkácsolt egy 2,2Ohmos ellenállatot.

Az előttem próbálkozó kollega úgy ítélte meg, hogy a D253 felesleges a készülékbe és kivette azt.:D Mondjuk a rajzomon sincs... Lehet hogy megy anélkül is?

0

Vote up!

You voted ‘up’

ityvity
ityvity picture

Szia , A D245 egy supresor és szec. tűlfesz elenni védelem és működés szentpontjából nincs jelentősége de hiányában egy feszültség megfutás esetén gajra mehet az egész készülék. Az IP202 meg egy biztosíték ellenállás .

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Azért nem ártana egy rajzot nézni, de ha kézi vezérlésre van szükséged, akkor inkább hívj telefonon. (adatlap)

http://elektrotanya.com/?q=showresult&what=FUNAI%20TV2100AMK6&kategoria=...

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Szia!

A rajzot én letöltöttem!

Csak a rajzomon nincs rajta a dióda amit említettem.
Viszont a készülékben látszik hogy volt csak kivették.

IP 202 helyett pedig ellenállást raktak!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Bocsánat, félre olvastam, mert nem tettem föl a szemüveget. :falfej:

"Mondjuk a rajzomon sincs" helyett ezt: Mondjuk rajzom sincs.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Semmi baj, gondoltam hogy benézted:D!
Hisz az első írásomban is írtam, hogy letöltöttem a rajzot azzal kezdtem!

0

Vote up!

You voted ‘up’

norty
norty picture

220uF a primer oldalon?

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Mérésre rendben lévőnek tűnik!

0

Vote up!

You voted ‘up’

formasu
formasu picture
*

Szia!
Én azt a két kondit nem szoktam mérni, hanem cserélem!
Nem indul el bármilyen tranzisztorral, csak olyannal, amelyiknek nagy a bétája! Én már többször csináltam meg a BU326-al, és tartósan jó lett!
Pesten tudok adni ilyen tranzisztort.
Van ott egy kis tranzisztor, amelyiknél a panel meg szokott feketedni, és a lába is ki szokott olvadni. Azt is érdemes cserélni kicsit nagyobbra, és a Zener is elszokott szállni, meg a BU előtt a meghajtó, amit kiforrasztva lehet megmérni, mert a helyén becsapós lehet!

Üdv: formasu

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor
Szia!

A két kondit kicseréltem mostanra már.
A panel feketedése egyedül a Q504-nél látható(2SA966)
Kiforrasztva mértem jónak tűnik.

Q502-t kiforrasztva megmértem és úgy is jónak mutatkozott.
A zéner is jónak tűnik. Biztosan nem zárlatos.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Hali!

Azt írtad, hogy a 220 u és a 330 u kondit cserélted. Most meg azt írod, hogy mérted...

Most melyik? Mert mind kettő okozhat ilyen, "nem indulok" hibát.

0

Vote up!

You voted ‘up’

Soundcraft
Soundcraft picture

Horváth Tibor

Előző alkalommal mértem.
Most nem méregettem, hanem kicseréltem őket!

0

Vote up!

You voted ‘up’

Sponsored links