You are here

Genius 2.1 hangfal rendszer egy idő után hangos brumzaj (Megoldva)

10 posts / 0 new
Last post
Istvan78
Istvan78's picture

Sziasztok!

Került be hozzám egy címben szereplő "csoda" masina.
A hiba leírása: egy bizonyos ideig normálisan üzemel, majd egy bizonyos idő elteltével hangos brumm zaj hallható,
viszont nagyon melegszik a hűtőfelület (hűtőbordának nevezett alumínium szerelvénylap)
Kiméregetem a tápot,vizuálisan is átvizsgáltam, de nem találtam semmi feltűnő dolgot.
Segítséget szeretnék kérni h merre kutakodjak a hiba felé?
5letek tippek bármi ami segíthet jól jönne.
Köszönöm mindenkinek!

File attachment: 
Comments
szarvasember
szarvasember's picture

Hali István!

Látomás nélkül, valamelyik kis kínai elkó döglődik a vége körül.

Üdv.

0

Vote up!

You voted ‘up’

Csaba1002

Hello!
Magas lehet a végfok nyugalmi árama, és folyamatosan nő bekapcsolás után.
Mérni kellene egy végfok áramfelvételt, rövidre zárt bemenettel, meghajtás nélkül.
Lehet hogy hőmegfutása van, és a beálló magas nyugalmi áram terheli a tápegységet, egy idő után már a szűrőelkók kapacitása kevésnek bizonyul, /a megszaladt nyugalmi miatt/, és ezért hallod a brummot, és ezért melegszik a hűtőborda, aminek vezérlés nélkül hidegnek illene lennie.
Okozhatja a hangszóró csatoló kondi szivárgása, teljesítmény IC hiba, vagy egyéb szivárgó-zárlatos csatoló elkóhiba.
Régebbi tranyós végfokoknál leginkább a nyugalmi áram beállító alkatrészek okozták.
Trimmerpoti, nyitófeszültség beállító dióda szakadás.
Csaba

0

Vote up!

You voted ‘up’

Stonhy

Szia!

Nekem egyszerűen a pufferem száradt ki...ezt cserélve megoldódott a dolog...

stonhy

0

Vote up!

You voted ‘up’

gabor_gabor
gabor_gabor's picture

Szia István!
Gerjedésre gyanakszom, a végfok megszívja a tápot, ez okozhatja a brummot. Rajzom nekem sincs, hidegítő és kimeneti (100 nF körüli) kondi vagy kontakthibás, vagy forrasztáshiba, vagy kapacitásvesztés.
üdv. Gábor

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

Köszönöm Gábor!
holnap át mérem az összes kondenzátort,mert ez lesz a következő lépésem! :)
Csak gondoltam meg spórolhatok némi időt ezzel... :)

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia Istvén!
"holnap át mérem az összes kondenzátort,"
Ne mérd, cseréld , főleg a tápban.
Ha a hang hálozati brumm , akkor rakjál párezerrel nagyobbat, meghálálja nagyobb teljesítményeken.
Miki.

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

sziasztok!

Na amint mondottam el kezdtem mérni az elkokat, és végül cseréltem azt párat ami volt...nem lacafacáztam velük.
De milyen a fizika, a hiba nem szűnt meg a sub végfok ugyan úgy melegedett, hiba nem a kondenzátoroknál volt hanem szegény végfok IC (TDA2030A) nem akart működni rendesen, próba üzem egy órát bírt kb majd újra beállt ez a brumm (nem hálózati) szerű rezgés... kikapcsolás után újra üzemelt.
Na mondom itt már más nem lehet rossz, a végfok csere következett.
eggyel kevesebb szemét a dombon.
Két óra üzem után is rendben üzemelt ez a kínai szörnyűség, meg jegyzem az áramkör nagyon spórolósan van kivitelezve,de hát a tervezett elavulás ......

0

Vote up!

You voted ‘up’

gabor_gabor
gabor_gabor's picture

Helló!
Közben találtam a Tanyán egy rajzot, az 1100-as eléggé hasonlít, talán hasznát veszed.
üdv. Gábor

0

Vote up!

You voted ‘up’

Istvan78
Istvan78's picture

na majd csinálok erről a szörnyűségességről (kici ocó kinai) néhány képet munka közben :D
S kondikat van miből pótolni! :D
Úgyis adósa vagyok már a tanyának egy cikkel :)

0

Vote up!

You voted ‘up’

More similar content