You are here

grundig_r310 Erősítőnek magas a nyugalmi árama

9 posts / 0 new
Last post
peter911

Üdv!

A fenti típusú készülék javításával küzdök. Segítséget kérnék, hátha valakinek már volt ilyen irányú tapasztalata hasonló darlington-taranzisztoros erősítőben. A rajza itt is fenn van "grundig_v210_v310_city-line_san-remo_v21_sm.pdf" néven, de belinkelem alább. Ennek a 4. oldalán van az elátkozott végfoknak a rajza.. A hiba: Az erősítő bekapcsol, relé meghúz, kis hangerőn szépen szól( kb. 20%)csak az "R" csatorna halkabb kicsit. Növelve a hangerőt (kb.40%)az "R" csatorna hangereje nem növekszik, hanem csak egyre erősebben torzít a hangerő szabályozásától függően. No meg melegszik is ilyenkor rendesen a hűtőborda. Elkezdtem méricskélni: Az R432-R433 ( 0,47 Ohm/ 4W) Emmitter ellenállásokon nulla hanegrőnél -előbbin ~148mV, -utóbbin ~251 mV-ot mérek. ( A másik oldalon ez 2-5mV) A földhöz képest a kimeneti offset -490mV, ( a relé még ennél nem kapcsol le) a másik oldalon kb.15-20mV. Gondoltam: meg van a hiba: a negatív ágban "valaki" túl van vezérelve. Csak a hibás alkatrészt nem találom. Az ellenállásokat végig mértem és jók. Tovább méricskéltem: A végfok tranzisztorokat kivettem megmértem 91- és 92-es a bétájuk, "hidegen" mérve jók. Diódákat az áramkörben ellenőrizve jónak mérem nyitó- és záróirányba is. Feszültség alatt mérve: már a T406-os ( BC880) darlingtan-tranzisztor collektorától indul a "huncutkodás" (, vagy a visszacsatolás miatt visszahat), mert ha a másik csatornában lévővel összehasonlítom, akkor a hangerő szabályozásával nagyon változik a feszültségszint, míg a jó csatornánál ez jóval kisebb mértékű. T406-ot kicseréltem ( új hiányában) a jó oldalról, de nem változott semmi.
Elakadtam. Ha van valakinek ötlete, kérem adja tovább!

http://elektrotanya.com/grundig_v210_v310_city-line_san-remo_v21_sm.pdf/...

Comments
peter911

Először is köszönök minden segítséget, amit írtatok!
Válaszok:
- Szkópom sajnos nincs (feldobta a talpát, hosszú történet...)
- Kicseréltem T407-et, D410-et = semmi. Hiba maradt.
- Próbaként rövidre zártam az az "XL"-"YL" pontokat ( az erősítést így próbáltam nullára csökkenteni...el is hallagatott nyomban:) és megváltozott valami, mert a negatív ágban R432-őn ~10mV-ot mérek, ami jó, viszont a pozitív ágban R433-on ~500mV-ot. Ez azt jelenti, hogy már csak a T411...R433-on folyik a túl nagy áram...
Kérdésem:
-Mi történik, ha T408 kollektorát és emitterét rövidre zárom? Elméletileg ebben az esetben T411-en nem folyhat áram..azaz minimális..Bizonyos alkatrészek hibáit kizárhatnám a lehetőségek közül.
De javítsatok ki, ha tévedek!
Sőt, ha van jobb ötlet, akkor továbbra is várom!
Bosszantó, hogy egy ilyen ... mennyi bosszúságot tud okozni! Pedig valami apró hiba lapulhat a háttérben

0

Vote up!

You voted ‘up’

Kumi

Szia!
Terheléssel vizsgálod a végfokozatot?
Ha R433 ellenálláson kb. 1A megy át és R432 ellenálláson kb. 21mA, akkor a különbözet csak a terhelés felé mehet.
Terhelés nélkül vizsgálva mennyit mérsz?
Megmérted R432 és R433 értékét?
Egy szkóp jó lenne a mérésekhez.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

zgyula
zgyula's picture

Szia!
Kapásból nézd meg a visszacsatoló ágban és a bemenetnél az elkot és a munkapont beállító tranyót.

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Szia!
Én ilyenkor mindig kiszoktam dobálni az összes félvezetőt és amikor mind ki van szedve, akkor az összes passzív alkatrészt átnézem. No meg a panelt is szakadásra..
Lehet, hogy kissé drasztikusnak tűnik és a kis marék uni-tranyó, uni-dióda kerül vagy száz forintba, de az érte kapott nyugalom nagyon jó érzés...
Sok sikert.

0

Vote up!

You voted ‘up’

Kumi

Sziasztok!
Tavaly javítottam egy GRUNDIG V1 típusú erősítőt, mely ennek az elődje lehet.
A végfokozata szinte ugyanilyen, a hangszínszabályzó modul a visszacsatolásban van.
Az általam javított erősítőt dobozában leejthették, mert a végfokozat panelja alig láthatóan több helyen be volt repedve a rögzítő csavarok közelében.
Meg volt szakadva a fólia a visszacsatolásban és táptól tápig gerjedt az egyik végfokozat.
Ez nálam az első bekapcsoláskor kiderült, mert terhelés nélkül, szkóppal a kimenetén indítottam.
Rögtön látni lehetett a gerjedést.
Üdv.: Kumi

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

üdv: a végtranzisztorok erősítését milyen kollektoráramnál mérted?
A digimultik alkalmatlanok ilyen mérésre.

Szkóppal nézted, hogy nem gerjed-e?
A végtranzisztrorok bázisáramát mérted?

Bálint

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz peter911!
Első olvasatban gerjedésre gyanakodnék, akassz rá egy szkópot, és lezárt bemenetnél ellenőrizd a kimenetét.
Üdv:
exGelkás
Ps: egy kicsit alakíts azért a topikm címén.

0

Vote up!

You voted ‘up’

Kumi

Szia!
Az R432-R433 ( 0,47 Ohm/ 4W) ellenállások értékeit mérted?
Ha jók, akkor T407 tranzisztornál kellene vizsgálódni.
Lehet-e állítani a nyugalmi áramot az R410 potival?
Üdv.: Kumi

0

Vote up!

You voted ‘up’

More similar content