You are here

Harman Kardon AVR 171S - StandBy led világít, be nem kapcsol, reset reakció sincs

17 posts / 0 new
Last post
vtsoftware
vtsoftware picture

Üdvözlet mindenkinek!

Van egy téma AVR151-es erősítővel kapcsolatban, ha inkább oda illik a kérdésem, átvonulok oda.

Szóval, az erősítő története a következő.

Hibásan vettem, gondoltam életre keltem.
Ez sikerült is, a digitális panelen a HDMI switch és DSP IC melegedett, bekapcsolt, képe nem volt, hangerőre nem reagált, hülyén viselkedett.
Ezt a két IC-t kicserélve az erősítő életre kelt, tökéletesen, bármiféle hiba nélkül(!) működött, az első próbaüzem alatt - végignéztem rajta egy 1,5 órás filmet.
Ez alatt viszont elképesztő módon felmelegedett a végerősítő.
Itt egyértelműen kiderült a hűtés hibája, a thermo szenzor panelje a tápra volt helyezve, nem a hűtőbordára.
Azaz az erősítő nem tudta mikor is kéne a ventillátorokat megindítani.

Amint a film végére értem, azonnal kikapcsoltam az erősítőt, standby-ba tettem, hagytam hűlni, majd szétkaptam
s szétnéztem van-e valaki aki kiengedte a működtető füstöt... de ilyen alkatrész nincs, ránézésre minden stimmel.
De ezek után már többet nem kapcsolt be az erősítő.

A hibajelenség azóta a következő:
Stand by led narancssárgán világít.
Távirányítóra, bekapcsoló gombra nem reagál.
Surround gomb hosszan nyomvatartással reset-re nem reagál.
Belsejében ST+5V megvan, a tápból más feszültség nem jön ki (indítójel hiányában).
Digitális panelen 3,3V tápfeszültség megvan és stabil.

Az IC néhány lábán mért feszültségek:
1. PROTECT: 3,32V
2. POWER_FAIL:  3,32V
3. POWER_DOWN: 1,89V

Az órajel mérésére nincs módom, 10MHz felső határral mér a multiméterem,
a processzor viszont 25MHz-vel van hajtva.
De a feszültséget azért megmértem, hátha jót jelent...
23. XTAL_IN: 0,8-1,1mV
24. XTAL_OUT: 0,8-1,1mV

Ezek alapján Én arra gondolok, hogy tápgond van, a POWER_FAIL magas állása miatt.
A PROTECT magas állása miatt pedig az erősítőre gyanakszom.

Itt hozzá kell tennem, hogy a POWER_FAIL akkor is magasan áll,
ha a tápegyséről lehúzom az erősítő ±45V VCC vezetékét majd 230-ra kötöm az erősítőt.
Emiatt méginkább a digitális panel hibájára gondolok... vagy tévedek?
A fenti feszültségek nem változnak ezesetben.

Lemértem pár csatlakozást, hogy hátha rávezet a megoldásra.
CN1601:
OC_DETECT: 0V
P_M, POWER_MUTE: 0V
DC_PROTECT: 0V

Processzor:
T1502, CURRENT_DET: 0V

Amennyiben bárkinek van ötlete, kérem ne tartsa magában!
Ha mérésre kíváncsi valaki, természetesen megteszem, szkópom sajnos nincs.

A segítséget előre is köszönöm,
Tamás

Comments
SzBálint
SzBálint picture
***

szia: a 817-es optó 1,2-1,4 V-ot kér kapcsolásra, az AC 0,8 V (0,8x1,41)szerintem  alatta van

Bálint

File csatolás: 

0

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

S vajon melyik okozhatja ezt?

A diódákat cseréltem; de lehet az lesz, hogy cserélem az ellenállásokat és az opto-t is.

File csatolás: 

0

Vote up!

You voted ‘up’

hifista
hifista picture

Szia!
A hiba leírásod alapján akár RESET IC hiba is lehet.
Én ilyenkor leszedem a RESET IC-t és először magas szintet adok a RESET vonalra és úgy próbálom bekapcsolni, majd alacsony (GND) szinttel ugyanígy.
Mellékeltem két rajzot ott látható mire gondolok.
A RESET IC ebben a funkcióban nem annyira a RESET jel előállításának szerepét tölti be, hanem amolyan ENABLE funkciót lát el.
Típusonként változó, hogy normális működés esetén alacsony, vagy magas a kimenet szintje - ezért próbálom ki mindkét verziót.
A másik lehetőség a tápfeszültség meglétét figyelő opto hibája a táppanelen, de arról majd később.
Hifista.

2

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

Üdv!

Hálás vagyok, hogy szakítasz időt a helyzetemre. :)

Az 151-es topicban is említésre került, akkor utánanéztem.

Az IC és társai, OPEN felirattal van ellátva a rajzon.
Ezek a reset alkatrészek nincsenek ebbe az erősítőbe beépítve, hiányoznak a panelről.
Vagy ez csak annyit jelent, könnyebb a dolgom, s nincs mit leszedni a próba előtt?

S közben megnéztem az FFC és normál kábeleket, nincs szakadás.
Csatlakozó tövén mérve csipog minden szál.

Időközben megmértem az illetékes lábakat:
25. RESET: 3,33V
33. VDDA: 3,33V

Köszönettel,
Tamás

File csatolás: 

0

Vote up!

You voted ‘up’

hifista
hifista picture

Ebben az esetben az IC 1503 jön szóba , mint RESET vonal vezérlő.
A játék ugyanaz.
 

0

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

Az nRST lábat sem GND-re, sem 3,3V-ra kötve nem ébred fel sem bekapcsoló gomb, sem hosszú Surround mode gombnyomásra.

Örülök, hogy van még ötleted.

Köszönettel,
Tamás

0

Vote up!

You voted ‘up’

hifista
hifista picture

Akkor térjünk át a táppanelen található PC95 optóra. a digitális panelre menő vezetékek csatlakozóján a 15-ös (power down jelölésű).
Itt elvileg 0V jelenik meg, ha minden igaz (innen érzékeli a proci, hogy rendben van-e a tápfesz).
Részemről mára ennyi, de holnap új nap, és új remények.

0

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

Én még azért még ma megnéz(t)em.

A tápot kiszereltem.

Az említett részen a dióda után DC 104V, a 3 db 150K értékű ellenállás után
DC 69V, DC 34V majd 0V jön ki, azaz az opto bemenetén is ennyi van, vagyis nincs.
A csatlakozón a POWER_DOWN lábon 0,551-0,555V-ot mérni.

Az ellenállásokkal együtt opto-t kicserélem (S1M diódákat már cseréltem), nekem gyanús az a DC 0V.
EL817B van a panelen, viszont csak EL817C-t tudok beszerezni; megfelelő lehet az is?
PDF [3. oldal]

Érdemes lehet-e a mikrokontroller melletti R1502 pozícióra egy 0R átkötést forrasztani (így talajra húzni a lábat),
hogy kiderüljön, ez az opto okozza a problémát?
(Megerősítendő, hogy rendelni kell...)

Köszönöm az eddigi segítséget.
Jó Éjt! ;)

0

Vote up!

You voted ‘up’

hifista
hifista picture

Szia!
Jól éreztem én tegnap este, hogy abba kell hagyni, mert fáradt voltam már.
Ennek a rovására írom, hogy tévedtem egy kicsit.
Szóval a POWER DOWN lábon nem 0 V van, hanem - az egyutas egyenirányítás miatt - pulzáló egyen feszültség, mivel a bemenő fesz váltó, és az opto kapcsolt oldalán fel van húzva 3,3 Voltra, amit aztán testre kapcsolgat.
Emlékeim szerint itt 2,6 V körüli feszültség mérhető, mérd meg AC állásban is a multiméterrel.
Van itt egy hibás AVR 370-em - amint lesz rá időm összerakom - és megmérem neked, mert ez a része ugyanilyen.
Igyekszem délutánig megmérni és jelentkezem.

0

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

Üdv!

Köszönöm a fáradozásod!

Rámértem minden szempontból.

Opto bemenet:
AC 0,75-0,82V
DC 0,38-0,45V

Opto kimenet, csatlakozónál:
DC 0,56V
AC 2,47V

Köszönettel,
Tamás

0

Vote up!

You voted ‘up’

hifista
hifista picture

Szia!
Sajnos optimista voltam azzal kapcsolatban, hogy ma délután lesz időm összerakni az AVR 370-et, nem jutott rá idő, de igyekszem.
Az opto-n mért értékek - emlékeim szerint - rendben vannak.

 

0

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

Ugyan semmi gond; kivárom. :)
Sok egyéb lehetőségem nem lévén.

Hamarosan rendelek hozzá alkatrészt, de össze akarok szedni egy adagot, a szállítás drága ahhoz, hogy ennyit elhozzanak...

Szóval azt a részt minden bizonnyal cserélem mindenestől.

Viszont ha ez rendben van, mi nyűgje lehet?

Akkor mást is cserélek benne, de mindent mégsem kéne...

Mi egyéb gond jöhet szóba?

0

Vote up!

You voted ‘up’

hifista
hifista picture

Szia!
Most jutottam el addig, hogy összerakjam az AVR 370-et annyira, hogy be lehessen kapcsolni.
Szóval a csati 15-ös lábán ( POWER DOWN ) a testhez képest 1,63 V váltó és + 1,9 V egyen feszültséget mértem, és a készülék bekapcsolható volt ezekkel az értékekkel.
Egyenlőre én is kifogytam az ötletekből, hogy mi lehet még a probléma, ha eszembe jut valami, jelentkezem, de most éppen sok a teendőm  de tudat alatt azért ilyenkor is forognak a fogaskerekek.
Hifista.

0

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

Szia!

Köszönöm szépen!

Amit Én mértem kicsit kevésnek tűnik... csere lesz ebből hamarosan.

Kíváncsian várok bármilyen ötletet.

Nagyon jó lenne életre kelteni.

Tamás

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
***

szia: igen, az optó csatolási tényezője magasabb, 
(így pár fillérrel drágább)

Bálint

0

Vote up!

You voted ‘up’

vtsoftware
vtsoftware picture

Igazán köszönöm Bálint!

Szép estét!

0

Vote up!

You voted ‘up’

Sponsored links