You are here

Harman Kardon AVR155 firmware hiba

10 posts / 0 new
Last post
imi535

Sziasztok!
A fenti erősítő hibára szeretnék megoldást találni,hátha valaki találkozott ilyen hibával!Az erősítő hibásan került hozzám a fiam így vette,hátha meglehet javítani!Előttem már próbálták javítani látszik a táp panelon!A tápnál két ellenálást,egy diodát,és egy 5 voltos stab kellet cserélni,valamint a végfok egyik csatornáján a 2x27ohm 5w kellet cserélni!
Azóta bekapcsol látszólag minden működik,de csak az analóg csatornák működnek,AUX,CD,6 channel input!A rádió és HDMI rész nem működik!
A softver verziót sem írja ki rendesen,csak a dátumot(14-04-2008 09)Ezért arra gondolok sérült a Firmware!
Az icknél még egyszer ellenőriztem a tápok megvannak!
Ha valakinek lenne egy firmware mentése megpróbálnám beleírni hátha megoldaná a hibát!

cserélve lett KIA278R05PI~ +5v vd 4.9volt 680mA,(legmelegebb ic 42fok ic75)

File attachment: 
Comments
dobcsizs75

Szia!
Csak kérdezném a hiba megoldódott?

0

Vote up!

You voted ‘up’

imi535

Szia!
Úgy döntöttem nem játszom vele tovább,felteszem eladásra a jófogásra,hátha valaki lát benne lehetőséget!
Az eepromot és a flasht kiolvastam hátha valakinek kell ide teszem!

0

Vote up!

You voted ‘up’

imi535

Szia!
Sajnos nem oldódott meg a hiba!Ugyan úgy csak az analóg rész működik !

0

Vote up!

You voted ‘up’

dobcsizs75

Szia.
A táp panelon van két "beépített" biztosíték, esetleg azt leellenőrizted hogy nem-e szakadt? Ha jól tudom F110 és F111 a pozíciója.

Ha minden igaz ebből az egyik a hdmi-részért felel.

File csatolás: 

0

Vote up!

You voted ‘up’

imi535

Szia!
Ebben a típusban nincs biztosíték a táp panelon,csak a 255-355 ben!Mint írtam végig mértem az összes ic tápot,beleértve a HDMI panelon lévöket!Minden táp a megadott értéken van,egykét tized eltéréssel!

File csatolás: 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: kevés a valószínűsége egy firmware hibának
Az antennabemenetre tegyél FM szignált és szkóppal kövesd végig a jelet
Ha nincs, állits mellé egy autós transzmittert, 1 kHZ jellel táplálva

Bálint

0

Vote up!

You voted ‘up’

imi535

Szia!
Csak az a gondom nincs rendes szkópom,csak egy arduinos játék szkópom amivel bios jelet szoktam nézni,van -vagy nincs jel!1 KHz még megoldható!Mindenesetre megpróbálom hátha valamit ezzel is elérek!

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: legalább 50 MHz-es, de inkább 100 MHz-es szkóp kell ide.

Bálint

0

Vote up!

You voted ‘up’

imi535

Szia!
Megpróbáltam amim van 1khz NF hang generátort hozzá érintve a 16-17 kimenetre mind a két hangszóróban rendesen hallani az NF jelet!Most már csak a bemenetet kellene ellenőrizni 10.7MHz FM meg 1MHz AM jellel akkor eldőlne a chip rossz vagy közvetlen a bemenet!Megpróbálok egy rendes generátort kölcsön kérni!

File csatolás: 

0

Vote up!

You voted ‘up’

More similar content