You are here

Hitachi V-212 oszcilloszkóp függőleges pozíció MEGOLDVA

8 posts / 0 new
Last post
HGabor
HGabor picture

Egy darabig nem használtam a szkópot, és amikor újra bekapcsoltam mind a két csatorna függőleges pozíciója az "egekben" van. Ha legalacsonyabbra állítom, akkor is a második rácson van a kép.
Nézegettem a SM-t, szerintem a V-OUT résszel lehet valami, de közelebbire nem jöttem rá. Szerintetek mi lehet a baja?

Comments
HGabor
HGabor picture

Köszönöm a tippeket! Végre megoldottam :-) Az egyik végfok tranzisztor forrasztása volt rossz.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Gratulálok! :oke:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Kari
Kari picture
*****

Szia Gabor!
Merd vegig a tapfeszeket, lehet kiderül vele a gondod, keress melegedö elkokat-elenallasokat...
Kari

0

Vote up!

You voted ‘up’

HGabor
HGabor picture

a 120V, +-8V, 5V tápok megvannak. A rajzon szereplő feszültségek is kb akkorák, mint aminek lenniük kell. Egy helyen 6V helyett 6,6V van, lehet hogy ez már túl nagy eltérés

0

Vote up!

You voted ‘up’

sanyika45
sanyika45 picture

Üdv!

Ha jól emlékszem, végig differenciálerősitő. A két eltéritő lemezen biztosan eltér a feszültség (ezért nincs középen), tehát innen visszafelé mérni kellene az azonos pontokat. Ahol megszünik az eltérés, ott a hiba.
Valószinűleg valahol az elektronkapcsoló után lesz, mert a következő fokozatok valamennyire kiegyenlitik az asszimetrikus vezérlést.

sanyika45

0

Vote up!

You voted ‘up’

sanyika45
sanyika45 picture

Üdv!

Ha mindkét csatornát érinti, akkor a végfok környékén lehet a probléma. Valamiért félre van billenve.

Ha jelet adsz rá átmegy?

sanyika45

0

Vote up!

You voted ‘up’

HGabor
HGabor picture

Ha jelet adok rá, akkor megy, csak minden feljebb van.

0

Vote up!

You voted ‘up’

More similar content