You are here

Ipari tápegység ZENTRO-ELEKTRIK Typ 8484 - nincs +5V

32 posts / 0 new
Last post
origokoki
origokoki picture

Üdvözlet

A cimben leirt tápegységgel van probléma. Sajnos tipust, gyártót nem találtam, hacsak nem az amit a cimben leirtam.
Ez a tápgység ad egy nagyáramú +5V-ot, valamit +-15V-ot kisebb árammal illetve egy kisebb áramú +5V-ot. A nagyáramú (30A) 5V-os kimenet szolgál több egység megjahtására. Ez azonban NINCS meg. A kiseb áramú (5A), +5V az megvan illetve a +-15V helyett olyan 12,75V- ot mérek terhelés nélkül. 
Van egy kisebb vezérlőpanelje, amin szinte minden alkatrszét étellenőröztem, találtam 4 darab 6,2V os zénert ami rosz volt, illetve 3 darab TL431-et amelyek rosszak voltak. Cseréjük után azonban tovább ra se nincs meg a kimeneten a +5V.
A mellékletben látható a vezérlőpanel , meg az egész szerkezet.
Szinte mindegyik ELKO ki lett cserélve, de nem használt.

A kikapcsolás után, miután a relé kikapcsol egy rövid ideig megjelenik a keresett 5V, de tartós múködés közben nincs meg.

Tudna -e valaki kapcsolási rajzot, vagy van-e valakinek ötlete, hogyan tovább?

Estleg lehet-e valahonnan ipari elektronikai rajzokat, SM-et tölteni ?
 

Comments
gabork
gabork picture

Sziasztok!

Pár napja került hozzám egy ugyanilyen CNC tápegység, itt az A4 +5V led késve, de elkezd világítani, viszont valószínűleg az öntesztje már érzékeli az elején, hogy nincs rendben és a DCOK led nem világít azután sem, hogy az A4 +5V elkezdett. Szeretném kérdezni, hogy kapcsolási rajzot sikerült-e végül találni hozzá? Sikerült-e a hibát megoldani?

Üdv,
Gábor

0

balage
balage picture

Helló! A helyén lehet hogy már jó is lenne.Ezek a nagyáramú ipari tápok általában nem úgy működnek hogy kijön az 5V/30A oszt jó van, a feedback a "drót" másik végéről jön vissza,a + és a - is, mivel ott kell meglenni pontosan az 5V-nak. E nélkül túlfeszre leáll. Meg kell keresni a F/B bemenetet, és összekötni az 5V kimenettel.

3

origokoki
origokoki picture

Igen , igazad van, majd próbáljuk
A feedback mellett van meg 2-3 láb, amire szintén lehet hogy valami fesz csatlakozik, amit MOST nem tudunk.
Nagyon szépen köszönöm a választ !

0

josef.48
josef.48 picture
*

Szia !A kis feszültségü de nagy áramú (30A)tápoknál mindég a szekunder egyenirányitó okoz gondot .A dioda vezetö irányú feszültségesése (0,5-1v typus)összemérhetö a kimenöfeszültségel(5v).Ma már megoldodot szinkron egyenirányitásal de ez itt egy régi kapcsolás.Elönyös a kétutas egyenirányitás ebböl a szempontból,ugy látom itt 2 dioda van alkalmazva..A kétutas egyenirányitás az egész periodust egyenirányitja ,ezért az impulzus szélesség szabályozás nem alkalmazható már .Hogy a kimenö feszültség szabályozható (stabil )legyen , frekvencia változást alkalmaznak.Hogy a leválasztó-kimenö trafo frekvencia függö és kimenö feszültsége szabályozot legyen ,az egyik induktivitást egy kondival (a trafo és a kék elko közötti kondi)soros rezgököré alakitanak ki(soros rezonáns kapcsoló üzem).A max.kimenö teljesitmény (kb.170w) a rezonancia frekvencián van,kissebb terhelés esetén vagy tehelés nélkül a frekvencia addig csökken amig visszaáll a stabil pl.5v a kimeneten. Üdv.Jóska

1

balage
balage picture

Helló! Ipari elektronikát javító cégnél dolgozom,megfordult nálunk pár ipari táp is az évek alatt, nem ilyen, ettől jóval bonyolultabb is. Megmondom őszintén még egynél sem volt gond a szekunder egyenirányítóval. De mind1 is, itt valójában nem a működési elv lenne a lényeg hanem a bekötés. (szerintem)

1

Kari
Kari picture
*****

Szia!
Probald meg ezt a cimet-talan hasonlit a keszülekedre, tipusszam alapjan egy csalkadnak tünik_a gepem jelenleg nem latja a tartalmat...
https://www.mikrocontroller.net/topic/394118
Kari

0

origokoki
origokoki picture

Kösz a kapcsolást, sajnos ez teljesen más, de azért kösz, hátha jó lesz később

 

0

varga jano
varga jano picture
*****

Szia Kari!
Android alól 

0

josef.48
josef.48 picture
*

 Szia ! igy hivják : Gildemeister EPL 2-G2 F Netzteil Typ 8484 220V tovább keresek  leirást .üdv.Jóska       https://cncbote.de/artikel/gildemeister-epl-2-g2-f-netzteil-typ-8484-220v/
Fényképezéskor tapadós szalagal fedd le a fényes (fém )részeket ne tükrözön vissza ,jóbb lesz a kép.Ha birod  tegyél fel egy képet a nyák oldaláról ,lehet kibogozzuk mit rejt.

1

origokoki
origokoki picture

itt egy kép a nyákról is meg a beltetés egy része

No, mindegy fiúk, rajz nélkül nem megyünk semmire, na azért kösz mindenkinek, sokat segitettetek !

File csatolás: 

0

josef.48
josef.48 picture
*

Szia ! Megprobáltam a két képet egymásra tenni ,sajnos az alkatrészes oldal ferdén van felvéve.Ha teszel jobb képet még megprobálom egyszer,üdv.Jóska
Gyönyörködtem a nyákba  közben nézd mit láttam .Ellenörizd az áttvezetéseket is.

0

origokoki
origokoki picture

Igen, ez az csak kapcsolás kéne
Irtam nekik, hátha válaszolnak

0

mindigehes
mindigehes picture
*

Szia!

Itt valami védelem pofázik bele...

Mérd ki a szekunder oldali diódákat, és minden olyan elemet, ami nagy árámú.. ha van, soros shunt a szekunder oldalon, azt is.. esetleg a primer oldali túláram védelmet is ellenőrizd.. fene tudja, honnan csinálja, és hogyan a kisáramú villanyt...

0

origokoki
origokoki picture

minden aktiv elem jónak látszik, de az ellenállások is, már nem tudok mit ellenőrözni

0

SzBálint
SzBálint picture
***

szia: gondolom , az elkók kapacitását, ESR-t ellenőrizted?
Vagy nem?

Bálint

0

origokoki
origokoki picture

mind kicseréltem, kivéve a nagy puffert 450v-ost, de az nem hibás

0

Jaca
Jaca picture
****

Szia!

Ugyanarról a trafóról jön le a nagyáramú 5V, mint a többi?

0

origokoki
origokoki picture

Nem mértem rajta jelentős feszültségeket, szinte mind 0V vagy 0,25V körüliek voltak, szerintem valami szúrő lehet csak, nem trafő a primer oldalon is csak 0,67V mérhető, ha egyáltalán az a primer

0

Jaca
Jaca picture
****

A kimenetről kellene visszakövetni a tápvonalat a trafóig. Egy két elkó pozitívja, valami nagy szűrótekercs, mégegy elkó pozitívja, aztán valami nagy dióda, és eljutsz a trafóig. Jó lenne tudni, hogy hasonlóan a PC tápokhoz, egy trafó van-e benne, mert ha igen, akkor vagy a dióda döglődik, vagy az áramfigyelő ellenállás. Bár utóbbinál terheletlenül még jónak kellene lennie a kimenő fesznek.
A sok műveleti erősító azért van, mert mindegyik tápot figyeli, és úgy szabályoz. 

0

origokoki
origokoki picture

ezt fejtettem vissza, aztán elvesztem, mert a lap is kétoldalas

File csatolás: 

0

Jaca
Jaca picture
****

Ezek szerint egy trafó van több leágazással. Ha a többin van fesz, akkor ezen is kellene lennie. Első körben terhelni kellene 4,7 Ohmmal, és úgy mérni. Aztán szkóppal meg kellene nézni a trafón kimenetén a diódák előtt a feszültséget. 

0

hcs
hcs picture

Szia!
Csak egy tipp: infra hőmérővel vagy ha van hőkamerával nézd végig a panelt. Jártam úgy hogy egy műveleti erősítő beteg volt, 30-40°C volt a többi az meg 70°C fölött. Furcsán működött a táp. Csere után jó lett.
Az infra hőmérő néha többet mutat mint a valóság. Ez a sugárzó felület anyagminőségétől is függ. Hibakeresésre viszont jó. A hőkamera jobb mert egyben látod az egészet, csak még mindig elég drága.

Optók működnek?
A 6,2V-os zenerek lehet hogy védelmi okokból vannak, lentebb írtad hogy az egyiken 6V-ot mértél. Ezt az utat kellene követni visszafelé honnan jön, illetve hová megy. 

0

origokoki
origokoki picture

optók jók, a zenerek körüli elemek jók

0

varga jano
varga jano picture
*****

Hello!
Az kiderült hogy mi tette tönkre az azóta már kicserélt alkatrészeket?

0

origokoki
origokoki picture

Nem derült ki

0

varga jano
varga jano picture
*****

Valami letiltja a kimenő feszt?

0

origokoki
origokoki picture

Egyáltalán nincs is csak 1,7V de amikor kihuzom a 230V-ból, akkor 2-3 másodprcre felvillan az 5V - ot jelző LED és mérni is lehet 5,1V-ot aztán természetesen leesik. Ujrakapcsoláskor semmi csak a 1,7V de az is 1,58V volt a régi alkatrészekkel amik roszak voltak. Szerintem túl van bonyolitva. Nem értem minek az a sok LM358, meg valami TRAFO vagy szúrőtekercs lehet, a képen az a sárga-fekete . Jó lenne valami kapcsolási rajz. A 6,2V os zénereken 4,75V valamin 5V illetve 6V mérhető. Mindhiába nem értem a múködését, rajz nélkül.

0

agressiv
agressiv picture

Ez általában olyankor történik, amikor a primer oldali vezérlő IC nem kap elég tápfeszt. Tehát annak mérném a tápfeszültségét, általános szokott lenni a 14V feletti indulás és 10V alatti leállás.

0

varga jano
varga jano picture
*****

Rendben. Nézem.

0

varga jano
varga jano picture
*****

Hello Origokoki !
Sajnos én nem találtam doksit .

0

origokoki
origokoki picture

Ez valójában egy GAC 65 CNC esztergagép tápja

0

Sponsored links