You are here

JBL 3 utas aktív hangfal, a táp nem indul.

187 posts / 0 new
Last post
vadmalacka
vadmalacka's picture

Kérem,  asdf-jklé és Guest ne szóljon a topichoz!
Kérem kipcsak és dobos ne szóljon a topichoz!   Mindkettő kitiltva

Hi!
Tudnátok segíteni?
Szerencsétlenkedek ezzel:
https://elektrotanya.com/jbl_prx535.rar/download.html  

A tápja k.o. lett, a mély vég zárlata miatt.
Ki vannak véve a mély végFET-ek. 

A tápban cserélve U602, U603 A két IGBT a 4 meghajtó tranyója, a 10, és a 49,9R -ek.....
Illetve a 15V előállító részből kivettem az egyik MPSW42, mert k.o volt úgy, hogy 2 van csak benne.
A 15V control megvan, de az a Q610 felől jön.
Annyit csinál, hogy az IGBT-k G-jén kb 1 Hz-el 5Vpp jelet mérek......A secben a 4 MBR30-on semmi nem mérek...se delej, se zárlat...
A TL494 freki meghatározó elemei szerint kb. 300kHz körül kéne mennie. A rajzon nincs, de a c622 egy 10R keresztül megy a 5 lábra. A q612 is jó, de az mit csinál....???
Vagy a TL 494 qka?? Innen van:
https://www.hqelektronika.hu/termekek/tl494cd-pwm-controller-42v-250ma-16p-smd
Kösz. 

Pages

Comments
vadmalacka
vadmalacka's picture

Hi!
Tovább szerencsétlenkedek ezzel a ketyerélel.
Működik de melegszik, állásában kivezérlés nélkül, a mély végfoknál.
Mikor eléri a 35 fok környékét, elkezd halk hegesztés szerü hang jönni
a közép és a magasból. Hol jön ez a hang, hol elhallgat. Ahogy
emelkedik a hőfok egyre sűrűbben jön a hang....
Mi lehet?

kösz

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: döglődő elkő is szokott ilyen hangot produkálni.
A forrasztásokat átnézted?
Szkóp nem mutat gerjedést?

Bálint

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Tehát a melegedés a gond, szerintem. A halk hegesztés szerű hang ennek hatására jön elő. És a középből meg a magasból, amelyik végekhez nem is kellett nyúlni. Egyébként ütögetésre, kopogtatásra nem reagál.
Szerintem valami gerjedés miatt melegszik vezérlés nélkül a mély vég. De mi miatt gerjed??

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Hello !
Valamelyik frekvencia függő elemtől. Kondi,índuktivítás , erősítő IC,...

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Ott tartok, hogy ha meg van hajtva akkor a jó végfok kb. 30 fokos a javított kb 40.
A táp jó és szimmetrikus. Szerintem valami nyugalmi áram gondja lehet. Hogy kell ezt belőni ennél?
kösz

0

Vote up!

You voted ‘up’

balage

Helló! Azóta én is javítottam ilyet, ugyan ilyen felrobbant táppal. A végfok valójában nem szimmetrikus tápról megy ha jól megnézed a rajzot.Full bridge elrendezésű végfok, a +/- táp értelmetlen lenne.Csak a +/-15V miatt van közép megcsapolás. Ez 3 db. D osztályú végfok, tehát a FET-ek  csak kapcsolgatnak ki-be. Itt nincs lehetőség a nyugalmi áram beállítására, mivel a vivőfreki mindig jelen van, ha meg van hajtva ha nincs, csak a kitöltési tényező változik. Amit én csináltam az is melegedett, most hogy 30, vagy 40 fok volt nem néztem, azóta is használják. Végül is a félvezetők 80 fokig bírják. csak a kezed érzi azt melegnek. Pl. a munkámból egy példa: a frekiváltók, AC szervó hajtások 110 °C-os hűtőborda hőmérsékletnél állnak ki túlmelegedés hibára. 3 ilyen végfok + a táp (ami szerintem igen "kínos" kapcsolás) azért termel hőt jócskán.

1

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Csak az zavar, hogy a jó vég kellemes kéz meleg, a rossz meg ha rajta hagyom a kezem, már kellemetlen......

1

Vote up!

You voted ‘up’

balage

Ne hagyd rajta. :)

1

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

A tulajnak van infra hőmérője, a hét végén lesz valami buli, mondtam neki mérje őket, majd meglátjuk....

0

Vote up!

You voted ‘up’

balage

Mérje inkább a bulizókat.  :)  Szóval tréfát félretéve, ez a táp kapcsolás technikailag  finoman szólva nem ide való (sz..r) Ez a összeszinkonozunk mindent agymenés is érthetetlen.  Az enyémnek az okozta a hibát hogy a tápIC freki meghatározó ÁK.-ében egy kondi zárlatos volt ( a rajzon nincs s rajta, teljesen más a valóságban ez a része) ezáltal kb, 500kHz-en ment(volna) a táp 125kHz helyett. De az IGBT-k ezen frekin nem igazán érezték otthon magukat, és felrobbantak. persze az új alkatrészekkel ez a szinkron f.ság nekem sem működött, úgy hogy ezt rövid úton kiiktattam.  Mondom, a cucc egy zenészé, gyakorlatilag napi használatban van, és nincs vele gond.

2

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Ja, az a kondi nekem is benne van én is néztem. Meg az egész bent az alu dobozban, legalább a belső teknőt hagyták volna ki hogy a mélynyomó had áramoltassa levegőt a fetek körül....szerinted az 50-60 fok is normális? Mondjuk 650w 

0

Vote up!

You voted ‘up’

balage

Simán.

1

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia!
Mi lett vele ?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Megmértem a PTC-t. Hidegen 6,7 R- A másik erősitőjé, ami jól müködik azé 7R... Nem tudom...

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

A hivatkozásban szereplő.ptc 20%-os.,

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a PTC-k pontossága  nem jöbb 10-20%-nál

Bálint

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

A két nagy 1200uF 200V-os kondit is megmérted?

0

Vote up!

You voted ‘up’

balage

Helló vad ! A relé az a lágyindítás. Nem lehet hogy a RT601-es 6R-os PTC- t cserélni kellene ilyen táp trauma után?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Na ja, csak honnan lehetne szerezni egy 265V-os 6R PTC-t.....A HQ-ban 25R legkisebb......

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Janó, a part list szerint PTC, 6.0 OHM 265V

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

0

Vote up!

You voted ‘up’

balage

Igazából  érthtelen a PTC, ha van relé ami rövidre zárja az elkók feltöltődése után. Ilyen esetben egy nagy wattos ellenállást szokás használni. Szerintem egy 4R7 5W bőven jó oda. Ez, meg a szinkronizált táp, hát... a kis kínai tervező nagyot akart alkotni. :)

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Régi PC tápokban szokott lenni. De próbálhatod egy 150W.os reflektorral is.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Holnap megnézem. köszi!

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Nekem nem varisztor kell.......

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Tudnátok segíteni?
Jelen pillanatban ott tarok, hogy ugy áll fel a táp, hogy bekapcsolom a hálozati kapcsolót, és kb. 1 secig flakkerol 4-5 -t a K601 relé majd behuz.
Rámértem egy mutatos müszerrel a D600 K- ra. Bekapcsolom, beflakkerol a relé, majd csak utánna lendül ki a mutato 5V -ra.... Ez mitöl lehet?

 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Az a +5VD, ami a +VCC felállása után alakul ki. Vagyis első körben a +VCC-t kellene megnézni, hogy az mit csinál.
Ja, és mérd induláskor a VBULK és az 1/2VBULK  feszültségét, hogy nem-e fogy el induláskor.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Leírom még egyszer: úgy flakkerol a relé, hogy a diódán nem mérek delejt, csak utána, ha behúz ......

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Értem én, csak az a baj, hogy mielőtt beindulna az összes tápegység, összeesik a VCC, Aztán addig pumpálja magát, hogy egyszer csak elindul. Mint az LCD TV, mikor kezdenek száradni a kondenzátorok, és kell némi idő, hogy elinduljon. Esetleg az RT6, ami a lágyindításért felel, az nyúlott meg. A 200V-os kondenzátorok kapacitását mérted már?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

A +VCC is ezt csinálja.
Bekapcsolom flakkerol a relé, és utánna lendül ki a mutató...

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Tegyél a két 200V-os puffer elkó mellé még 470-470uF-ot legalább, hogy úgy mit csinál. Vagy mérd meg a bennelévőket.

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia !
Nem is tudom...Relé csere volt (?)

0

Vote up!

You voted ‘up’

atis76
atis76's picture

Szia!
Nem relé baj!
Nincs meg a megfelelő tápfesz addig nem húz be.

Üdv:atis76

0

Vote up!

You voted ‘up’

Udvaros

Helló !!
szeretnélek emlékeztetni 2020.március 16. 12:36 ra én akkor leírtam egy hibaforrást, ami ugyan csak az egyik erősíttőre van de ugyanaz vonatkozik
mindháromra értelem szerűen ugya abban a pozícióban. Próbáljad meg kicserélni ezeket a kondenzátorokat.

Minden jót Udvaros

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Működik az erősítő feláll a táp, de csak akkor ha a primerben a 250kHz vezérlést kiiktatom. Nem látok összefüggést a Te hibáddal, de kösz.

 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a tisztánlátáshoz érdemes lenne kicserélni a TL494-eket

Bálint

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia Bálint !
Cserélt IC-t . A hq-ban vette . Az IC tipus végződésében volt diferencia . A -bdg helyett -cd végűt tett bele .

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: az nem jelent semmit Texas vagy ONSEMi-t érdemes venni, de még az is lehet gyártási hibás

TL494BDG SOIC−16
(Pb−Free)

TL494CD SOIC−16

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia !
Ha én megrendelem a neten keresztűl . Akkor,hogy tudom kivàlasztani a hq-ban az IC gyártóját ?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Ezt raktam bele:
https://www.hqelektronika.hu/termekek/tl494cd-pwm-controller-42v-250ma-1...
Oda van írva a gyártó.....

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia !
A hq-ból rendeltem 24C64 DIP8.IC-t . Két különböző gyártótól szãllították . Jók voltak .

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Ok.

1

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: telefonon egyeztetek, az a legegyszerűbb.
A betűjelzés ez esetben az ólmos/ólommentes kivitelre vonatkozik
Minden  ilyen IC lábát beforrasztás előtt üvegkefével tisztítom, utána ónozom, úgy forrasztom a helyére, folyasztóval
Hiába látszik elsőre tisztának

Bálint

0

Vote up!

You voted ‘up’

Joe

Szia!

Számítógép tápban ys ez a TL494 volt. Ott amikor így minden elrittyaent akkor volt hogy egy 1uF es kondi kiszáradása volt a  hunyó.  ennek a feszültségének azállapotát figyelte a TL . Ez energiafelhasználás függvényében lett visszatöltve. Amennyiben kiszáradt ment a szekunderen is felfelé a fesz amíg meg nem gyilkolt a táp amit tudott. Ez asszem a  feedback (3as) lábon volt.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ebben a primerben egy deka elko sincs...

1

Vote up!

You voted ‘up’

Joe

Van olyan változata is. Pont emiatt a hiba miatt talán. (Vagy más funkció,de) Az adatlap szerint ott 2,5V köül kell lennie, Ha lejjebb megy, jobban beindul a cucc.

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia Vad !
Mi a helyzet ?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Passz.... Nem értem mért áll le, és hogy működik ez a frekis vezérlés, vagy mi.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!
Annyi a titka, hogy a 250khz-es impulzus rántja le nullára a kondenzátort, nem a TL494 belső áramköre. 
A TL494 úgy állítja elő a fűrészjelet, hogy egy áramgenerátorral tölti a kondenzátort (ettől emelkedik egyenletesen a feszültsége), majd mikor elér egy feszültségszintet, akkor hirtelen kisüti, és kezdődik elolről. Ezzel a fűrészjellel állítja elő a PWM jelet a kimenetre.
Hasonlítsd össze a 250kHz-es impulzusokat ( 4usec) a fűrészjellel (kivett ellenállással), a fűrészjel ferekvenciájának kisebbnek kell lennie egy picit. Kb 180-220kHz körül (4,5-5,5 usec).
 

0

Vote up!

You voted ‘up’

balage

Helló! Ha jól megnézed a rajzot itt PWM-ről szó sincs. Fix kitöltési tényező van beállítva, ez hajt egy push-pull half bridge végfokot. A 250kHz meg szinkron akar lenni a D-osztályú végfok vivőfrekijére. Valószínű az új IC adottságai kissé mások, így ezzel az RC taggal messze esik a frekije a 250kHz-től így nem tud szinkronizálni, megzavarja a belső oszciját.
 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Már hogy ne lenne PWM, a TL494 azzal dolgozik. Csak a PWM előállításához szükséges fűrészjel van rákeényszerítve 250kHz-re. 

0

Vote up!

You voted ‘up’

balage

Látsz visszacsatolást a kimenetről? Ez szabályozná az impulzus szélességet. De itt fixre be van állítva.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Hogy ne látnék. A 15Vcontrolra van beszabályozva. Az a visszacsatolás. Azt osztja le, és hasonlítja össze a Vref-fel. A D607-es zener pedig csak arra van, hogy ne szálljon el, de normál üzemben nincs szerepe.

0

Vote up!

You voted ‘up’

balage

A komparátor invertáló bemenetére?? Hát,érdekesen működne.Mondjuk pont fordítva,valószínű könnyen elszabadulna a rendszer. De az alapkérdés szempontjából lényegtelen is.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Nem is értem, hogy működhetne másképp. A z invertálón a ref van, a neminvertálón meg a 15V leosztva. Arra törekszik, hoyg a kettő egyforma legyen. Így működik egy kapcsolóüzemű szabályzó. 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
 Lerrántja 0-ra? Minek rántja le?  Hogy megálljon a táp? Ha védelem akkor, hogy müködik? 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Hi!

A fűrészjelet úgy állítja elő a TL494, hogy tölti a kondit, majd hirtelen kisüti, és újra tölti. Ebből lesz a fűrészjel. /I/I/I/I/I/I/I.
Amikor közbelép a 250kHz, akkor annyi a különbség, hogy nem a TL494 süti ki a kondenzátort, hanem a tranzisztor. Így a tranzisztor határozza meg a fűrészjel frekijét. Tehát a tranzisztor mindig csak egy pillanatra kell, hogy zárjon. Ettől nem szabad, hogy megálljon a TL494. Ha a kolelktroát lekötöd a kondenzátorról, és egy 1k-s ellenállással rákötnéd a TL494 ref5V-jára, akkor a kollektoron tűimpulzusokat kell hogy láss. 

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia Vadmalacka!
Remélem segít:

File csatolás: 

2

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ennél szebb 250 kHz fűrész nincs is a világon C622-n 1V/10us. A 250 kHz négyszög is jó C617 előtt. De ha összeengedem őket, káosz...Nem tudom.....

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: ha a frekvenciák stimmelnek nincs más hátra, egyesével újra végigmérni az összes alkatrészt, tranzisztorokat  bétára, visszáramra

Bálint

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Az összes ellenállást végigmértem a 494 körül, jó, azt az 1 tranyot cseréltem. A C622 az 1n.
A DMM mérve a 250 kHz négysög az 250 kHz, de a fűrész az 205 kHz................
1V/10us

File csatolás: 

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Kevés a 205kHz (-8%).
Az osszci időbázis hibája? ... és a jelben honnan az a "burst"?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Nem tudom kezdem azt hinni, hogy amit beraktam 494 nem hozza azt, amit kéne...
Az eredetiek:
 TL494BDG
ON gyártmány.
 Ezt raktam bele:
https://www.hqelektronika.hu/termekek/tl494cd-pwm-controller-42v-250ma-16p-smd
 

1

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Cseréld fel valamelyik bennelévővel.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: PC tápokban szokott lenni, ha nincs kéznél új,vagy nincs kedved megcserélni

Bálint

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Nincs itthon ilyen SMD-m, azért vettem a HQ-ban....

0

Vote up!

You voted ‘up’

balage

Helló! Az R617-re tegyél párhuzamosan egy 33k-t.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ugyan azt csinálja, flakkerol a K601 relé, meg a táp...:(((

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Vagy belustult a Q612, vagy túl széles az impulzus a bázisán. Cseréld fel a Q803-mmal. 
De lehet a TL494, mert az áramgenerátoruk szórhat, ami a fűrészjelet csinálja.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Tehát Q612 elszállt mikor a TL494, akkor cseréltem azt is...

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Akkor lehet, lassú, amit beletettél. Tedd át a másik 494 mellől, oda meg nem kell tenni semmit, addig kibírja.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

KSC3265 volt benne azt is raktam bele. 
A másik két 494-nél mmbt3904 van

0

Vote up!

You voted ‘up’

balage

Így mennyi az ic saját oszcillátorának frekije?

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Mêrni is lehet
Cserélni is lehet .
Vagy...

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Tegyük fel, hogy a TL494 alapból mondjuk valami miatt nem 250kHz -el rezeg. Ősszengedem  a négyszög felől jövő tűimpulzusokkal, lehet hogy nem tud rászinkronizálodni arra, és ezért állogat le? Nem mértem még, hol rezeg alapból, de a 1n meg a 4,53K szerint ott kéne mennie valahol....

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

1nF - 1%, 4.53k - feltételezem ez is 1%:
Tűrésüket figyelve, Foszc = 1/(Rt * Ct) = 219kHz … 223kHz, illetve 221kHz és 1% belül kéne legyen.
.......
Két végső eset létezhet de szerintem a leggorombább mikor "túl nagy" freki jön a kristály felöl (pl. az F/F valamelyike meghibásodott mert nem oszt 2-vel). Mivel az áramgenerátor fix árammal tölt, a sűrűbb kisütési púlzúsok miatt a fűrészgenerátor csúcsa nem tudja elérni azt a Umin értékét amiből az IC belső komparátora negyszög jelet tudna formálni. Nincs négyszög, nincs PWM, leáll az inverter, nincs +5V -> újra indúl az egéssz folyamat.
Mondhatom ugyan ez a leírás éredménye arra az esetre is mikor megvan a 250kHz de a 494-es oscillátora "túl alacsony" frekv. működik.

0

Vote up!

You voted ‘up’

braunv

Szia ! Meg kéne nézni aTL494 ha szabadon megy akkor a frekije 250 Khz körül van -e és a ct lábra menő tranzisztort válaszd le és egy külső ellenálláson keresztül  kapjon tápot és nézd meg mi van a kollektoron és mi van a CT lábon  talán megadja a választ !

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia !
Sajnos az ilyen áramkörökben egy marék alkatrészt új alkatrészre kell cserélni  . Egymást teszik.tönkre . Én a helyedben nem folytatnám a javítást . Én ilyenkor,amikor màr ötforintos órabér jön ki...

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Összefoglalnám hol tartok, mert kezdek már befordulni ettől az erősítőtől...:
 A táp primer, ha bekapcsolom az erősítőt, flakkerol, leállogat, azért mert a T612 nyitogat . Ennek tranyonak a köre, valamilyen védelmi szerep lát el, bár nem tudom hogyan működik ez a védelem...
Tehát ha kinyit T612 akkor söntöli C622, és leáll a táp. Üzemszerűen zárva kéne lennie. Ha kiveszem R609 szépen megy primer.  A R609, D902 felőli részén ez van.
https://i.imgur.com/eUP44aM.png
https://i.imgur.com/bYe9jRV.png
E szerint kb, +-0,5 V-al nyitja zárja a tranyot.... A T602 trafót gyünyörü 250kHz négyszög hajtja. Mivel a a trafo sec ellen fázisban van tekerve ezért hivatalosan R609 0V kéne lennie, és a tranyonak zárva kéne lenni... Vagy nem?? Nem értem, hogy ez a freki előállító rész, hogyan figyel hibát az erősítőben???

Kösz

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia! Hiszem hogy tudnák segiteni ha megadod ha T602 trafó tipusát (pl. U, E) és alakjához való tipikus méreteit.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Köszi. Próbálom keresni a jelzései alapján.

------------------------

Nem találom, de akár próba-szerencsével is, a jelek azonos fázisban kell legyenek:

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Nézem itt Ferenc kolléga szimulációját. A tranyot kivettem. A trafó 4-5 pin (a dióda katód) ilyen kék jelet méretem, de a + tüske csak 0,6-0,7 Vpp, éppen,hogy nyitja a tranyot..... ,  a negatív tüske meg 0,1Vpp köröli....A trafó qka lehet??? Nem tudom....:(((

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Vedd ki a diódát, meg az 1k-t. A trafó 1:1,2 vagyis 20%-kkal nagyobb kell legyen a kimenete, mint a bemenete. Ráadásul elég szűk impulzusokat kap. 
A bemenetén a 100pf-re dobj még egy 1nF-ot, és mérd meg úgy a trafót, hoyg a bemenete és a kimenete hogy viszonyzl egymáshoz. Aztán rakd vissza az 1k-t, majd utána a diódát. Az R609 ne legyen benne.
Ha rendben találod, vagyis egyforma a bemenő és a kimenő jel, akkor a tranzisztor kollektorát ne az IC-re, hanem 1k-val az 5V-ra kösd fel, és nézd meg, úgy milyen jel van rajta. 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Nem ok a szimuláció, mert a primerre 18 menetet írt 10 helyett... Akkor még nagyobb amplitúdójú delejnek kell lennie a sec-en...(kb. 3Vpp a + tüske....)

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Igen, elnézést a tekercsszám miatt - elsiettem.
A trafó bemenő/kimenő fázisviszonyait láttam fontosnak.

Üdv.

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Kösz.
Na igen, itt van a kutya elhantolva, az én 100R előtti jelem amplitúdója kb 5-6-7 tized Volt.................

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Hi!

Kapd már le az 1k-t és a diódát, és nézd meg úgy, mekkora ott a jel. Meg a trafó bemenetén, a 100p után.

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia Vadmalacka!
... mérés előtt a VAR (X,Y) potikat ne feledd CAL pozícióba állítani.

Üdv.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Kínomban elhozattam a párját.
Ez van a Q612 B-n,  0,2V/5uS .
http://keptarhely.eu/view.php?file=20200413v01sgazib.jpeg
A + impulzus kb 1V körüli határozottan nyitja a tranyot....
Itt egy másik kép a B szkoplelról 0,5V/10uS
http://keptarhely.eu/view.php?file=20200413v01s0oq2a.jpeg

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

A "0,2V/5us" igy érted? (csatolmány)

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Bocs, igen, de a  idő 5x-s mindenhol. Tehát 5x5us meg 5x10uS. Bocs elfelejtettem.... 

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Értem.

Üdv.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Ha már van összehasonéítási alapod, nézd meg a trafó bemenetét!

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ez van a kondi után, a trafó bemenetén 0,5V/5uS

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Kiszedtem a rosszból a trafót, jónak tűnik. Primer induktivitása 1,23mH a sec-eké rendre 1,715mH, Nincs átvezetés a primer és a sec között..
Nem tudom, mért kicsi az amplitúdó a sec.- en

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:  sok időt megspóroltál volna, ha kicseréled, vagy kipróbálod a másikban

Bálint

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Nem a TL a hunyó. A rossz erősítő Q612 B-n fele akkora kb. az amplitúdó, mint a jóén. Persze a rosszat csak úgy tudom mérni ha Q612 kiveszem. Ennek nincs köze a TL-hez, szerintem. A 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Ha már ott a jó, a primer oldalt is összehasonlítottad? A 100pF előtt és után is mérd meg a jelet!

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Azt mértem, mindkettő tök egyforma a jó erősítőben meg a rosszon is...

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

 A diódát próbáltad már cserélni? Akár egy 1N4148 vagy egy BAV99 is jó helyette.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Igen, ez egy új BAT54 benne.

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szerv. manuállal ellentétben, ha pl. a primer tekercs
végei meg lennének fordítva (piros) akkor ...

File csatolás: 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Ez elég soványnak tűnik. A jónál is ennyi?

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Ezért tedd terheletlenné a kis trafót, és akkor meglátod, hogy mi a helyzet vele. Akár külön - külön is lehet mérni a szekunderét, terheletlenül, és 1k-val terhelve. De a primer körben a 100pF is lehet bűnös.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Igen, kb. ez van a secunderen, De hogy működik ez a védelem??????

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Ha nem védelem?. Hisz a táp megy nélküle is.
Lehet badarság, de kimondom: a zavarok kiszűrése miatt lennének szinkronban - táp a végfokkal??

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Nem tudom.
Az a tranyo söntöli a kondit, akkor leáll a 494... minek van ott?
Hogy vezérli a cucc, ezt a tranyot 250kHz-val?
Minek az a 125, 250, 500kHz- oszci rész bele???

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Már írtuk. Megy az oszci, és az a kis tranyó rángatja szinkronban az összes 494 kondenzátorát, így szinkronban lesznek a háromszögjelek a kondenzátorokon, és egyformán járnak a trafók is.
A 250kHz megy rendesen?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Igen ?
A szkóp szerint jó ha kiveszem a R609-t, ha bent van nem nagyon merem járatni , mert flakkerolva leállogat, a hálózati részben a K601 relé kattog...
A másik kettőt a 125 kHZ vezérli. Azok minek vannak?? agyon van bonyolítva az egész....

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Amelyiket a 250kHz vezérel, ott a CTRL láb Vref-en van, a másikaknál meg földön. A CTRL lábbal lehet vezérelni, hogy a két kimenet felváltva, vagy egyszerre dolgozzon. Vagyis így mindegyik 125kHz-en dolgozik, és kisebb a zaj.

Ha az R609-et kiveszed, akkor megy minden táp rendesen? A +5VD és a VGD is megvan stabilan? VCC-k is stabilak?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Mért jó a tranyó nélkül a táp? És mért nem áll fel, és flakkerol, ha vezérli a tranyo a 494-et?
Tranyo nélkül minden táp ok--

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Hogy szinkromban legyenek nem kéne a két osszcilátor majdnem azonos frekvencián működjön?
Jó ha az IC-ben levő kicsit lasúbb. Ha fordítva lenne a lassúbb trigger púlzúsok félbeszakítják a már formálódó fürészt (csatolmányok).
A kristálytól való lehet kifogástalan, de jó volna ha leellenőriznéd az IC oszciátorának frekv. (minél pontosabban, trigger rész nélkül).
A csatolt képedröl, ha jól látom 5us/div + elállított "sweep var"-al melett is, túl kicsi a frekv. (az 5X nélkül kb. 30kHz?).

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

A primerben lévő 494 fűrész jó, szép oszci képpel. De miikor tranyót ráeresztem, nem tudok mit mérni, mert nem merem járatni, meg leállogat a táp így a 5V sincsenek meg normálísan...Normális méréseket csak akkor tudok végezni ha kiveszem a 100R-t................

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Igen, épp arra gondoltam hogy 100ohm nélkül mérd a TL494 CT-n levő frekvenciát. Ahogy értem ilyenkor csendben kéne működnie az inverternek.
(tény, hogy értéke nem szabad nagyon külömbözzön a kristálytól kapott frekitől)

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Milyen jel van szkópon a D602-n, ha nincs bent az R609? Lehet, hogy megnyúlott az 1k ott mellette?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Nem nyúlott meg, az jó meg a 100R megy a 100p is. A diódát, meg a tranyot cseréltem.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Kezdem feladni... összeengedtem a véget a primerrel.
Össze -vissza flakerol a táp. A táp felől halk madárkalitka hangok jönnek. Ha kiveszem a Q612 megszűnnek a madárhangok, és táp beáll +-22V re. Hogy működik ez a frekis 494  vezérlés, és mire jó?

Köszi

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Kétféle képpen mehet a 494, vagy a saját oszcillátora állítja elő a PWM jelhez szükséges fűrészjelet, vagy külső forrásból kapja.

Nézd meg szkóppal a jelet a 494-es CT lábán a tranzisztorral, és a tranzisztor nélkül. Ki is iktathatod a szinkronizálást, ha jól rémlik egy optoval, és akkor megnézheted, hogy jól dolgozik-e.

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia !
Mit szólnál egy TL494 cseréhez ?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Üdv!

Jelen pillanatban ott tarok , hogy átvágva a védelem. (D611 K 13V)

Vezérlés nélkül a - ág 700mA vesz fel a + 800mA a terhelésen 18mV mérek. 

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia !
Valamelyik IC sz.r.
Elviszi az áramot , ezért el is kell disszipàlnia . Mi melegszik ? Fújkáld meg Kalte-val ! (Ha van )(Ha nincs akkor borsó a fagyasztóból (?) )

0

Vote up!

You voted ‘up’

Udvaros

Szervusztok !!
Én is javítottam egy néhány ilyen erősíttőt. Párszor meg ismétlődött ez a hiba C179 és C187 ezek miatt az egész erősíttő rossz.
próbáljad kivenni és teni helyette újakat.

Minden jót kívánok Gyula.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Most ott tartok hogy 600mA áramkorlattal indítom és nem fekszik meg a labortáp. De a negatív ág 210mA eszik, a pozitív 380mA.
Ez jó így?

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Esetleg valami rendellenesség a végfokozatokban, tápban? könnyen ellenőrizheted az LM339-ek közös
kimenetein - ha minden rendben, ott kb. 0V-nak kell lennie.

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Szia!
Labortápról megy, primert nem merem még indítani. Az MBR30- akra van ráakasztva, így VCC sense nincs. Annyit még hogy 10R 10W-al terhelve van a kimenete 0,000V mérek. Tehát e szerint tiltva van a meghajtás, bár nem is hajtom mert bemenete log levegőben, semmi nincs rajta. A VCC sence dióda után is kéne + delej
 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!
Egy 60-as izzót köss sorba a bemenetével, akkor már nem öli meg a feteket. 

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Kíváncsi voltam a +VCC értékére:
Az ablak-komparátor 10....15Vdc-ig működik "szabályosan" a rajzon megadott értékekkel.
Nem hinném hogy +/-12V-al mük. a végfok (60V-s elkók), de ha a 4148-as (D611) katódjára
rákötsz kb. 12V-t...

Bocsi, mit jelent a k.o?

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Bocs itt írtam hogy +- 22V megy: 
https://elektrotanya.com/comment/433478#comment-433478

Akkor összefoglalom: jelen pillanatban +-22V 600mA áramkorláttal labortápról megy, a sec diodák után meghajtva.
A stabok feszültségei megvannak. A kimeneten 10R10W 0V mérek. Elvileg a meghajtás le van tiltva a VCC sence hiánya miatt, bár az általad említett  OP ok kimenetén még nem mértem. Holnap 60W izzóval a hálózat felől megprobálom a primert ráakasztani.....

k.o. nálam azok az alkatrészek meghibásodtak, cserések 

Egyébként mindenkinek köszi az eddigieket.
3. hete szerencsétlenkedek vele, ebben bent volt 4-5 nap alkatrész összevárás...

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Köszönöm.
Ha ott nincs a 0V, komplet le vannak tílva az IGBT-k (MUTE, SHUTDOWN vonalak),
Ha ízzóval indítod lehet hogy púlzálva fog indulni még a kondik fel nem töltődnek. Lehet nem
lessznek 100% feltöltve de egy pillanatban ha a +VCC_SENSE védelme kikapcsol...

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Nem tudom, még nem merem rárakni a primert .... A U7 10pinen 15V van, tiltanak a bemenetek a VCC sense hiánya miatt. Még labortápról kéne járatni. A D611 katódjára rá kéne rakni a labortápból a +22V ágat......

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Mindenek előtt lekapcsolnám/biztosítanám az IGBT-et.
Engedélyezve a meghajtókat, oszcival összehasonlítanám a gate jeleit, hogy a kapcsolások ne feddjék egymást (a "holt-idők" jelenlétét).
Megnézem a visszacsatolás milyen mértékben avatkozhat a mérésbe, akár valamennyi feszültség értékét nem találom a rajzokon (+VCC, -VCC, VGD)

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Amikor külön FET-ek nélkül Indítottam a  primert a VCC-t +-22V nek mértem. Stabilan felállt, a stabok feszei is jók voltak. Mikor beraktam a FET-ket a végbe akkor labortápról indítottam. Labortáprol kéne meghajtani a véget egy kicsit mielőtt ráengedem a primert...

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Válaszd le a végről a tápokat. Terheld le valamivel a szekundert, és indítsd el hálózatról. Ha úgy megy, akkor add rá labortápról a végekre a tápot, hogy megszólal-e.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

 Labortápról akkor szól, ha átvágod a védelmet.....Ha az MBR-ekre rakod a labort, a +VCC sense delejt kell adni neki, mert az a secunderről közvetlenül a trafóról jön, a MBR -ek előtt.....

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Csakis biztosabb lenne labórtápról, áramkorláttal letesztelni.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Ezért kéne rárakni a +VCC sense dioda katódjára a +VCC-t. hogy a védelem ne tiltson...

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

Szia!
Túl magas vagy túl alacsony feszültségek eseteiben a védelem aktív marad.
https://elektrotanya.com/comment/433580#comment-433580

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Igazad van, a sense dióda után  kb. 12-15V kellene, hogy ne szólaljon meg a védelem

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P's picture

yes
 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Ma már nem de, holnap átvágom a védelmet...:))

Kösz.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Nem, a tápot közvetlen a FET-eknél szakítsd meg! Ahol a Source-ok találkoznak. A többi maradhat az eredeti tápon!

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia !
Jót mond Jaca . Válaszd ketté a problémát ! A táp a rossz ? A végfokok rosszak ?
 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ott tartok ha a J900 stekkert rárakom, megülteti a tápot. Ez a szalagkábel köti össze a nagyjelű panelt a kisjelű bemenet, és proci panellal. A +5V ágban 400R mérek... Vannak rajt SMD biztik,mind jó. Ez a +5V a  az FB38 biztire megy, és a +5VA csinálja ...Rosszat sejtek... 

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

12mA
Pröbáld ki külső tápról az 5Vos ágat
 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ott tartok, hogy beraktam a végfeteket. Kölső táptól indítottan a véget, 16R terheléssel. -+22V 200 mA áramkorláttal.   A Q372 zárlatba
ment, félek hamisak....Farnertöl van.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Visszakozom, bevittem egy műhibát:)
De a 200 mA kevés neki. 300 mA -el nem korlátoz  10R terhelés a negativ ág 180mA vesz fel a + 230mA. A terhelésen nincs delej semmi... a bemenet log a lebegőben...

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

A bemenetet zãrd össze a földel.Úgy mérj .

0

Vote up!

You voted ‘up’

Pages

More similar content