You are here

Jbl TV boost hangszóró táp morzsa mi lehet?

33 posts / 0 new
Last post
mindigehes
mindigehes picture

Sziasztok!

JBL tv boost "sound bar" javítása közben elakadtam. Ez 19V betápról megy. Nem csinál semmit. A belső tápja egy AELF feliratú, 6 lábú morzsa. Mi lehet ez?

Vagy mekkora tápot csinál a többi belének? 5V? 3.3V? Van hely, elfér bele más is, de a kimeneti pufferen nincs semmi villany.

Nincs valakinél szétszedve egy, mérésre? :)

Szerk: nem tudok számolni. 8 lábú :)

Comments
zsugori
zsugori picture
**

r23 ki van esve

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Igen, néztem. De az benne se volt. Én szedtem szét elsőnek, nem volt beültetve, ez biztos, szétszedéskor fotóztam, ezt megtanultam az életben ;)

Külső 5V se készteti indulásra ;)

0

Vote up!

You voted ‘up’

pogifej
pogifej picture

Szia!

R20 nincs eltörve? Vagy csak a flux csillog a képen?

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Az a részlet már nem él, ki lett váltva. Az az 5V táphoz tartozott. Nem törött, hanem a mellette levő elkó le volt ragasztva azzal a fehér kemény gedvával, ami elsőként megbarnul, majd vezetni kezd. Azt kapirgáltam le, annak a nyoma... De mérve jó volt. Most meg már nem kell...

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Az a részlet már nem él, ki lett váltva. Az az 5V táphoz tartozott. Nem törött, hanem a mellette levő elkó le volt ragasztva azzal a fehér kemény gedvával, ami elsőként megbarnul, majd vezetni kezd. Azt kapirgáltam le, annak a nyoma... De mérve jó volt. Most meg már nem kell...

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Sziasztok!

Elindult, de sajna csak fél siker. köszönet KN féle manualnak. Kapott külső 5v tápot. Megy. De a teljes reakció, hogy az átkozott sárga LED villog gyorsan.

5V, a 2 külön 3.3V, az 1.2V meg is van. A végfok is megkapja a tápot. Az egész vacak nem fogyaszt 15mA áramot.

​​​​​​Na innen szép nyerni... ;)

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Hello,

Tartsd nyomva a Harman Display Surround gombot (balról a második, a BT gomb mellett), amíg már nem villog az amber LED.

KN

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia! Hát ez az.. hogy nem amber, hanem yellow.. citromsárga. És gyors.. kb 2-3 Hz...

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Bogarászd át, ha még nincs kéznél:

User manual

Mind a kettő 3V3 megvan?

Melyik sárga villog? Van kettő.

KN

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Igen, ezt megtaláltam ;) ez nem amber, hanem olyan citrom sárga, hogy összekeverni nem lehet. A bekapcsoló gomb feletti. LED6 a kotta szerint.

Szerk: igen, mindkét 3.3V jelen van.

Azért az is vicces, hogy az SM sehol nem taglalja, mit jelentenek a LED villogások.

Kis vacak doboz ám, mint egy kis PET palack, de olyat szól.. (ha jó..) ;)

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Az a standby LED. Most nézegettem épp.
Az MCU lábára megy.

A keyboard panelen kívűl, húzz le róla mindent. Hátha valami más panel (pl. IR) okozza a gondot.

Az U6, Q3 környékét azért nézd meg. SM 11. o. Az a STBY rész.

KN

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Ezen már túl vagyok, én is néztem. Az IR lehúzva, hangszórók, meg a hátsó panel is, közvetlen kapja a tápot. Sajna azonos jelenség mindenhogy...

Valamit hiányol gondolom. De összes táp megvan, nagyon mást ezen reszelni nem lehet, attól tartok...

​​​​​​

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

A 19V-ot megkapja? Ha nem akkor az a baja!

A proci figyeli azt is! SM 10. o. power_det.

KN

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Na, utolsó esélyként átméregettem. Sajnos az is OK. :(

Lehet, elengedem, ennek sok értelme ebben a formában nics.

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Mennie kell annak.
A villogás azt jelzi, hogy a program fut a prociban.

KN

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia! Igen, de vannak külső perifériák.  Ha az audio plecsnit nem tudja inicializálni, akkor kapufa.

Bluetooth se látszik. Gombokra nem reagál, analóg bemenetre is csönd van, USB is kapufa...

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia.

Az uC 81. és 77. Lábán mi mérhető?
Persze úgy, hogy minden periféria rajta és a. 19V is megadva neki.

A flash és eeprom megkapja a tápot?

KN

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia! A standby rész kapcsolja a második tápkört, magasan van, ahogy tápot kap a 19v lábán, és meg is van az 1.2V villany.. A power_det 1.9V, ahogy nézem az osztót, az is kb. rendben.

Azt tudom elképzelni, hogy a rendes, 19V tápja volt rossz, púpos kondikkal, majd el is durrant a primer fele is. Azt rendbe tettem, de nem indult ez a vacak.. akkor robbantottam fel, és akkor derült ki, hogy nem megy az 5V táp.

Simán lehet, hogy mivel a PIC vdet lába csak egy osztó, nem védett... Egy zenert oda tehettek volna...  Ahogy az 5V eldurrant, vélhetôen valami tüskétől... Vitte a pic A/D lábát is az a tüske.. most meg a PIC azt hiszi, nem jó a táp, és tilt mindent...

​​​​​​Mint teória...

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia.

Számítva 2V az osztó, így az 1V9 jónak tünik.

Ha van szkópod , az SPI buszra, meg az I2C buszra esetleg nézz rá. 

Lehet ,hogy a vdet lábon kapott valamit aztán vmi periféria sérült.

A standby magas is lesz mert egy 10k húzza 3V3 ra. Elvileg a procinak kell lehúzni, hogy kikapcsoljon.

KN

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

2

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Köszönöm! Méregetek este, de valóban ennek tűnik!

 

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

1

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia! Ez igen! Zsugori tanítványa lettél? ;) 

Nem tudom, hogy kukáztad ki, de köszönöm!

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Ahhh... Ő már a Buddha szint.. :D 

Erre kerestem:
JBL tv boost AELF IC

2. találat a gugliban.

Rafkós mert az F betüről nem nyilatkozik az adatlap.
Valószínű hogy lot vagy date kód.
Nyavajás gyártók...

KN

2

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Igen, de a tetves googli nem ugyan azt hozza mindenkinek.. agyon van optimalizálva sajna.. csak nem rám :)

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Rengeteg (elsősorban blau) hasonlóval küzdöttem, amiben szintén a "táp" rész égett el. Én mindig labortápról indítottam (pufferre kötve) és úgy határoztam meg a feszültséget (jellemzően 3.3 és 5v) amit utána occó kínai átalakítóval pótoltam.
Persze ez csupán egy tipp volt, mielőtt felkötnének néhányan...
Üdv, Z.

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Nekem is ez a terv, csak nem tudom, hogy mi a kimenő fesz. Nem látok másik 3.3V tápot, de a pic32 ami lakik benne, az 2.6V-tól 3.6V-ig megy.. viszont a többi vacak közt van 5V is... 3.3V viszont nem rlég, hogy induljon. Többet nem merek adni neki labortápról...

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

0

Vote up!

You voted ‘up’

KGL
KGL picture

Szia, ez egy dual fesszabályzó, alant az adatlapja.

File csatolás: 

1

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Sajna nem. Itt a 3-as lába induktivitás után szokott módon egy 470uF 10V kondira megy. Rendes kapcsitáp. 4-es láb gnd, 2-es láb 19V bemenet.

0

Vote up!

You voted ‘up’

KGL
KGL picture

Ez esetben elnézést a félretájékoztatásért, pedig smd kódja alapján ez egy TC1301AELFVMF sajnos több ötletem nincs. 

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Semmi gond, én is töltöttem kis időt a googlival, de nem volt a barátom :)

Azért köszi!

1

Vote up!

You voted ‘up’

Sponsored links