You are here

Jura Z6 időnként kikapcsol

6 posts / 0 new
Last post
zoltan35
zoltan35's picture

Sziasztok!
Nevezett gépezet úgy érkezett hozzám, hogy nem adott semmi életjelet. Vezérlő panelen levő áteresztő tranyó zárlatban, cseréltem. Utána működött a gép, több programot végigfuttattam. Összerakás után pár napig kifogástalanul tette dolgát, majd ismét semmi. Újbóli szétszedés és mérés következett, melynek során kiderült, a trafó kivezetéseinél a lábakra tekercselt huzal forrasztása elrepedezett. Ezt átforrasztva ismét működőképes. Viszont ezek után jött az érdekesség. Működés közben egyszerűen eltűnik minden egy pillanatra, mintha kihúztam volna, majd újra elejétől kezdi a bekapcsolási folyamatot. Na itt akadtam el, hiszen az egész gép úgy kap hálózati feszültséget, hogy a bejövő ág megvan szakítva, ezt egy nyomógombbal (bekapcsoló) zárom és ekkor a trafó feszültséget kap, majd az előállított szekunder oldal meghúz egy relét amin keresztül érkezik a hálózat. Vagyis (bár nem sikerült méréssel nyakon csípnem az adott pillanatot) mégis meg kell lennie a feszültségnek, mert másképp elengedne a relé és csak bekapcsolás után húzna meg újra. 
Talán akad valaki aki ismeri a gépet, vagy volt ilyen hibája és tippet tud adni.
Üdv,Z.

Comments
zoltan35
zoltan35's picture

...sajnos az üzem közbeni mérés szinte lehetetlen, mert az elektronika kétoldalas panelon helyezkedik el és a rengeteg vezeték nem engedi "kifordítani". Annyit sikerült kideríteni, hogy pillanatnyi "kimaradáskor" a hálózati trafó feszültség alatt marad. Kivéve az elektronikát és nagyítóval átnézve, egy "lyukas" tranzisztort (PMBT3908) találtam és másik három zárlatosat. Kicseréltem őket és ismét próba következett. Egyből feltűnt, hogy szinte bármilyen programot használva, elindul a hűtőventilátor amit eddig sosem láttam működni. Mivel túl vagyok több próbafőzésen és (minden más programot is végigfuttattam) nem jelentkezett hiba, most abban a hiszemben vagyok, megtaláltam a hibát. Végleges választ majd csak az idő adhat...

1

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!

A relét ellenőrizd le, nem ragad e be a fegyverzet? Esetleg köss egy próbalámpát a relétekerccsel párhuzamosan, hogy kiderüljön az igazság.

Kalex

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Nem jól fogalmaztam. A relé csak a bejövő váltó áramkörét zárja, tehát beragadás esetén nem kapcsolna ki a gép. (szétszedtem a relét, de nincs beégve) Ez a váltó direktbe megy a trafóra, aminek szekundere biztosítja az egész gép számára feszültséget, ami egyben a relé meghúzótekercsét is táplálja. Vagyis a relé elengedése esetén, minden "áramtalanítódik". Most azon dolgozok, hogy szétszedett állapotban is tudjam üzemeltetni, hátha nyakon csíphetem hol szűnik meg a feszültség.
Üdv,Z.

0

Vote up!

You voted ‘up’

nilsmasterson

Szia!
Én Jura Z7-el küzdöttem, de nálam kijelző hiba volt. Ehhez van kapcsolási rajzom, szerintem a két gép között nincs sok különbség. Mellékelem a kapcsolást, a doksi végén találod.
Egyébként ez a hirtelen kikapcsolás hiba jellemző a Jura régebbi típusaira is. Az 5V-os feszültség szabályzó ic körében szokott lenni a hiba, de volt már kábelköteg hiba miatt is ilyen problémám. És okozott már hasonló hibát a tápszűrő kondi is. 
Üdv.: nils

File csatolás: 

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Köszönöm a tippet és a mellékletet! Jelenleg még nem jelentkezett újra a hiba, remélhetőleg így is marad. Minden esetre ha visszalátogat, ellenőrzöm azokat is miket írtál. Megjegyzem, egy párszázezres gépnél ez gyermeteg hibának tűnik. 
Üdv, Z.

0

Vote up!

You voted ‘up’

More similar content