You are here

Keysmart 28ST10, Beko C7 chassis. Sortrafót keresek: HR80063 (13525081A)

25 posts / 0 new
Last post
Jaca
Jaca's picture

Sziasztok!

Ebbe az egyévet működött csodába keresek olcsó trafót, akár bontottan is. Úgy néztem, a sortranzisztoron meg a sortrafón kívül más nem halt meg, de ha van valami, amit ílyenkor érdemes mindenképp cserélni, kérlek jelezzétek. Az elkókat cserélni fogom.

Üdv: Jácint

Comments
Jaca
Jaca's picture

ÓÓÓ B..@#&˘°˛^ MEG!

A CRT panel csatiját, amin megy fel a fűtés meg a 200V, rossz helyre dugtam! :falfej: .
Volt mégegy aljzat, ugyanannyi lábszámmal, a sarkán meg nem értettem, miért nincs oda dugva semmi, pedig mintha kellene. Simán rádugtam a szervízcsatlakozóra.
Még jó, hogy nem onnan jött a villany. A táp egyébként ugyanúgy megy stanbyban, de ez normálisnak tűnik, mert így is elég a villany az induláshoz.
Na megyek, levakarom magam... Elnézést mindenkitől!

Üdv: Jácint

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Jaca!
Majd a délutáni szokásos zivatar felmos! :rohog:
(Köztünk szólva kib...ás ez az azonos kiosztású szerviz csati!)
No de sokan jártunk, és járunk még így! ;)
Üdv: Laci

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia Laci!

Így legalább egy kicsit megismertem ennek a tápnak a működését. Mindenből lehet tanulni.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Jaca!
Az biztos! Főleg az ilyenekből lehet igazán tanulni! ;)
Üdv: Laci

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

A lényeg, hogy jó lett! :oke: :villa:
Majd legközelebb jobban figyelsz... :fun:
Üdv Tibi.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia Tibi!

Az volt a baj, hogy szétkaptam, és nem raktam össze, amíg vártam a trafót. Az asszonynak meg se merem mondani, hogy félredugtam... :jajj:
:rohog:
Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

:rohog: :rohog:
..azt én se szoktam megmondani. :rohog:

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Sziasztok!

Segítséget szeretnék kérni, mert elakadtam a készülékkel. Átkondiztam, és most nem indul a táp. A jelenség, hogy 3 sec-re megjön a 145V, aztán lekapcsol, és úgy viselkedik, mintha indulgatni próbálna, sürün pulzálva. 145V -> 5,6V; 8,5V -> 10,6V; 15V -> 1,3V; 28V -> 3,4V. A ST_BY vonalon 3,3V van.

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

Szia Jaca
A primer oldalon ha van IC azt kondizd át, és az ellenállásokat is ellenőrizd. Szerintem az nem stabil.
Üdv.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia city217!

Egy elko volt benne, azt cseréltem, az áramkorlátozó ellenállások jók, nameg kondizás előtt még ment...

Olyan, mintha csak Standby-ba nem menne. Az első 3 másodbercben szépen pörög.

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

Pedig csak az megy mert az az egy feszültség ami jó.
Próbáld meg a sortápot lekötni, akkor beállnak-e a tápfeszültségek.
Üdv

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

Szia Jácint!
...mééé kell azt is elrontani ami jó?
Tessék visszarakni azokat a jól bejáratott kondikat :jajj:
Üdv Tibi.

Ui. Nem vezet át valamelyik új kondenzátor? (üzemi feszültségen).

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia Tibi!

Én is ezen bosszankodtam :rohog:

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

Szia Tibi
Nézd meg mit írtam és nem küldtem el:
"Szia.
Én is jártam így, egy grundig r-35-ös recevier, na mondom átkondizom. Vettem egy rakás újat és neki álltam a cseréhez. Aztán ment vissza a régi mert azok jobbak voltak. Ez csak egy kis mellékes. Próbáld meg még kondi, mert szerintem amit vásárolunk az ezer évet állt és nem ér egy kalap székletet se. "
Ezek szerint egy hosszon vagyunk.
Üdv.

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520's picture

Szia City!
Csak azért írtam szürkével, mert próbáltam kicsit poénosan előadni...
...de valóban találkoztam már zárlatos, szakadt, kicsit átvezető, és gyenge ESR értékű elkóval is (természetesen újról beszélek).
/Gondolom ezzel nemcsak mi ketten vagyunk így.../
Üdv Tibi.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Sziasztok!

A sortáp volt az első, amit leakasztottam. Most kivettem a proci 48-as lábáról a 100 Ohmot, és stabilan megy. A STAND_BY állapotban szar csak.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Viszzakötöttem a sortápot, meg ráakasztottam mindent, a ST_BY ellenállás kivéve, táp szépen megy, de nem reagál a távirányítóra, és nem kapcsol be. Ha visszateszem a 100 Ohmot, akkor megint kínlódik.

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

Szia Jaca.
13525060-as trafót tudok 2500ft-ért, az nem jó? Na nem az enyém egy ker-oldalon találtam. Rákérdeztem a 81-re hátha lesz neki.
Üdv

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia city217!
Azt a 60-ast nem kockáztatmám meg, de köszi!

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217

Szia.
Azért ne szaladj el, rákérdeztem a 81-es végűre és ha van akkor szólok.
Üdv.
http://www.hqelektronik.hu/info/hu/eldor_13525060.html
http://www.hqelektronik.hu/info/hu/eldor_13525081.html
Lesd össze. :)
ui: megnéztem, szerintem nem kerek a dolog, nem jó. :(

0

Vote up!

You voted ‘up’

Gabor2
Gabor2's picture

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia Gábor!

Köszönöm, ezt én is megtaláltam, ezért szeretnék, ha van, másodkézből. A TV 36ezer forint volt, trafó postával 7, kondicsere+tranzisztor még 2, és akkor még nem kértem érte semmit :-(

Üdv: Jácint

0

Vote up!

You voted ‘up’

Gabor2
Gabor2's picture

Akkor rossz trafo vissza,hátlap fel s vigye ahova akarja.
ilyen hibával min:12000 a dij,ha nem tetszik.... próbálja ki máshol
Bontott trafót én soha nem épitek be.
üdv.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!
Ez itt falun nem nagyon működik. Főleg, hogy nem iparszerüen űzöm.

Üdv: Jácint

0

Vote up!

You voted ‘up’

More similar content