You are here

LG 17 col-os monitor táp FAN7601-el nem indul

13 posts / 0 new
Last post
vadmalacka
vadmalacka's picture

Hi!

Tudnátok segíteni? Lenne ez a táp.

http://elektrotanya.com/fan7601_lien_chang_ai-0066_l1720p_l1750s_inverte...

Nem indul.
A FAN 7pin-en 9,5-10,5v közötti flakkerolást mérek.
Az elkok jók, a sec-ben nincs zárlat.
De a sec halott. Mi lehet?
köszi

Comments
balage

Helló! Nem rég találkoztam új rossz FAN7601-el.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia Balage!

Ezzel a típussal ugyan még nem, de már számtalan másik táp kontroller IC-vel kapcsolatban tapasztaltam, hogy az új IC-k többsége a selejt kategóriába sorolható. Mindegyik kereskedőnél zömmel ez a "minőség" kapható, és a félvezetőkre nincs garancia sem.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

balage

Helló! Pityeszéktől volt. Az eredeti felrobbant, fet-estől, mindenestől a hálózati elkó hibájából,az újjal viszont meg sem nyikkant.Minden alkatrészt újra átmértem, és jónak találtam.Rendeltem még 1-et,azzal viszont ment hibátlanul.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: az 1-es és 2-es lábakon van elég tápfesz?

Bálint

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Ezen én is agyaltam az 1-esen meg van a 300V, de a 2-en csak 230mV mérek, az R116 előtt 100V van . Az Ok?

0

Vote up!

You voted ‘up’

lacoka

Szia
Tudnál feltenni 1 képet arról a tápegységről ?
Nekem van több LG tápom de így típus után nem tudom melyik az
Üdv Laci

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

0

Vote up!

You voted ‘up’

lacoka

Szia
Van ilyenem itthon csak ki kell próbálni de ilyen is van https://www.google.hu/search?q=ai-0019+pcb&sa=N&biw=1024&bih=638&tbm=isc...
szerintem ez is jó bele a csatlakozója ugyan az

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: itt az adatlapja.
Ha jól látom, a 3.lábra megy az optótól egy feszültség,amin 1 V-nál nagyobb feszültség kell legyen.
Van részletes adat a trafóról is

Bálint

File csatolás: 

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Sziasztok!

Induláskor C108-nak (az IC pin1-ről táplált belső áramgenerátora által töltve) föl kell töltődnie legalább 12V-ra. Csak ekkor indul be az IC, amitől a kondenzátor feszültsége rövid időre ugyan lecsökken kb. 9V-ra, de a rezgés beindulása után (mivel már D102 tölti) újra megnő és beáll stabilan 15-16V-ra, és ekkor a belső áramgenerátor lekapcsolódik. Csak ezután mérhető a pin8-on az 5V-os referencia feszültség.

Ha nem indul, annak oka lehet:
-hibás az IC belső áramgenerátora
(sok selejt IC kapható a kereskedőknél)
-elfolyik a kondenzátor töltőárama, mert pl. visszáramos a D102, vagy az optó tranzisztora, esetleg maga a kondenzátor szivárog.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
A D102 jó C108 is jó de cseréltem. Szerintem más passzív elem is ok. Ki kéne cserélni a FAN t, de honnan lehetne megbízhatót rendelni?

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
"TL/opto" párost gondolom cserélted.. a primer oldalon levő 1-ill. 2n2 kondik is jók?
Üdv, Z.
(vagy egyszerűen "csak" a trafód menetzárlatos)

0

Vote up!

You voted ‘up’

More similar content