You are here

LG 32LD650-ZC fent, pici képpel indul, idővel észhez tér

16 posts / 0 new
Last post
mindigehes
mindigehes picture

Sziasztok!

Adott egy LG 32LD650-ZC TV. A baja az, hogy amikor hidegen indul, akkor a kép felső felében van csak valami katyvasz, majd kb 3 perc alatt szépen letolódik a kép teljesen az aljáig. A jobb oldala teljesen mosott, a bal pedig éles. Ez is szépen kitisztul.

De nem úgy, hogy soronként, vagy oszloponként, vagyis nem COG hibának tűnik. A kijelző LC320WUH (SC)(A1)

mellékelek képeket. Találkozott már valaki ilyennel? Hűtöm, fűtöm, de nem jutok közelebb a megoldáshoz.. sajnos..

Fórum motor kép felöltésre internal server errort ad, így marad a publikus..

Itt vannak a képek:
http://kepfeltoltes.hu/150314/WP_20150314_001_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_002_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/667936563WP_20150314_003_www.kepfeltoltes....
http://kepfeltoltes.hu/150314/WP_20150314_004_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_005_www.kepfeltoltes.hu_.jpg

Szerintetek, mi csinája ezt a jelenséget?

Köszönöm!

Comments
mindigehes
mindigehes picture

Sziasztok!

Küzdök tovább..

Mivel a mainen van jó pár DC/DC, jó volna őket biztosra jónak tudni.

Szerintetek mi módon, milyen trükkel lehetne leellenőrizni mindet? Mert ha sokáig rossz lenne, akkor lemérem a feszeket rosszan, majd jónak, és összehasonlítom. De "sajna" nem rossz sokáig..

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Nos, megkaptam a gépet ajándékba, így egre jobban dühít, mi lehet a baja..

Az összes SMD elektrolit kondit kicseréltem a mainen, a hiba maradt. Az összes kerámia SMD kondit, és tápokhoz fűződő IC-ket fűtöttem, hűtöttem.. lényegtelen nekik. A BGA tokokat feszegettem, nyomkodtam, fűtöttem, nem számít semmit.

A kijelzőn nincsenek COF-ok, nem látszik, hogy hol vannak a driverek, így az egészet kicsomagoltam, és hajszárítóval jóval üzemmeleg fölé fűtöttem. Semmi. Ugyan úgy indult, hogy hibás. Nyomkodtam, hajlítgattam, semmi.

Ha már jó, jó marad, de a fűtés, feszegetés, ütögetés nem számít semmit. Az idő, amíg megjavul, nem csökken. Ha már jó, nem lehet elrontani.

Mi a fészkes fene tud ilyet?

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Üdv

Ha az LG logo jó helyen volt, akkor valószínűbb a main hiba, én az oszcillátorokat ellenőrizném, cserélném. De biztosra is lehet menni, kösd PC-re, állíts be egy statikus képet, szkóppal figyeld az adatbuszt, ha szélesedés közben változik az adat, akkor a main hibás, ha nem, akkor a kijelző.

Hoppá, itt nincs LVDS, akkor egy fényképet készíts a main-ről.

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia! Az LG logó a helyén van, teljes képpel, középen. Viszont van a képben a fehér részeknél vízszintes csík halmaz, a bal oldalról indulva, a logóig... Ahol nem fehér, ott nincs csík.

Amikor bejönne a kép, akkor azt látni, amit a fenti képeken, csak 5-8cm részen van kép, az is értelmezhetetlen. Amikor "bemelegszik", mlassan analóg módon nő a kép, majd amikor teljes kijelzőn van kép, akkor még vízszintesen ugyan úgy csíkos, mint az LG logónál... 10 perc után tökéletes. Kikapcs nélkül a végtelenségig.

Képet csinálok a mainről..

Köszi!

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Az oké, hogy az LG logo alatt is van hibája, de, ha kijelző hiba lenne, az nem szegregálna, tehát akkor az LG logónak is ugyanúgy összenyomottnak kellene lennie és a kijelző nem torzítaná el a képet. ez szerintem egyértelműen main hiba.

De akkor legyen úgy, hogy a processzor és a BAR CODE feliratt mellett lévő T-con processzor között keress valami adatszálat, ami bármi lehet (az óajelet kivéve persze az mindíg ugyanolyan) és azon kell figyelni, hogy változik-e.

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

na, az nagy harcnak ígérkezik.. Mindkettő bga, mindkettő agyon bordázva...

viszont elgondolkodtattál.. A kavics, ami a kijelző driver alatt van, sosem volt hűtve/fűtve... Viszont közel van a bordához.. Megpróbálom megfejteni, ki fia borja...

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Nem gond a BGA, látszik a busz a kettő között, picit kapirgáld meg és mehet rá a mérőfej. Ennek a javítására nem sok esély van, csak azt kellene kideríteni egyértelműen, hogy mivel is van a gond, ebben segít ez a művelet.

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Mellékelve...

File csatolás: 

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Több esetben volt ilyen hibám, már itt a tanyán is esett szó róla... A t-con első számú gyanúsított. Feszültség méréssel azonosítható, hogy a kijelző nem kapja meg a kellő feszültséget. Rosszabb eset a kijelző hiba. Ilyenkor az oldalsó driver emészti fel a többlet energiát. Ilyen esetben viszont ha "megjavul" (idővel) inkább az első lehetőségre szavaznék.
Üdv, Z.

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Ebben a gépben nincs T-con, a mainről 2 széles flexi megy a kijelzőre..

Az oldalsó drivert azért zárnám ki, mert nem az van, hogy ugrik blokkokat, hanem szépen, teljesen lineárisan nő meg a kép, mint ha CRT lenne, és a képméretet állítanám.

Érdekes módon a bekapcsoláskor látható LG logó mindig teljes képen látszik, csak zizis, csíkos..

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
"Ebben a gépben nincs T-con"
Na ennek fussunk neki még egyszer. Ott van az, csak a "kijelzőre" szerelve. (készítenék róla képet, de ugyebár mostanában nem lehet csatolni)
"Az oldalsó drivert azért zárnám ki..." Háát, én zöldfülű vagyok csak tippeltem.
Üdv, Z.

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Szia!

Szétszedtem a kijelzőt. Az összes COF egyforma meleg, 62-64fok között.

Ebben tényleg nincs T-con.

Képek mellékelve...

Ja, és oldalt sincsenek COF-ok.. Nem tudom, hogy csinálják, de egy darab sincs, ripityára szedtem a kijelzőt.

http://kepfeltoltes.hu/150314/WP_20150314_019_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_017_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_016_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_013_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_014_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_023_www.kepfeltoltes.hu_.jpg
http://kepfeltoltes.hu/150314/WP_20150314_020_www.kepfeltoltes.hu_.jpg

Melegítettem, és hűtöttem a COF-okat, és a panelen a kerámia SMD kondikat, de semmi eredmény. Ha már jó, nem lehet elrontani. De 5 perc pihi, és megint rossz.

Táp összes kondija ellenőrizve, main fűtve, hűtve, én nem lelem az okát..

Mi csinálhatja?

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Na elsőként elnézésedet kell kérnem :bow: mert ez nem az a kijelző amire gondoltam!
(persze ettől még van benne t-con, hiszen akkor mitől lenne kép a kijelzőn? Csak épp integrált a mainon...)
Igaz nem lettünk előrébb a megoldáshoz. Viszont én a segédtápokat nagyon alaposan ellenőrizném, bár vélhetően ezen már túl vagy.
:hmmm: Ide gyakorlottabb szaki kell aki tanácsot ad. :oops:
Üdv, Z.

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika picture

Szia!
Azért a hangyaháború helyett betehetett volna valami ábrát.

0

Vote up!

You voted ‘up’

mindigehes
mindigehes picture

Betehetett volna. De nem tett, mert az alján van a tuner, és ha bármit beledugok, akkor a csatlakozó kitörik, azon fog billegni, az lóg ki legjobban. Jártam már így sajna.

Talpa meg nincs a gépnek, tehát csak a seggén, vagy a pofáján tudom járatni.

Semmit nem látnál rajta. Vízszintesen csíkos, amikor meg jó, akkor tökéletes.

0

Vote up!

You voted ‘up’

More similar content