You are here

LG 32LE5500 ledes lcd tévénél nincs háttér világítás.

12 posts / 0 new
Last post
zoltan35
zoltan35 picture

Sziasztok!
Segítségeteket kérném, mert nevezett készülék javításánál elakadtam. Bekapcsolható és rendben működne, ha lenne hátér világítás. DE nincs! Ledsorok teszterrel ellenőrizve jónak tűnnek. Nem bontottam le, de az összes "csoport" egyforma jellemzőket mutat áramfelvétel terén. Viszont egy furcsaság feltűnt a táp/driver mérésekor. A panelon, adott kijelzőhöz 99V szerepel. Ez nálam 89V. Ez a driver tápfeszültsége. Nem tudom a megadott érték lenne-e tényleg a helyes, mert akkor akár ez is okozhatja a hibát. Talán volt már valakinek dolga ilyen készülékkel és emlékszik...
Köszönettel: Kiss Zoltán

Comments
zoltan35
zoltan35 picture

Sziasztok!
Szerencsére épp egy ugyanilyen másik gép kopogtatott az ajtón.. csak készenlét van hibával. Hamar kiderült, "szokásos" main hibával amit a proci kimelegedése okoz. Életre keltettem (átmeneti megoldásként melegítéssel) és így méricskéltem a táp/driver panelon. Hamar kiderült, valóban kevés a 89V, ott bizony 99-nek kell lennie. Bekapcsoláskor megjelent a BL-on jel, de amint a driver "error" vonala magas szintre került, eltűnt. SMD ellenállások mérésekor pár "érdekes" értéket mértem ezért kivettem őket. Persze úgy már jónak mutatkoztak. L6559 "környezetét" is átmértem, pár ellenállást cseréltem... és ezek után jött a meglepetés. Működik! Igazából sajna nem tudom mi hozott eredményt. Ellenállások (helyükön nem, de kivéve helyes értékeket mértem) cseréje vagy egyszerűen az "átforrasztás"? Nagyon nem szeretem az ilyen maguktóljavuló eseteket. Most próbajáratás és fejvakarás következik.
Üdv,Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke picture

Szia!

Az SMD alkatrészek cseréje közben és után mindig valamilyen oldószeres takarítás fejezi be a műveletet. Már gyanúba kevertem az összeállításkor felhasznált gyári ragasztót, vagy az abból elbomlott vegyületet. Ugyanis csak levett és visszaépített alkatrésznél 'gyógyul' meg így az ellenállás. Legalábbis nekem.

üdv.
Tropfehérke

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Biztosan attól javult meg, hogy ráolvasással kiűzted belőle a tervezett elévülés szellemét! :bow:

Nincs olyan alkatrész, amit még gyengébb minőségűre nem lehetne legyártani!
Ez már minden szakmai határon túl van! (zárlatos smd ellenállás, átvezető smd kondenzátor, tanzisztor 1-es betával, idővel elporladó műanyag alkatrészek, az IC-kről nem is beszélve sít.)
Méregdrága márkás készülékek hibás alkatrészekből fölépítve.
Aztán amikor jönnek a reklamációk, akkor mellébeszélés, meg cseregarancia ígérete erős korlátokkal.

Fülesmester

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Szia!
Azt mondtad, hogy teszterrel ellenőrizted a ledsorokat. Mekkora feszültséget mutatott a teszter, amikor begyújtottak a ledek?
A meghajtó tápfeszültségnek legalább 20V-tal (az a minimum, de találkoztam már olyannal is, ahol ez 40V volt) nagyobbnak kell lennie, hogy az áramszabályzó modul végezni tudja a dolgát. Arra vigyázz, hogy a teszter is meg tud vezetni! Én is belefutottam már ebbe a hibába! A teszter kis árammal vizsgálja az adott sort és amikor rákerül az eredeti akár több száz milliamperes meghajtás, kiderül, hogy mégsem igazi!
De nekem már volt olyan hibám is, hogy az öcsipanel volt hibás. Azt viszont már nem lehet rendelni a gyártótól.
László

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Teszter 86V-ra áll be. Labortápról 80v a nyitófeszültség. Egy-egy csoportban (12 összesen) 16 led van. Mindezek alapján is keveslem azt a 89voltot amit a drviver panel tápfeszültségként kap.
Üdv,Z.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Sziasztok!
Lebontottam a kijelzőt és sajnos ahogy sejtettem, nem led hiba okozza a háttérfény hiányát... :help:
Üdv,Z.

0

Vote up!

You voted ‘up’

Vigh Tibor
Vigh Tibor picture

Üdv!

A main kiadja a bl-on kapcsoló feszt?

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Igen, és a driver panelon feliratozott feszültségek (3.3v, 12v stb) is stimmelnek. Egre inkább a tápfeszültségére gyanakszom. Este megint átmérek mindent...
Üdv,Z.

0

Vote up!

You voted ‘up’

SJózsef
SJózsef picture

Bontsd le..és csíkonként tápegységről hajtsd meg...az a biztos.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Jogos és az is fog következni.. de előbb jó lenne tudni az eredeti feszültséget. Ha valóban tíz volttal kevesebb a driver fokozat tápja, akkor feleslegesen szedem szét a kijelzőt.
Üdv,Z.

0

Vote up!

You voted ‘up’

Cyrix
Cyrix picture

Szia!
Csak akkor derül ki ha csíkokban meghajtod tápról, ha mindegyik csík rendesen működik akkor lehet gyanakodni a tíz voltos feszültségre és tovább keresni a hibákat.

0

Vote up!

You voted ‘up’

More similar content