You are here

LG 32LN5400-ZA Nem indul (Megoldva)

12 posts / 0 new
Last post
Tibor29
Tibor29 picture

Sziasztok kolléga urak!

Segítségetek szeretném kérni a fentiekben említett tvröl.
Problémám az lenne vele hogy standby üzemmódból bekapcsolva nincs se kép se hang,és led tvket nem javítottam még.A gazdája csak annyit mondott hogy néha van halvány kép de hang akkor sincs.Abban szeretném kérni segítségetek hogy hol kezdjem a hibaanalizálását és hogy valaki találkozott e ilyen problémával és szívesen megosztaná velem tapasztalatait.Előreis köszönöm mindenkinek.
Üdvözlettel mindenkinek:Tibor

Comments
Steve001
Steve001 picture

Szia!
100% led hiba, kapcsold be nyomj egy menu-t (az jól látható) zseblámpával megvilágítva.
(HA esetleg led kell dobj egy privit lcd típussal)

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Én nem lennék teljesen biztos abban, hogy nem "csak" a háttér világítás hibás. Ugyebár fény nélkül bemenetet sem lehet (látni) váltani, lehet ez az oka a kép hiánynak. (ha biztosan nincs) Vagyis jó lenne lámpával megvilágítva képtartalmat keresni (menü előhívásával a legegyszerűbb) és utána továbblépni a világítás felé...
Üdv,Z.

0

Vote up!

You voted ‘up’

Cyrix
Cyrix picture

Szia!
Ellenőrizd a tápot, tápfeszültségeket... legalább is az az első ami gyanús lehet.

Üdv. Cyrix

0

Vote up!

You voted ‘up’

Tibor29
Tibor29 picture

Sziasztok!

Köszi hogy írtatok de rajzot nem találtam hozzá, esetleg van valakinek és elküldené nagyon megköszönném.

Üdv:Tibor

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
A fentebb leírtak ellenőrzéséhez nem kell rajz! Azután, ahogy írták ellenőrizned kellene a feszültségeket. Táp panelon ezek meg vannak adva. Ha azok rendben és az indító feszültséget is "visszakapja" a main paneltől, lehetne tovább keresgélni...
Üdv,Z.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Minek a rajz az csak megzavar, de itt van egy.
https://www.manualslib.com/manual/991857/Lg-32ln5400.html
LJ36B a sasszi, így is keresheted.
Üdv.

0

Vote up!

You voted ‘up’

Tibor29
Tibor29 picture

Tisztelt kolléga urak!

Köszönöm a gyors válaszotokat tápfesz ellenörizve megvannak a feszültségek,viszont igaz volt elemlámpával világítva osd menüt nézve látni lehet ez háttérvilágítás gyanus akkor úgy gondolnám.Kérdésem annyi lenne hogy most mit kellene háttérvilágitás réven megnéznem vagy akár cserélnem köszi mindenkinek a segítségét.

Üdv:Tibor!

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Mérj rá a ledekhez menő feszültségre, ha itt megjelenik bekapcsoláskor (utána hamar leszabályoz) akkor a "szokásos" led hiba. Ezt viszont csak a kijelző szétbontásával tudod ellenőrizni.
Üdv, Z.

0

Vote up!

You voted ‘up’

Tibor29
Tibor29 picture

Szia Z!

Köszi a segitségedet valóban a ledekhez eljut a feszültség 24v,stb. a led főpaneljénis megvannak de nekem nem szabályzott le ugyan de szerintemis ledhibás halványan megy:).
Milyen árban lehet hozzá kapni köszi mindenki segítségét?

Üdv:Tibor!

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Jó lenne tudni milyen van benne pontosan. Megjegyzem néha csupán a led modulok csatlakozója okozza a hibát. Ledeket le kellene ellenőrizni. Mondjuk egy DM. dióda vizsgáló állásban már begyújtja a ledet ha egyesével ellenőrzöd, így kiszűrhető a hibás darab/darabok.
Üdv,Z.

0

Vote up!

You voted ‘up’

Tibor29
Tibor29 picture

Sziasztok kolléga urak!

Alkatrész (ledszalagok)megrendelve és beépítve,és minden működik.
Utólag is megszeretném köszönni mindenkinek a segítségét köszönöm.
Egyedül nem biztos hogy ment volna elsőre.

Üdvözlettel:Tibor

0

Vote up!

You voted ‘up’

More similar content