You are here

LG 32LV3400 TV nem indul

15 posts / 0 new
Last post
attilacsep

Sziasztok!
Egy LG 32LV3400 LED TV nem indul. Egyedül a 3,5V van meg. Az előlapi LED kékes-lilásan világít (s nem kék, se nem piros, ill. mindkettő). Az alaplapra megérkezik az "ON" a kezelőegységről, de utána már semmi. Sem a 12V "ON" , sem a 24v "on" nem megy a tápra. Tudna valaki segíteni? (szerintem alaplapi gondja van)
Köszönettel:
Attila

Comments
mosomedve
mosomedve's picture

Szia!
Látom az LG nem a kedvenced. Amíg a processzor nem adja ki a tápegység részére az indító jelet, addig a készülék nem fog elindulni. Ha a stby tápfeszültség eljut a prociba és rezeg az oszcillátora, akkor ha jó a rendszer a bekapcsoló jelre el kellene indulnia. Ha mégsem, akkor processzor hibás és vagy nem töltödikbe a szofver. Első körben ujra forrasztanám a processzort. Ezek gyakran forrasztási hibásak lesznek. Természetesen csak erre a célra készitett BGA rework stationnal érdemes probálkozni. Ha ez nem hoz eredményt, akkor processzor hibás lesz.
László

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Egy újabb "szavazat" az alaplap javára... Ilyen állomásom nincs, sajnos.
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

mosomedve
mosomedve's picture

He kell tudok segíteni a forrasztásban, nekem van.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Tápegységet átmérted? Ahogy írták, eléggé gyanús lehet... (zárlatos dióda???)
Üdv,Z.

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Alább írtam pár sort, de akkor még hozzáteszem, hogy a diódákat egyenként átnéztem, megmértem, a telj. és az üvegdiódákat is, kondikat is. Amit lentebb írtam, nem helytálló? (Mint mondtam, ilyen gép még nem volt a kezemben...)
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Csak Te látod a tápegységet, arra fel vannak írva a feszültségek. Elvileg rendben van amit írtál a ledről, de ha nem áll fel az "indulási" állapot, akkor így jelentkezik. Igaz ezt a tápegységen kívül a main segédtápjai is okozhatják. (na meg persze a proc)
Emlékeim szerint kell lennie itthon ilyen gépnek, reggel megkeresem és mérek...
Üdv,Z.

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Köszönöm a Te segítségedet is, várom, még, hogy mit tudsz mérni.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Nos rosszul emlékeztem, nincs itthon ilyen. Közben viszont látom "mosomedve" is írt, ami megszívlelendő.
Üdv,Z.

0

Vote up!

You voted ‘up’

csakyt

Szia
Szerintem egyenlőre ne alaplapozzál, hanem a tápot nézd meg, hogy ott megvannak-e a feszültségek. Ne nyúlj még az alaplaphoz. Táphiba lesz az szerintem.

Tibi

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Hiszek Neked, de ahogy nézegettem, a táp csak 12V-ot és 24V-ot állít elő a 3,5V-on kívül. Ezeket meg az alaplap kapcsolja, ahonnan egyikre sem érkezik "ON". Még csak egy gyenge impulzuspróbálkozás sem. A másik, meg : Ugyan nem ismerem a gépet, ilyen még sosem volt a kezemben, de azt gondolom, hogy az előlapi LED-fénynek vagy kéknek, vagy pirosnak kellene lennie. Rosszul gondolom?
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

csakyt

Szia
Első körben a tábpan a kondikat nézd át. Ezek szoktak kiszáradni, tönkre menni. Itt találsz hozzá rajzot. De komolyan mondom, Ne alaplapozzál, mert az ritkán szokott tönkre menni, és az, más hibákat produkál.

Tibi

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Köszönöm a segítséget, meg a rajzot is! nekiugrom mégegyszer, a biztonság kedvéért.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

csakyt

Szia
Az, hogy a kondenzátor szemmel láthatóan nem púposodik fel, ettől még lehetnek rosszak. Mérj. És tényleg a maint hagyd legutoljára, mert sokan azzal teszik még jobban tönkre a gépet, hogy nem vizsgálják át tüzetesen a táp panelt.
Tibi

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Köszönöm, elég óvatos vagyok. átnézem még egyszer.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

More similar content