You are here

LG - 42LN5400 nem indul

8 posts / 0 new
Last post
fridiszerviz
fridiszerviz picture

Üdv a kollégáknak!

Címbéli LG led-tévén (42LN5400ZA-BEEYLJG ; chassis:LD36B) nincs stand-by sem. A led háttér tesztelve, ok.
A táp kimenetén csak a 3,5V mérhető (12V, 24V hiányzik), a Power-On vonalon sem jelenik meg semmilyen feszültség indításkor.

Táp: EAX64905301 (2.0)
Main: EAX64891403 (1.0)

Az a kérdés, hogy hogyan tudom tesztelni vagy eldönteni, hogy a táp vagy a main a rossz?

Comments
Shizo
Shizo picture
*

Szia!
Próbáld a procit átfujni, az ügyessebbek BGA procit cserélnek rajta.  Ez az LG-k betegsége.

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!
A stand-by led-re nem szabad alapozni, sokszor a tulaj letiltja a ledet a menüben. (sajnos le lehet)
Nézd meg újra a feszültségeket a gombsoron és ellenőrizd a távirányítót / ir szenzort.

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz picture

Szia! Mértem az IR vevő csatlakozását is, megkapja a 3,3V-ot. A tasztatúra csatlakozáson pedig a 3,3V mellett a vezérlő feszültségek változása is mérhető a gombok megnyomására. Táv tesztelve.

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Akkor az nem kérdés: a main board a hibás.
László

1

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz picture

Köszi!
Akkor ezek szerint készenlétben csak a 3,5V megy, a többi csak ON állapotban mérhető.

0

Vote up!

You voted ‘up’

mosomedve
mosomedve picture

Akkor processzor vagy flash hibás. Ha jó a proci akkor nem tudja betölteni a programot a flash hiba vagy szoftver hiba miatt. Ha a proci rossz, akkor nem indul el a bootolási procedura.
László

0

Vote up!

You voted ‘up’

manyizoli
manyizoli picture

Szia,

NAND flash ok?

0

Vote up!

You voted ‘up’

More similar content