You are here

LG 42PC1R (ch:PP62A) plazma nehezen indul, kikapcsolgat - MEGOLDVA!

8 posts / 0 new
Last post
fridiszerviz
fridiszerviz picture

Üdv mindenkinek!

Ez a 42"-es plazma már többedszerre jár nálam. Az eredeti hiba a bizonytalan, többszöri próbálkozásra történő bekapcsolás, majd később a véletlenszerű kikapcsolás volt.

Shanken 1H328W 6709900023A táp

Körülbelül egy éve javítottam utoljára, akkor utánaolvastam az ehhez vonatkozó fórum bejegyzéseket, és cseréltem a PFC körben lévő 1MOhm SMD ellenállásokat, és a DZ504 zenert 9V1-re. Akkor felállt a gép, és egy darabig ment rendesen, de később bizonytalan időközönként kikapcsolgatott. a tulaj szerint ha sikerült többszöri próbálkozásra beindítani, akkor ment rendesen.
Ismét körbenéztem a tápot, púpos kondi nincs, ESR-re mind jó. Először szépen elindult, ment egy órát tökéletesen, majd elkezdett kikapcsolgatni. Egy hozzászólás alapján a VS:184V és Va:60V feszültségeket egy picivel alászabályoztam. Most ott tart megint, hogy csak kapcsolgat, de nem indul el már hidegen sem.

Van még valakinek tapasztalata, ötlete mi lehet még a bibi???????? Esetleg rajz a tápról?
Gondolkodtam a teljes tápcserén is, de akkor milyet kellene bele tenni, mert azt olvastam ezek a Shanken tápok nem valók a magyar viszonyokhoz.

Üdv:fridiszerviz

Comments
fridiszerviz
fridiszerviz picture

Hála István kolléga infójának, sikerült megoldani a hibát. C511 smd kondi volt a ludas, a fentebb F-Yoci által belinkelt leírás alapján. Én csak egy 22uF-25V tantálelkót találtam éppen, és azzal helyettesítettem. Most úgy jár mint egy Doxa óra, nincs kapcsolgatás. A Va és Vs feszültségeket pontosan beállítottam, és folyamatosan teszteltem, de egyszer sem kapcsolt ki. Szóval köszönet István önzetlen infó megosztásának, szerintem most egy jó pár Sanken táp előkerülhet a polc aljáról és megjavulhat.

Üdv:fridiszerviz

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz picture

Kicseréltem a 9V1 zénert újra és átforrasztgattam az U501 környékét, de nincs változás, hidegen is csak kapcsolgat de nem indul el. Leválasztva a Z-sus és az Y-sus paneleket a tápról, elsőre indul és a feszültségek is tökéletesen felállnak. Ismét összeraktam és tovább próbálkoztam. Azt vettem észre, hogy ha az indítás pillanatában a Va:60V-ot kicsit felemelem ~64V-ra akkor elindul (hogy meddig megy, és leáll e később azt most tesztelem). No ilyenkor merre még????? (jó lenne egy rajz a tápról, hátha okosabb lenne az ember...)

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz picture

Köszi, én is ellenőrzöm. (Kitartó szakmai hozzáállás és önzetlen segítőkészség a kollégától!)

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

0

Vote up!

You voted ‘up’

fridiszerviz
fridiszerviz picture

Itt a kép a tápról. Ez már hidegen se indul el.

File csatolás: 

0

Vote up!

You voted ‘up’

bluemoon
bluemoon picture

Szevasz,

pont ez az az eset amikor azt gondoltam, mindent láttam és kiderül, hogy nem. Sajnos ezzel a tipussal nem vagyok otthon. Bal oldalt lent egy mikrokontoler lehet, amely begyűjti a táp összes feszűltségek értékeit és lekommunikálja a main mikrokontrolerre. Legalább is így van a Philips plasmáknál. Ha valamelyik feszültség hiányzik vagy a komparátor félreértelmezi, akkor nem idúl. Ez most egy eszmefuttatás és párhuzamosságot gondoltam húzni a Philipsek-kel. Amit a Philipseknél kitapastaltam, hogy a 100u kondikat hiába mértem ESR-rel, amig le nem cseréltem őket, nem idúlt. Kiforrasztás után már nem mérem, mert akkor vaéamelyest "regenerálódnak". Itt se nincs olyan sok elkó, hogy ne érne meg egy misét.

Üdvözletem

0

Vote up!

You voted ‘up’

bluemoon
bluemoon picture

Szevasz,

nekem volt egy ilyen a műhelyemben de privát itthon is ilyen működik. Nem volna rossz, ha a tápról egy fényképet kűldenél, mert ezekben legalább 2 tipusú tápegységet találtam de lehet, hogy van még másik is amit nem láttam még. Az amelyet javításra hoztak annak pont ez volt a hibája, hogy kb 1h múlva kikapcsolt. A hibát lokalizáltam egy kis segéd modul de nem mondom meg hogy milyen IC volt rajta (adatlap sehol a netten) amely lehűtésekor a táp újra éledt és ment vidáman megint 1h-t. Végűl amikor a leszerelt hátlappal próbáltam, akkor több óra elteltével sem kapcsolt ki. Emiatt szeretnék egy fotót látni róla, bebizonyosodjak, hogy ugyan az e amely engem is szórekoztatott.

Üdvöletem

0

Vote up!

You voted ‘up’

More similar content