You are here

LG 47LW5590 háttérvilágítás hiba

4 posts / 0 new
Last post
secondbolt

Sziasztok!

Ezzel az LG-vel küzdök, mert kb. két másodperccel az indítás után lekapcsolja a háttérvilágítást (bejött az LG logó). Ha lámpával megvilágítom, akkor látom hogy rendesen működik a készülék, a menü gomb megnyomása után a kijelzőn megjelenik a menü. A háttere kétoldalon megvilágított élmegvilágításos, 2x64 darabos LED csíkkal szerelve, 8 db-os szakaszokra bontva kap tápot. Szétszedtem a kijelzőt, szakaszonként többször is ellenőriztem a LED-ek állapotát. Mindegyik kifogástalanul működik. Ha bekapcsolom a készüléket, akkor mindkét oldalon világítanak kb. kettő másodpercig a LED-ek. A tápról leválasztva és teszterrel szakaszonként a tápegység csatlakozójánál meghajtva is működik az összes LED.
Arra gondoltam, hogy a LED driver IC (AS3695C) vagy valamelyik FET (16 db 4NQ10L)lehet hibás. Tettem bele egy másik bontott de tesztelt tápot, a hibajelenség ugyanaz maradt, tehát nem hibás a tápegység (EAX62865401/8 ill. EAY62169801).
Szeretnék tanácsot kapni arra vonatkozóan, hogy mit ellenőrizzek le rajta, mi okozhat ilyen hibát.
Köszi:Zoli

Comments
secondbolt

Lehet hogy LED csík hibás, mert szekcióként 1-2 voltos eltérést is tapasztaltam annak ellenére, hogy a teszter egyéb hibát nem mutatott ki.
Rendelek hozzá csíkokat, addig tárgytalan a javítása.
Üdv:Zoli

0

Vote up!

You voted ‘up’

mosomedve
mosomedve's picture

Sajnos a teszter nem hajtja meg akkora árammal, mint a készülék driver áramköre. Ebbe én már egy párszor belefutottam. Marad a soronkénti vizsgálat külső tápegységről 150-200 mA-es árammal. Ha ebben olyan tápegység van, amin egy öcsi panel hajtja meg a ledeket, akkor még az is lehet hibás. (Nekem már olyan hibám is volt. Sajnos külön még abban az időben sem lehetett rendelni sehonnan.)
László

0

Vote up!

You voted ‘up’

secondbolt

Szia!

Eddig még nem szaladtam bele olyan hibába, hogy a teszterem nem hajtotta volna meg rendesen a LED sort. Ez az első, és hosszas szórakozást követően maradtam a LED hibánál annak ellenére, hogy az összes világít. Ez nem öcsi paneles, a tápon 16 db FET van a driver IC után. Nagyon valószínű az, hogy nem egyforma a 16 szekció árama, és ezért tilt le.
Mint ahogy írtam, 1-2 volt eltérést tapasztaltam egy csíkon belül. Maradok a rendelésnél, remélem akkor megszűnik a hiba.
Üdv:Zoli

0

Vote up!

You voted ‘up’