You are here

LG 50PG200R plazma tv -- nem megy a kijelző,hang van

12 posts / 0 new
Last post
zgyula
zgyula picture

Sziasztok!
Mivel elég ritkán kerül hozzám ilyen,ezért inkább kérdezek előbb: abszolút nincs kép, hang van. 5V,12V,16V,60V,190V megvan, de nem tudom merre mérjek tovább. Az Y sus, Y drive, Z sus paneleken hidegek a hűtőbordák...
Várom ezen a téren tapasztaltabb kollégák segítségét köszönettel.

Comments
Jimmy
Jimmy picture

Szia!

Y-drive hiba gyakori ennél a sasszinál.
Ha a service-manualban nem tiltott, akkor egyenként elindítva félképpel mennie kellene.
Tehát kivéve a felső Y-drivet, indítani, majd visszatenni a felsőt és kivett alsó Y-drive-al ismét indítani.
Ha zárlatos valamelyik buffer akkor általában fogja a tápot.
Ha csak leakasztod az Y-mainról az Y-drive-t akkor visszaüthet, tönkreteheti a buffer IC-t, sajna jártam már így, tehát jobb teljesen kivenni.

Üdv,
Jimmy

0

Vote up!

You voted ‘up’

zgyula
zgyula picture

Szia !
Telitalálat, a fölső meghajtót kivettem, így az alsó félkép megjelent.
Érdemes bontottat szerezni, vagy inkább vegyek újat? Hol érdemes venni?

0

Vote up!

You voted ‘up’

Jimmy
Jimmy picture

Szia!

Bontott is megfelel ha működik, többen hírdetnek.

Üdv,
Jimmy

0

Vote up!

You voted ‘up’

zgyula
zgyula picture

Ok, ha sürgős az ügyfélnek ez lesz, ha nem kicserélem az ic-t. 4-5 € -ért lehet venni az ebay-en...
Köszi az infókat :)

0

Vote up!

You voted ‘up’

Rattanee
Rattanee picture

Negatív tápokkal mi a helyzet? Ha az nincs soha nem fog beizzani a kijelző. Z-sus illetve Y-sus paneleken ha vannak biztik nézd végig, mérj feszt mindkét oldalán, ha valamelyik el van szállva, annak meg általában oka van... nekem a Samsung panel volt az első amibe belevágtam, és hát maradjunk annyiban hogy nem egy egyszerű feladat :)

0

Vote up!

You voted ‘up’

zgyula
zgyula picture

Szia!
Negatív feszelyt nem mértem sehol, de a biztiket végignéztem, mind jó. Holnap folytatás...

0

Vote up!

You voted ‘up’

Rattanee
Rattanee picture

Na most konkrétan nekem is van egy 50"-os LG plazmém de még hál istennek nem kellett belenyúljak, úgyhogy nem tudom mi van belül, de gázplazma kijelzővel elég sok dolgom volt, amivel eddig találkoztam az pedig egyik sem izzott negatív fesz nélkül :) Tápot nézd végig, legalább egy fesznek kellene lenni -60/70 V környékén. Ha meg közben kiderül hogy itt már olyat találtak ki hogy nincs is benne negatív fesz akkor én vagyok lemaradva :D

Nem tudom mennyire vagy szaki, szeretnek ám ellenállás formában is biztiket csempészni ezekre a szörnyekre. De ha minuszt nem mértél sehol akkor azzal kezdeném.

0

Vote up!

You voted ‘up’

Rattanee
Rattanee picture

Megjegyzem lehet hogy tényleg nicns rajta, kicsit gugliztam de nem sok infót találok, az alapján amit igen viszont lehet hogy tényéeg nem tol - feszt a táp, viszont a szervízkönyve konkrétan használhatatlan uh nem tudok így mit mondani. Y-sus-t gyanítanám, leggyakrabban az adja fel a harcot, vagy esetleg a logic main (nem tudom LG hogy hívja).

0

Vote up!

You voted ‘up’

kocici
kocici picture

Szevasz (tok)
Az Y sus kártyán keresd a -65~70v-ot ott állítja elő.
Üdv:kocici

0

Vote up!

You voted ‘up’

zgyula
zgyula picture

Szia !
Átnéztem a modult, de csak +50V -ot találok. Egyetlen kondit sem látok úgy bekötve, hogy a + vége nézzen a testpont felé...
Egyébként működés közben tök hideg a hűtőborda.

0

Vote up!

You voted ‘up’

zgyula
zgyula picture

Köszönöm az infókat, hamarosan megnézem...

0

Vote up!

You voted ‘up’

Sponsored links