You are here

LG LM-M1040D Hi-Fi táp IC-je izzik

53 posts / 0 new
Last post
attilacsep

Sziasztok!
Egy LG LM-M1040D Hi-Fi-ben lévő kapcsoló üzemű táp STRX 6759 IC-je izzik olyannyira, hogy a vízcsepp azonnal elgőzölög róla. Nem javítottam még ilyen készüléket, nem tudom mennyire szabad melegednie, de szerintem ennyire semmiképp. A készülék minden funkciója működik, tápok, elkók jók.
Lehet, hogy az STR hibás?
Üdvözlettel:
Attila

Sponsored link
Comments
attilacsep

Sziasztok!
Sajnálattal közlöm, hogy vége a dalnak, és tudatlanul fogok meghalni. Én arra az álláspontra jutottam (nem biztos, hogy igazam van!), hogy IC hibás lesz a gép. (Ha trafós, akkor még rosszabb a helyzet.) Az ügyfél azt mondta, hogy hagyjuk, annyit nem ér.
Köszönöm a sok segítséget, és elnézést kérek. Úgy tűnik, megy a kukába, mert sokáig nem fogja bírni ezt a hőfokot, az biztos. De legalább elindul...
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

attilacsep

Sziasztok!
Először is köszönöm a hozzászólásokat, tanácsokat. Mint írtam, berágtam, és félretettem két napja, de azóta is agyaltam rajta. Ma este azonban már nem bírtam tovább, megint beleültem. Azzal kezdődött, hogy el sem indult a tápja, csak pár perc után. Kvázi, hasonlóan az ügyfélnél tapasztalt jelenséghez. De végül is, magától beindult. Lehet, hogy a hideg (mivel péntek óta csak alapjáraton megy a fűtés) okozta. Próbáltam a szek. tápot csökkenteni (a ref. fesz-el soros ell. csökkentésével), de ez sem hozott eredményt. Az összes elkót kicserélten (a puffer kivételével), a diódákat egyenként kivettem, megmértem, Az IC 1és 2 lába közé betettem egy Ba157-et, de ez sem hozott eredményt. (igaz, az STR adatlapján zéner szerepel, de nem mertem kockáztatni) Az áttörést a C911, 1,2nF-os kondi megnövelése okozta, (ami első ránézésre úgy néz ki, mint egy pici ellenállás ---annak is néztem) Rátettem még egy 2,2 nF-ot, és ekkor jelentősen visszaesett az áramfelvétel. Ugyanakkor az összes tápfesz. úgy 10%-al megemelkedett.
Igazából ezekkel nagyon nem foglalkoztam, mert jónak látszottak és ennyi eltérés szinte minden készülékben előfordul. Ezért volna jó, ha a rajzon fel volna tüntetve, mennyi is a helyes érték. Holnap folytatom, egyelőre ennyi, de nagyon úgy tűnik, ez a tanács volt a jó. Még kérdés, hogy kell-e (vagy lehet-e) nagyobb érték oda?
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

schmiditv

Szia, átolvastam, megpróbáltam követni, nem hinném, hogy sikerült, lehet hiányolok olyat amit, nem vettem észre. Bálint kétszer ír a pufferről, de nem látom mennyit mértél rajta, 310-320 Volt körül kell lenni. egyébként én ezt elsőnek cseréltem volna. A másik az IC tápfeszről valóban írsz csak 4-7 között mérted, holott 3-4 a táp, erről semmit nem találtam. Ezek tudta nélkül aztán nehéz kiindulni, a jó irányba. Én, ahogy Jaca is írja, a vágóáramkört nézném át, 10 nF, 220 pF-1Kv, 68K-2W, meg a diódát cserélném, találkoztam már időszakosan szakadozó diódával ami nagy öröm tud lenni. Úgy értemeztem, hogy a szekunder oldalon nincs plusz terhelés, tehát a primerkörben van a hiba. Magyarán IC, vagy trafó lehet még mivel gyakorlatilag mindent kicseréltél, ezt én a helyedben úgy dönteném el, hogy fognék egy működő monitor vagy DVD, stb. tápot, megbontanám a trafók primerkörét és átkötném, mondjuk az STRX-es áramkört, a monitor táptrafóra, ez négy átkötés, (+Ut, Drain, és kettő az IC táphoz) meg az opto van még ezt itt a sec.oldalon célszerübb bontani és kész, izzóval terhelném. Amennyiben melegszik akkor, kizárásos alapon az IC rossz, ha nem melegszik akkor lehet trafo hiba. További jó munkát. Üdv: Imre

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Köszönöm a hozzászólást. Amit kérdeztek, mindenre válaszoltam (tudtommal). A tápot is írtam, 14V körül van a 4 lábon a GND-hoz képest. A puffer mért értékeit nem írtam,(nem jegyeztem meg) csak azt, hogy jónak találtam, kiemelve, több műszerrel mérve. A kapcsain 300V-ot mértem.
Sajnálom, hogy az ÜF lemond róla, mert ettől eltekintve pofás, jó gép, minden működik rajta.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: nem tudom, mi az oka, hogy a 270uF-os puffer kapacitásértékét, szivárgási áramát még nem mérted.
Az R 901 és R902 ellenállásokat mérés nélkül cseréld

Azzal a kondenzátorral az oszcillációs frekvenciát állítod be (22 kHz)
Az R919 értéke mennyi?
A tipikus tápfesz. az IC-n 18 V körül van.

Operation Start Voltage VCC(ON) VCC = 0→20 V 16.3 18.2 19.9 V
Operation Stop Voltage VCC(OFF) VCC = 20→8.8 V -8.8, 9.7, 10.6 V
Circuit Current In Operation ICC(ON) – – 6 mA
Circuit Current In Non-Operation ICC(OFF) VCC = 15 V – – 100 μA
Oscillation Frequency fosc 19 22 25 kHz
Soft Start Operation Stop Voltage VSSOLP(SS) VSS/OLP increasing 1.1 1.2 1.4 V
Soft Start Operation Charging Current ISSOLP(SS) VSS/OLP = 0 V –710 –550 –390 μA

Bálint

0

Vote up!

You voted ‘up’

Jaca

Szia Bálint!

"Azzal a kondenzátorral az oszcillációs frekvenciát állítod be (22 kHz)"
Az a kondenzátor a túláram bemenettel van összefüggésben, az áramcsúcsot vágja, hogy inkább az átlagáramot mérje.
Én inkább az R903, C903, D901-at cserélném. Meg a C908-at.

Üdv: Jácint

0

Vote up!

You voted ‘up’

attilacsep

Szia, Jácint!
Ma azzal kezdődött, hogy megint nem indult. R919 1,7 k volt, a Vcc 11-14V között pulzált, és a D903 cserével elindult. (Visszatéve az eredetit, megint leállt.)Viszont most meg az árama megint nagy, és ráadásul le sem sz...ja a C911 értékét. Illetve, ha lemegyek 6-700 Pf-re, valamelyest csökken. A frekvencia viszont semmiképp nem megy 28kHz alá, még kikapcsolt állapotban sem. Terhelésre felmegy 50-60 kHz-re, és persze most is izzik az IC. Lehet, hogy a BA157 nem megfelelő bele (Egyébként új)?
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

Jaca

Szia!

Akassz le mindent a tápról, és terheld meg 1A-rel a 12V-os ágat. Úgy normálisan viselkedik a táp? Aztán szépen sorban terhelgesd le a többi ágat is, és figyeld, hogy viselkedik. Ha műterhelésekre minden normálisan működik, akkor nem a táppal lesz a hiba.

Üdv: Jácint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: nem tudom, mi az oka, hogy a 270uF-os puffer kapacitásértékét, szivárgási áramát még nem mérted.

Az IC tápfeszültsége kevés!!!!!!!!!!!!!

Bálint

0

Vote up!

You voted ‘up’

attilacsep

Szia, Bálint!
10-én, 23órakor írtam, hogy a kondik jók.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Az, hogy már rég megtette, csak nem cserélte a kondit mert jó volt. Ha a primeren megvan a fesz és szivárogna, akkor a kondi melegedne, nem az IC.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia akkor mitől olyan alacsony az IC tápfesz, ha jók a soros ellenállások is?
Nem látom, hogy a puffer mérve volt, vagy elkerülte a figyelmemet.

Bálint

0

Vote up!

You voted ‘up’

Jaca

SziasztoK!

Az IC tápfeszét nem a 4 és 7 közt kellene mérni, hanem a 4 és 3 között.
Ami érdekes lehet, az a 3 és 7 közti feszültség szkóppal nézve. Ha az meghaladja a -1V-ot, akkor bizony beleszól az áramkorlát.

Üdv: Jácint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:igazad van, 2-3 közösítve(a rajzán) és 4 között,

Bálint

0

Vote up!

You voted ‘up’

Jaca

Szia!

Az a 28kHz erősen gyanús. Alap esetben 19-25kHz a frekvenciája az IC-nek. Ennél nagyobb frekvenciát akkor tudok elképzelni, ha az áramlimit beleszól. Én kipróbálnám alacsony feszültségről, külső tápot adva az ic-nek, hogy mit csinál.
FB910-et kvenném, a Draint egy 1k-val felhúznám VCC-re, hogy úgy hogy rezeg.

Üdv: Jácint

0

Vote up!

You voted ‘up’

attilacsep

Szia, még egyszer!
Bocs, de valamiért nem lehet "szerkeszteni". Elfelejtettem, hogy a két db 100k-t is kicseréltem.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Szerintem cseréld ki az IC-ét. Amúgy szkóppal lehetne látni a nem éppen odaillő tüskéket még, ha nincs is mihez viszonyítani.

0

Vote up!

You voted ‘up’

attilacsep

Szia! Az az igazság, hogy szerettem volna a végére járni, ráadásul nem egy olcsó IC (4000Ft). Ha lenne próbára, azzal kezdtem volna...
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: nekem ezt írta,
6.láb, FB Feedback terminal Input for Constant Voltage Control and Burst (intermittent) Mode oscillation control signals

Bálint

0

Vote up!

You voted ‘up’

Jaca

Szia Bálint!

Az oszcillátor fix benne (valahol 19 és 25kHz közt van), amit meg írtál, az a Burst mode oscillation nem a belső oszcillátorára vonatkozik, ráadásul az FB láb a feszültség-visszacsatolás. A Burst mode oscillation szerintem a stand-by módra vonatkozik, mikor ép csak indulgat.

Üdv: Jácint

0

Vote up!

You voted ‘up’

attilacsep

Szia Bálint!
Nagyon köszönöm az adatokat. A Vcc mért értékét már korábban írtam. A pufferról nem azt írtam, hogy nem vettem ki, és nem mértem, (ez már korábban megtörtént), hanem azt, hogy nem cseréltem. A többit is csak kínomban cseréltem, pedig jónak mértem, és valóban, nem hoztak változást. A többit megnézem, ha visszamentem az üzletbe.
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: pedig az IC adatlapját már egyszer ide feltettem

SzBálint, 2017-01-10 23:28 Válasz ID:362532 REF:362530

Bálint

0

Vote up!

You voted ‘up’

attilacsep

Szia, igen. De leragadtam a SM-nál, és ott meg erről semmi nincs (nem is értem).
Köszönettel:
Attila
Ui.: Most néztem, de oszcillogramokat ott sem láttam, csak különféle görbéket.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Azon sem lepődnék meg, ha a trafó lenne problémás amin a mostani változtatás valamelyest segített, de, ha így van, akkor idővel fel fog robbanni az IC. Szkóppal nem ellenőrizted még a jelalakot a trafón?

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Lehet, hogy így lesz, majd meglátjuk. Az oszcilogramokról annyit, hogy a SM-ban a Cd-n kívül semmit nem találtam. Jel van, de nincs mihez viszonyítani.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

welding alt

Szia Attila!

Azt írod, hogy: "A készülék minden funkciója működik, tápok, elkók jók." Akkor hogyan jöttél rá hogy izzik a táp IC? Valami müködési rendellenesség csak kellett legyen. :hmmm:

Üdv. welding alt

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Nem kellett nagy ész hozzá.
Megégette a kezemet.Azzal hozták be, hogy megszűnt működni. De mire beért, már ismét működött, ezért szétszedtem, átvizsgálásra.
Szerintem az IC túlmelegedett az ügyfélnél, lehűlés után ismét elindult.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Haló

Igen, ez egy érdekes kérdés. Amúgy eléggé tipikus tünete szokott lenni a primer puffer szakadásának, merthogy így is mennek, de nagyon fűtenek.

0

Vote up!

You voted ‘up’

Jaca

Szia!

A primer tekerccsel párhuzamos tranzienselnyomó alkatrészeket (ellenállás, kondi, dióda) is ellenőrizd, cseréld.

Üdv: Jácint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: gondolom, hűtőbordán van.
Pasztázd újra az érintkező felületet, jól szorítsd rá-
Ha továbbra is melegszik, forraszd ki az összes kondenzátort, ellenőrizd az értékeket.

Bálint

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Már azon is túl vagyok. Új "kenőcs", ugyanúgy izzik. Utána rászereltem egy még nagyobb hűtőbordát, de ezzel is csak azt értem el, hogy 20-30 fokkal csökkent a hőmérséklet (már nem forr el a víz azonnal), de szerintem még így is túl forró . Úgy tíz perc után már nem nagyon bírja a kezem, úgy is mondhatnám, lassabban melegszik föl. A kondikat, diódákat is ellenőriztem, gerjedés sem látszik a szkópon.
Megállt a tudományom. Maga az IC szokott így viselkedni? Esetleg a trafó menetzárlatos?
Köszönettel:
Attila

0

Vote up!

You voted ‘up’

Jaca

Szia!

Az 1-2 közé tegyél még be egy diódát (a belső diódával párhuzamosan), hogy akkor langyosabb lesz-e. Ha esetleg kapott valamikor túlterhelést, az Rds átmenet megnyúlhatott, és nagyobb a maradék-feszültség, bár ez nem valószínű.

Üdv: Jácint

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Köszönöm, megnézem.
Üdv: Attila

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:Jaca is írta, kondik ellenőrzésén, diódák vizsgálatán is túl vagy?

4. és 7. láb között mekkora a feszültség?

A Graetz utáni tápelkót nézted?

Bálint

File csatolás: 

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Holnap megnézem. Mennyinek kell lennie?
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:amennyi rá van írva, +/- 10 % eltérés belefér-
Nem lehet szivárgási árama.

Bálint

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Megmértem, az IC7. és 4. lába között 15,5V-ot mérek. De hogy jó-e, azt nem tudom, mert a SM-ban nem tüntették fel.
Más: Az sem tetszik, hogy st-by-ban is szinte ugyanakkora áramfelvétele van hálózatról, mint amikor be van kapcsolva. Ha lehúzom a szekunder csatlakozót (tehát semmi nem kap tápot a szek. oldalon), akkor normális az áramfelvétele a tápnak, és az STR sem melegszik.Visszadugva a stekkert, kikötöttem a végfok IC-t, mint az egyik lehetséges nagy fogyasztót, de semmi nem változott. Ugyanakkor a +és - tápra (+,-44V)rá van kötve egy-egy 680ohm, 10W-os ellenállás, és az is tűz forró. Nem igazán értem, miért kell az oda, de hát, ott van, és 44V-on azért az is rendesen "fogyaszt"...
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

Jaca

Szia!

Mit értesz nagy fogyasztáson? Hány watt a készenlétije? Ha valami nagyon fogyaszt, az melegszik is. A két 7805 a tápban nem melegszik?

Üdv: Jácint

0

Vote up!

You voted ‘up’

attilacsep

Szia, Jaca!
A két 5V-os tok elég forró, de egyformán. Szerintem két IC egyszerre nem szokott meghibásodni, miközben az 5V-ok rendben vannak. Magát az áramfelvételt számszerűleg nem mértem. Nálam van egy állítható ellenállású áramkorlát bekötve a javítandó készülékek elé, és azon látom, (egy söntölt izzó segítségével) ha valaminek túl nagy a fogyasztása. De pl. egy több száz W-os erősítő, bekapcsolva sem fogyaszt ennyit (kivezérlés nélkül), mint ez a m.center.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

Jaca

Szia!

A stabIC-k hajlamosak a gerjedésre, bár mint írtad, nem látszik szkópon. A ki-és bemenetére akassz 100nF-okat. Azt próbáltad, hogy kiveszed a 7805-öket?

Üdv: Jácint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: én minden táp IC tövére szoktam forrasztani- újabban SMD- 100nF kerámia kondenzátorokat,akkor is, ha látszólag jól működik.
Arról még nincs információnk, hogy a Graetz utáni pufferkondenzátor milyen állapotban van.
Arra is szoktam forrasztani 10 nf/1 kV-os kerámiakondenzátort

Bálint

0

Vote up!

You voted ‘up’

attilacsep

Szia!
A nagy puffert is kivettem, megmértem digi műszerrel is, hidassal is, kifogástalan, de már az összes kondit megnéztem ezzel együtt.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a +/- tápágakba tegyél 1-1 db kisértékű ellenállást, megmérve a rajtuk eső feszültséget, számold ki az átfolyó áramokat

Bálint

0

Vote up!

You voted ‘up’

Kari

Szia!
Bocs, de mèrted a 44V-okat is, szkop mit mutat?
Kari

0

Vote up!

You voted ‘up’

attilacsep

Szia, Kari!
Ilyen esetekben mindig az első dolgom a szkóp. Természetesen, azzal is rendben van minden, terhelve is, terhelés nélkül is. És, persze a többi táp is, és az értéke is, legalábbis, ami fel van szitázva a panelra.
Köszönöm a jó szándékot!
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

Kari

Szia Attila!
:-)
Itt azert valami nagyon nem kerek; irtad, hogy a 680 Ohmok is tüz forrok, pedig ha a 44V-ot kapjak mindössze 2,9W füti öket: nem igazan jogos az izzasuk. Hameg a tap terheletlen jaratva is meg keszenletiben is megeszi "a maga izzitasahoz" szükseges energiat_ hmm hogyan lehetnek a feszek rendben ha a kapcsolos resz a jelek szerint hibasan megy? Ha a szkoppal nem latsz hibat, az lehet a meröfej kapacitiv beterhelese miatt is, az összes SMPS elkokat kicserelnem, az IC-t is, s kerdeses ezek utan a trafo is ha nem lett javulas...
Kari

0

Vote up!

You voted ‘up’

attilacsep

Szia, Kari!
Elgondolkoztató, amit írsz... Pedig igaz, hogy a 44V annyi, és mindkét ellenállás nagyon forró,pedig 10W-osak, és semmi "brumm", szőr nincs rajtuk. Nem valószínű, hogy a szkóp mérőfej tüntetné el. Jó minőségű, és ennél finomabb dolgokat sem bánt. Pontosítom a "terheletlen..." mondatodat: Ha lehúzom a szekunder oldalra menő csatlakozót, akkor maga a táp, az összes szekunder feszültségével együtt rendben van, és alig van áramfelvétel, nem melegszik. Ha visszadugom, és akár st-by-ban van, akár bekapcsolva, mindkét esetben tüzes lesz az STR. Ezért indultam el a szekunder oldalon az alaplap felé, kötöttem le a vég-Ic-t pl. Egyelőre nem szívesen cserélném az STR-t, mert cca. 4000 Ft, elég húzós, és nem vagyok benne biztos, hogy az a bűnös. Ezért is kérdeztem a kollégákat, hogy hátha találkozott már valaki hasonló gonddal. (mint pl. a Bu 808, vagy STV 9306, stb.)
Köszönettel:
Attila
ui.. Egyelőre tudatlanságom miatt alszom rá egyet... (hátha megálmodom...)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: vedd már elő a pákát, forraszd ki a kondenzátorokat, diódákat és mérd meg!
Az összeset a tápban.
A puffer kivételével az ESR értéket is
A hangszórókimeneten egyenszintet, gerjedést is ellenőrizni kell

Bálint

0

Vote up!

You voted ‘up’

attilacsep

Szia!
Azt is már írtam, hogy a végfokot is kikötöttem, és akkor is...
Nem értem :(
Üdv Attila

0

Vote up!

You voted ‘up’

attilacsep

Szia, kedves SzBálint!
Biztosíthatlak, hogy a páka mindig be van kapcsolva, amikor az üzletben vagyok, és a kezem ügyében van. :) Ha kívánod mellékelek egy fényképet is a kiforrasztott, és megmért (kondiknál ESR is) alkatrészekről. Mondjuk, azt nem tartom kizártnak, hogy egy-kettő kimaradt, de azt gondolom, hogy ami reálisnak tűnt, mind meg van mérve. Egyelőre félre tettem.
Köszönöm a segítséget.
Üdvözlettel:
Attila

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Írtad, hogy terheletlenül nem melegszik a táp, de ami inkább fontos lenne, hogy
műterhelésekkel leterhelve hogyan viselkedik. A szükséges műterhelések nagysága kiszámolható (vagy némi gyakorlattal jól megsaccolható).
Ha a táp műterhelésekkel terhelve normális hőmérsékletű, akkor hibátlannak mondható, és a hiba inkább máshol (a táplált fokozatokban) keresendő.

Felhívnám a figyelmedet, hogy az átvezetős elkókat az ESR mérővel jónak mérjük, és hogy azt az energiát, ami miatt a táp túlterhelt (nagyon melegszik), mégis csak meg kell hogy egye valami. Ez nem okvetlenül a végfok IC-kre korlátozódik.

Ilyenkor a hiba helyének megtalálásához a kiszakaszolás módszerét szokás használni.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: igazad van.
nem gyakran, de előfordul, hogy kapacitásérték megfelelőnek látszik, ESR érték jó, de mégis van szivárgási árama az elkónak. Ilyenkor a kapacitásérték kissé magasabb a ráírt értéknél
A szivárgást analóg ellenállásmérővel (mutatós)szoktam ellenőrizni.
A kisütött kondenzátort a legkisebb ellenállásértékű állásban feltöltöm, majd átkapcsolom a legnagyobb állásba.
Ekkor, ha megmozdul a mutató a kisebb ellenállásérték felé, szivárog az elkó
(ezt már többször leírtam)

Bálint

PS: most éppen egy Bioptron lámpában levő 5db 2200uF/16 V-os elektrolitkondenzátorai közül háromnál fordult elő a jelenség

0

Vote up!

You voted ‘up’

More similar content