You are here

LG MC049A Sorvégfok

11 posts / 0 new
Last post
irkax
irkax picture

Sziasztok!

Van nálam egy LG gép ami MC049A chassival van szerelve. Eredeti hibája a sorvégtranyó volt amit még itt is kerestem a tanyán egy topicban de ajánlottak helyettesítőt ami meg is jött pénteken de csak most volt időm belerakni. Kék tárcsakondi csere sorvégkondi szintén csere, majd le ellenőriztem a sormeghajtást diódákat kondikat stb... és megy rendesen minden. Tranyó belerak és indulásnál egy nagyon furcsa hang a sorvég felől kajakra mintha valami égne és azóta semmi. Tranyó túlélte de most olyat produkál hogy indításnál elhalványul a stby led majd kattan a mág.... relé és vissza áll stby-ba. De ha a tranyót kiveszem és mérem a sormeghajtást minden oké nem áll le stby. Mi lehet ez szerintetek? Ja és a táp tesztelve, nincs elgyengülve.

Üdv:Irkax

Comments
isti13
isti13 picture

Szia! Sortrafó csereszabatos? Ha lábkiosztás helyes(kollektorkörben) lehet eltérítőtekercs is! István

0

Vote up!

You voted ‘up’

irkax
irkax picture

Szia!

Sortrafót nem cseréltem :D Csak sortranyót. Eltérítő tekercset megnézem.

Üdv:Irkax

0

Vote up!

You voted ‘up’

isti13
isti13 picture

Szia! Akkor viszont lehet sortafó húz át! Nem melegszik vmelyik túlzottan? István

0

Vote up!

You voted ‘up’

irkax
irkax picture

Szia!

Bocsi hogy ilyen későn válaszolok de ügyfélhez kellett mennem. Nos én kivettem a sortrafót és teszter szerint hibátlan. De van egy furcsaság. Beleteszek egy s2000AFI-t akkor elindul pár másodpercre a sorvég. De ha visszateszem az ő tranyóját akkor rögtön leáll és újrapróbálkozik. Nem értem mi lehet vele. Sortáp is tökéletes jelalakot produkál sormeghajtás is normális igaz annyit hogy ha benne van a sortranyó akkor rögtön leáll. De megmérek mindent még egyszer.

Üdv:Irkax

0

Vote up!

You voted ‘up’

fbela90
fbela90 picture

Szia!

Nem attól hogy az eredeti tranzisztornál visszafutásdióda is van, az S2000 az meg sima ?

0

Vote up!

You voted ‘up’

irkax
irkax picture

Szia!

Az s2000-et csak próbaként tettem bele hogy mit csinál vele, de azzal beindul a sorvég, igaz csak pár másodpercre de utána leáll a meghajtás. Az eredetivel meg el se indul rögtön leáll a meghajtás. Egy másik hasonló lg-be belepróbálva tökéletesen működik. Már végigmértem mindent a sorvégnél és a meghajtásnál is cseréltem minden kondit stb.... de a hiba az maradt :S A tulaj meg itt hívogat hogy mikor lesz kész :S

Üdv:Irkax

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Nézd át a sortranyó meghajtását, trafó, tranyó. Már ott lehet a hiba, mert a S2000-nek még elég, de az eredetinek már nem.
Üdv.
ui: ja és mit mivel helyettesítettél, milyen tranzisztort mivel?

0

Vote up!

You voted ‘up’

irkax
irkax picture

Szia.

Lehet hogy a trafónál lesz a hiba. A tranyó ami eredetileg benne volt az 2sd2689 volt amit én rendeltem bele az 2sc5857. Elvileg ugyanazokkal a paraméterekkel rendelkezik csak áramban bír többet meg teljesítményben. Amikor elindítottam elsőnek akkor elindult vele de pár másodperc után leállt és azóta nem akar indulni.
De átnézem a meghajtást még egyszer.

Üdv:Irkax

0

Vote up!

You voted ‘up’

fbela90
fbela90 picture

Ha még nem nézted: Sormeghajtó tranzisztor bázisán levő elkók (C401,C407). Esetleg sormeghajtó fokozat tápjának szűrése (C402, R405).

0

Vote up!

You voted ‘up’

irkax
irkax picture

A sormeghajtásnál van valami.
Jelzek hogy mire jutottam vele.

0

Vote up!

You voted ‘up’

More similar content