You are here

LG StudioWorks 775N monitor fényerő kicsi (megoldva -bontásra ítéltetett)

13 posts / 0 new
Last post
Godypapa
Godypapa picture

Sziasztok!

Elővettem a régen nem használt LG 775N monitort, már akkor is a fényerővel volt gond. Hol lehet esetleg növelni, mert szoftveresen már nem lehetséges (levettem a burkolatot, de nem találok olyan potenciométert amivel ez lehetséges lenne - lehet hogy csak én nem látom ... elkerülte a figyelmemet)

előre is köszönöm a segítséget.

Comments
Csaba1002
Csaba1002 picture

Szevasztok!
Nekem is van egy ilyen monitorom, a fényereje 4-5 év múlva kezdett csökkenni. Szerintem katódgyenge a képcső, annyit nem ér az egész, hogy belenyúljak, mert a 12 éves AOC LCD-m úgy megy mint újkorában. Közel a hulladékátvevő...
Csaba

0

Vote up!

You voted ‘up’

Godypapa
Godypapa picture

Sziasztok!
Mindenkinek köszönöm a segítséget, talán még egy napot kínlódok vele, aztán bontás ...

0

Vote up!

You voted ‘up’

Godypapa
Godypapa picture

Köszi előre is mindenkinek a segítséget, holnap folytatom, képet is küldök a működésről, legalábbis egyenlőre a mostani állapotról ...

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Szia.
Nincs poti ne keressél! A képcső G2-elektróda fix pontra 160 vagy 190 voltra van téve. Trükkös módszerrel lehet
csak meg emelni. Nekem hosszú évekkel ezelőtt volt ilyen problémám, de átalakítás után kb. félévre a képcsövön megjelentek a "visszafutási" csíkok. Mivel átalakításnál potméteresre alakítottam, vissza kellett venni a G2 feszültségét és ott voltam ahol a part szakad!
Tisztelettel. Laci

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Sorkimenőn alul nincs Screen (G2) poti? De elkóhiba (tápban, sorvégfokban, RGB panelen) is okozhat fényerőcsökkenést.

0

Vote up!

You voted ‘up’

Godypapa
Godypapa picture

Üdv!
Nincs Screen poti, csak két focus poti van, azzal simán beállítottam az élességet, egy javaslatra a képcső panelon video végfok icék lábait átforrasztottam az esetleges kimelegedés miatt, semmi változás ... keresgetek, talán találok valami okot.
Működni működik, szép éles a kép, csak szoftveresen 100%-ra van állítva a képernyő, nem bántó az alacsony fényerő, de így nem is normális ...
Ha nem megyek vele semmire, akkor bontás, és alkatrészbánya ...

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Ha nem ér annyit, hogy az elkókat átvizsgáld... főként a C941, C951,C961, C744.

0

Vote up!

You voted ‘up’

Godypapa
Godypapa picture

Üdv!
Az általad felsorolt kondik leellenőrizve kiépített helyzetben, jók.

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Akkor ezek kilőve. Bár a kiforrasztás utáni mérés becsapós, mert meleg hatására javulnak az elkók értékei. ESR mérővel mérted? Esetleg mérés előtt megfújtad hűtősprével? Van egy kórház, ahonnan tizesével hozták anno az ilyen belű monitorokat javításra, 80%-ukban szarok voltak már ezek az elkók 10 évvel ezelőtt, igaz többet is üzemeltek...

0

Vote up!

You voted ‘up’

Godypapa
Godypapa picture

Az eredmény ua.

0

Vote up!

You voted ‘up’

Godypapa
Godypapa picture

az értékek 95%-osak méréskor, nem hiszem, hogy 4 mérésnél 4 kondinál ugyan úgy tévedjek, repülőiparban villamosmérnökként dolgozom ...

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: a fűtőfeszültséget nem lehet emelni?

Bálint

0

Vote up!

You voted ‘up’

Sponsored links