You are here

Liteon pc táp

Segítetek beíndítani egy liteon pc tápot?
Videók alapján próbáltam de nem sikerült.

Színek fentről lefele olvasva.

bal oldal:
narancssárga
narancssárga
fekete
piros
fekete
piros
fekete
szürke
lila
sárga

jobb oldal:
narancssárga
kék
fekete
zöld
fekete
fekete
fekete
üres nincs semmi
piros
piros
 

Comments
agressiv
agressiv's picture

Uraim, minden táp elindul terhelés nélkül, legfeljebb hiba miatt hamar le is áll, ráadásul ez csak a nagyon öreg tápokra jellemző. Azért gondoljuk már végig, hogy amíg nem indul el, addig mégis miért befolyásolná a terhelés, vagy annak hiánya azokat az ágakat, amiken nincs feszültség?! A kérdező tápja nyílván hibás, azért nem indul, csak sípol. Még a rövidre zárt táp is elindul egy pillanatra.

3

Vote up!

You voted ‘up’

Lakatos Róbert

Elég öreg is volt a liteon tápom ehhez.

0

Vote up!

You voted ‘up’

Lakatos Róbert

Kész, beszart a táp felrobbant a kondenzátor tiszta szenes lett.
Van egy másik használom azt de nem kellenek ezek a kötögetések hozzá nem akarom azt is elbszni. Köszönöm szépen mindenkinek aki próbált segíteni nekem.

0

Vote up!

You voted ‘up’

Isaac
Isaac's picture

De még nem derűlt ki!!??

Műterhelés a +5v és "vagy" a +12v-os ágon meg van-e?????
Legalább 15-30W-os izzó!!!!!!!!!!!

Mert sokt áp csak úgy indúl, hogy le van terhelve a kimenet!!!!!

A ZÖLD-FEKETE összeköt az tuti!!!!
Mint indítás!
Mert a leírtak szerint, a klasszik 20pin ATX kialakítás (pinout).

A szürke mint PWR_OK....
Még eddíg nem talaálkoztam, hogy kellett volna alkalmazni.
Nélküle is 100%-ban el kell indúlnia!!!!

0

Vote up!

You voted ‘up’

Lakatos Róbert

6V 2,4 W elég nincs itthon 15-40 W-os izzóm.

0

Vote up!

You voted ‘up’

feco99

Szia !
Általánosságban annyit segíthetek hogy némelyik típus csak akkor indul be ha az +5V-os kimeneten van terhelés.
1-2 Amper elég lehet műterheléssel.

Üdv :
Feri
 

1

Vote up!

You voted ‘up’

uniman
uniman's picture

A "zöldet a feketével"...az már egy jó "irány" lehetne, de csak egy pillanatra ! ...vagy hibás a tápod?! De a típusszámot is meg kéne adnod !

1

Vote up!

You voted ‘up’

zsugori
zsugori's picture

1

Vote up!

You voted ‘up’

vargaf
vargaf's picture

Szia!
Mit próbáltál ki és mit jelent az, hogy nem sikerült? A szabványos alaplapi tápegység csatlakozó színeinek leírása helyett ezt írd le! Az egyik feketét összekötötted a zölddel? A lila vezetéken megjelenik a +5 V készenléti feszültség?

Üdv.:  Feri

0

Vote up!

You voted ‘up’

Lakatos Róbert

Összekötöttem a zöldet a feketével, nem történt semmi utána a szürkével akkor sem. A tápnak semmi baja alaplappal működik szépen. Vinyó tesztelőként akarom befogni, tudjam az adatokat kiolvasni.
LITEON PS-5251-6LF
SERIAL 00945500

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

csak a zöld és fekete el kell indulnia valamit rosszul csinálsz
https://i.ytimg.com/vi/cU-b_zEiGO4/hqdefault.jpg

0

Vote up!

You voted ‘up’

Lakatos Róbert

Próbáltam úgy is ahogy a fényképen van. Sípolt halkan és nem indult be semmi ami rávan kötve.

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

 rossz az  a táp szerezz másikat ami ezen nem világit az eleve nincs , a többinek viszont illene ha jó a táp
https://www.vatera.hu/tapegyseg-teszter-2736466790.html

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: 5-10 W-os műterhelés volt rajta?

Bálint

0

Vote up!

You voted ‘up’

Lakatos Róbert

2 db vinycseszter van rajta.
összekötöm a feketével és halkan sípol.
Egyik +5v 1.0A
másik 5VDC 0.55A

0

Vote up!

You voted ‘up’

Ames Gyuri

Szia
Úgy tűnik ezek 2.5" ( laptop)vincseszterek , tegyél rá 3.5" azzal be kell indulnia.
Üdv  Gyuri

1

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!
A merevlemezeid nem lehetnek zárlatosak?

0

Vote up!

You voted ‘up’

Lakatos Róbert

Nem zárlatosak, nemrég vettem mind a 2-őt. 
zöld, fekete így nem indul be. Az alaplappal működik jól.

0

Vote up!

You voted ‘up’

More similar content