You are here

Mac Audio Z 2100 autó erősítő megszívja a tápot 12v ->2,84V

8 posts / 0 new
Last post
pcbuild
pcbuild picture

Az a gondom a szerkezettel, hogy ha be van kötve a kocsiba, akkor nem csinál semmit.

Ha bekapcsolom, akkor a Power led fel villan, majd el halványul, és olyan mint ha zárlat lenne. A feszültség le esik 12V-ról 2,84-re és kakukk.

Eddig is voltak vele problémáim. Többek között, hogy néha el hallgatott minden, és csak a fejegység kikapcsolása után jött vissza. Kikapcsolásnál halk sípoló hangot lehetett hallani.

Cseréljem ki a puffer kondikat nagyobbra, vagy nem tudom.

Ebben kérnék segítséget.

"FONTOS! Olyan fórum téma nevet válassz, ami beszédes, minél pontosabban illeszkedik arra, amivel kapcsolatban írsz. Egy lehetséges jó elnevezés
pl: ORION LCD PT26S chassis 17MB12-2, a tápja nem indul
Az nem elég, hogy pl: "LG LCD-TV" vagy "HP laptop" és hasonlóak. Illetve érdektelen, nem releváns információt se tartalmazzon a cím!
A helytelenül elnevezett topik felfüggesztésre, majd 48 óra után törlésre kerül! Felfüggesztett állapotban nem tudnak mások addig hozzászólni, amíg ki nem javítod a címet.
A hibás cím utólagos javítása (48 órán belül) a "Szerkesztés" fülre kattintva végezhető el."

Comments
Osika
Osika picture

Szia!
Ha a test nem jó rajta akkor az RCA kábelen keresztül kapja a testet, ami nem jó a fejnek. Tipikus hiba szokott lenni, így eshet a fesz. is és jó ha fej túléli hiba nélkül.

Tisztelettel: Majoros László.

0

Vote up!

You voted ‘up’

szati77
szati77 picture

Kasznihoz sosem testelünk hifit ez szabály.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia!

Először is írd át a címet, mert "fellógatnak"

Másodszor. Hol esik le a feszültség? Mert az aksiról jövő kábeleken nem nagyon eshet így le a feszültség, anélkül hogy ne lángolna.

A fej táv vezérli az erősítő ki-be kapcsolását? Ha igen, akkor valószínűleg a benne lévő DC-DC konverter halódik valamiért. De az általad említett feszültség esés is gyanús lehet, de hol is van az pontosan?

A kábel jön az aksiról (bizti az aksi sarun, igaz?), rá a kondira, onnan az erősítőre. Nos hol esik le a feszültség?

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

pcbuild
pcbuild picture

Nem a fejegység kapcsolja, hanem külön kapcsoló. Azt már kicseréltem. A bizti rendben van azt néztem. Magán az erősítő táp csatikon kikapcsolva ok minden, bekapcsolva viszont egy pillanata meg van a fesz, majd le esik. Kiszerelve viszont hibátlanul működik. Az nem lehet, hogy esetleg zárlat van a kasznin, mert a negatív oda van kötve?!

0

Vote up!

You voted ‘up’

drtapfesz
drtapfesz picture

Üdv! Nem eshet a feszültség 10V alá semmi körülmény között. Valami kontakt hibád van azért mérsz ott olyat. Ellenőrizd a csatlakozásokat , ha üvegbiztosítékod van elöl az akksinál a betápkábelen akkor az lesz a ludas, ha nem találod a hibát fogj egy 55W os izzót az is elég hogy beesen a feszültség ilyen hibánál és méregesd a csatlakozásokat.

0

Vote up!

You voted ‘up’

pcbuild
pcbuild picture

Rendben. Át nézem. Írok, hogy mire jutottam.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

A negatívot is kábellel vidd az erősítőhöz.

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

More similar content