You are here

MACKIE SRM650 aktív hangfal tápegysége hibás /megoldva/

13 posts / 0 new
Last post
l.pozsgai

Üdv!
MACKIE SRM650
Tápegységének javításhoz kérnék segítséget!

PCB_ LFPA_02490-0001

PWM_vezérlő L6599AD

kapcsoló fetek 4db G20N50C

kimenő villanyok: +-50V, +-15V +8V

A gondom, hogy instabil a kimenő fesz, / +-15V, illetve a +8V/

A +-50V nál a pufferek csúcsra töltve. / terhelés hatására lebeg/

Az egész panel fehér szilikon pasztával telehányva!!!

Forrasztási oldalról a kondikat ESR mérővel ellenőriztem.

Az SRM 450-é még véletlen sem hasonlít rá, egész más kapcsolás.

Csak ott bontanám meg a szilikont, ahol a hiba gyanítható!

Esetleg manuálét tudnátok a prezentálni? Akár meg is vásárolom!
Köszi Pozsgai

Sponsored link
Comments
DINO54
DINO54's picture

Szia !
Először is gratulálok és utólag pedig részvétem. Részemről baromi sokat "szívtam" az SRM450-ekkel.Néha már úgy voltam velük hogy veszek az Ebay-on egy másik panelt.Amíg jók, addig le a kalappal előttük de ha beüt egy-két olyan hibájuk ami nem kifejezetten a műszerészek álma akkor az ember elkezdi törni a fejét holmi pályamódosításon :)
Üdv. Laci

0

Vote up!

You voted ‘up’

l.pozsgai

Üdv!

Igen fura hibát produkált.

Így jártam. Üdv Pozsgai

0

Vote up!

You voted ‘up’

l.pozsgai

A csatolókondi /CE3/ okozta a hibát. Nem tisztázott hogy a lyukgalván illetve a kondi khja okozta -ééé a hibát. csere, megoldódott..

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: csak bejött a jóslat.
Ilyen "rázós" cuccnál mindíg letakaríton a nyomtatási oldalt.

Bálint

0

Vote up!

You voted ‘up’

l.pozsgai

Hi!
Itt sok minden bejött!
Köszi, üdv Pozsgai

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: az in-circuit ESR és kapacitás mérés sokszor csalóka eredményt ad.
Elsőre a primer körben-kiforrasztva- az elkókat mérném meg.
A forrasztási oldalt mindenképpen letakarítanám és nagyítóval átnézném a forrasztásokat. Az állandó rezgés csinálhat csodákat, különösen az ólommmentes forraszanyag miatt.

Bálint

0

Vote up!

You voted ‘up’

l.pozsgai

Köszi!

A gondom, hogy kétoldalas a szerelés! Alkatrész oldal tele SMD-vel, kiöntve takonnyal...

A "forrasztási oldalt" /alsó/ lemostam, értelemszerűen átmértem, átforrasztottam. Jelenség ua.
Köszi Pozsgai

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: az IC adatlapja szerint az 1.lábra megy egy kisértékű (2,2 uF) elkó, lőször ezt ellenőrizd, kiforrasztva.

A 12. lábon 11-12 V tápfesz.nek kellene lenni

Bálint

adatlap
http://pdf1.alldatasheet.com/datasheet-pdf/view/551745/STMICROELECTRONIC...

0

Vote up!

You voted ‘up’

l.pozsgai

Ebben 100u25V tanyázik, ki is cseréltem, 10-12V között mérek rajta, igaz Fluke 88-al ami nem túlzottan gyors mintavételezésű! Úgy érzem, az optók környéke tiltogat-na. Egy kotta, most meggyorsítaná a munkámat...

Ez a takony igen jól tapad mindenre, már egy smd kondit sikerült lekotornom..

0

Vote up!

You voted ‘up’

l.pozsgai

Hi!

Még az alkatrészoldal megtisztításával küzdök, ki fogom rajzolni a komplett tápot. Igen csak pereg a homok..

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: ha megmelegíted hőlégfúvóval vagy hajszárítóval, egy ékalakú nyák-csíkkal kaparva könnyebben lejön

Bálint

0

Vote up!

You voted ‘up’

l.pozsgai

Hi!
Próbáltam, ez valami fehér sziloplaszt szerűség, elég kemény, rideg, inkább törik mint egyben lejönne...
Igen tökölős munka..

0

Vote up!

You voted ‘up’

More similar content