You are here

(MEGJAVÍTVA) LG RE-28CB80RX MC-022A chassis

13 posts / 0 new
Last post
romanz

Üdv kollégák!
Segítséget kérek a fenti TV javításában. A jelenség a következő: a kép minden irányban megnyúlt, mintha a táp megnőtt volna, de stabil 143 V-ot mérek. Ezen felül a képtartalom függvényében lélegzik a kép,erősen melegszik a sorvég tranyó, és emellett még E-W hibás is. Tápban a kondk,az strf, az optok cserélve, E-W-ben tranyók, diódák, ellenállások jók, IC cserélve. Mi lehet a baj? Kérlek segítsetek!
Zoli

Comments
electro_rescuer

Üdv!

Múlt héten futottam bele ugyanebbe a hibába ugyanennél a készüléknél. Itt is C407 27nF szakadása okozta a hibát, az L401-nek nem volt baja szerencsére. Egyébként rossz a rajz, mert valójában 1,1mH körül van az a tekercs (1,3mH körül mértem rajta, ha jól emlékszem).

Problémám az, hogy a vízszintes eltérítés egy kicsit "sok", és a kép enyhén balra csúszott. Pont annyira, hogy a pl. a Sport1-en az eredményjelzőn nem látszik, hány pernél jár a meccs, csak a másodpercek látszanak. Van egy kis képtartalom függő párna/hordó torzítás is, de az emlékeim szerint újkorában is megvolt, ha pl. a kép közepe nagyon világos, akkor hordó, ha alul-felül világos, középen sötét, akkor párna. A rendszertáp rendben van.

A szervizkönyv szerviz távirányítót emleget. Van esetleg valami okosság, amivel szerviz távirányító nélkül is be lehet lépni ennek a dögnek a szerviz menüjébe?

Előre is köszönöm,
e.r.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ha már "dög", akkor miért foglalkozol vele? :hmmm:

Az általad említett geometria beállításokat a szervizmenüben lehet elvégezni.
A beállításokhoz kell a készülék távirányítója, de a belépéshez nem kell okvetlenül szerviztáv. (csatolmány)

Ha a geometria erősen függ a képtartalomtól, akkor ott a tápfeszültségekkel, vagy az EHT kompenzációval, és még esetleg az EW fokozattal is, mégiscsak probléma lesz. Ellenőrizd az elkókat ESR mérővel! Beleszólhat a dologba az X-RAY PROTECTION (röntgensugárzás elleni védelem) áramköre, vagy az ABL (sugáráram korlátozó) áramkör is.

Megjegyezném, hogy itt nem szokás egy már évekkel ezelőtt lezárt topikba beírni. Inkább újat kellett volna nyitni, és ott egy linkkel lehetett volna hivatkozni erre a topikra is.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

electro_rescuer

Szia Fülesmester!

Nagyon köszönöm a gyors és kimerítő választ! :bow:

Az "ez a dög" a szavam járása, és nem feltétlenül pejoratív, bár ezesetben egy kicsit igen, mert felbosszantott a szervizkönyv a szerviz távirányítójával, de ezennel visszavonom, így, hogy végül is be lehet lépni egy kis trükközéssel :) Az LG TV-k javítása eddig valahogy kimaradt az életemből, talán kettőt javítottam eddig, de azokban nem kellett szerviz menübe lépkedni, így -bár tudtam erről a szerviz távirányító igényükről-, eddig nem szembesültem vele. Ami még szúrja kicsit a szemem, az a szerintem kissé puritán szervizkönyv, amiben néhány alkatrész értéke nem is stimmel, ill. el van írva (mH helyett uH, C407 27nF helyett 22 a rajzon), és egy darab jelalak nem sok, annyi sincs benne (talán külön melléklet lenne eredetileg?) . Mindegy, így is nagyon hasznos volt a SM, hála érte a feltöltőnek .

Ez a plusz gomb beépítés a táviránytóba a régi Orion/VT Infracolor 2000 időket idézi, de reméltem, hogy valami ilyesmi lesz a megoldás. Nekem a szervizkönyvből úgy tűnik, hogy a szerviz távirányító máshogy is van feliratozva, mint a "user" távirányító, legalábbis olyan gombokra is hivatkozik a szervizkönyv, amik a gyári távirányítón nincsenek. Mindegy, majd kitapasztalom, a fő, hogy be lehet lépni.

Az elkókat szokásom szerint végignéztem ESR mérővel, mindegyik rendben volt, de azért a melegebb helyeken lévőket és a gagyibbakat ennek ellenére cseréltem. A függ végfok hűtőbordájára konkrétan felfekvő, 85 fokos G-Luxon volt a kedvencem, de még ez sem volt rossz, nem ment túl sokat ez a TV. A csatolmány szerint C407,410,411 cserélendő, én ezek közül csak a mérhetően is tök szakadt C407-et cseréltem egyelőre. Azt is úgy, hogy az 1db 630V-os helyett 2db párhuzamos 1600V-osat építettem be, egy 16nF-osat és egy 10nF-osat, az eredmény pont 27nF lett, mert mindkettőből kb 500pF pluszosat választottam. Típushibának tűnik, gyanítom, hogy vagy nem bírja az a kondi az ottani áramimpulzusokat hosszú távon, vagy feszültségcsúcsból kap nagyobbat a kelleténél. Most majd osztoznak az áramon, és még feszültségben is több, mint duplája az eredetinek. Ezek után szerintem inkább cserélem C410-et és 411-et is, mielőtt a szervizmenüben nekiállok turkálni.

Ennek a készüléknek mindig is volt némi képtartalom függő geometriahibája, de ezen ne múljon, cserélem azt a két kondit még. X-ray figyelés ebbe a példányba úgy rémlik, nincs beépítve. ABL hiba jellege erősen megvolt a hibajelenségnek, amíg a teljesen szakadt C407-et nem cseréltem, de a csere óta a fényerő és képméret állandó, a geometria kicsit képtartalomfüggő, de nem zavaró mértékben, szerintem nem jobban, mint újkorában. A sorvég nem melegszik, úgyhogy a két további kondi cseréjén, és a geometria beállításán túl, mélyebben egyelőre nem foglalkozok vele, csak majd ha esetleg zavaróvá fokozódik a geometria hullámzása. Addigra meg lehet, hogy a képcső vagy a sorkimenő elköszön, az meg már úgyis a TK-t jelenti ennél a tévénél...

Bocs, hogy ebbe a kvázi lezárt, régi topikba írtam, de annyira ide passzolt a pontosan megegyező hibajelenség miatt, hogy úgy gondoltam, kár miatta új topikot nyitni, itt lesz a legjobb helye, legyenek egy helyen az ehhez a típushoz tartozó javítási információk.

Üdv: electro_rescuer

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Nem okvetlenül követelmény, hogy egy helyen legyenek az adott témához tartozó dolgok, mert az oldalnak van egy jól használható keresője, aminek használatával mindegyik ezzel a témával foglakozó topik végigolvasható.
Ha egy topik több, időben nem (esetleg témában sem) igazán oda tartozó hozzászólást tartalmaz, egy idő után követhetetlen, aztán érthetetlen lesz.

A nagyfeszültségű impulzus kondenzátorok képesek olyan meghibásodásra, ami csak üzemi körülmények között jelentkezik, "hidegen" mérve hibátlannak tűnnek.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz

Üdv kollégák!
Mostanság nem sok időm volt foglalkozni ezzel a döggel, mert Debrecenben dolgoztam. Most végre rászántam magam, és sikerült megjavítani! Jó nagyot szívtam vele, mert 2 hibája volt. Az egyik: C407 kondenzátor, a rajztól eltérően 27nF 630V. Kimérve jó, de üzem közben nem működik. A másik: L401 1,1uH tekercs. Letekertem, de nem látszott égésnyom, azért biztos ami biztos újratekertem. Megmérni nem tudtam, mert nincs induktivitás mérőm. És láss csodát a készülék rendesen működik. A rendszertáp a rajzzal ellentétben 143V.Nagy kő esett le a szívemről, hogy sikerült megjavítani, mert ismerősé a TV.
Ezer köszönet a segítségért! Zoli

0

Vote up!

You voted ‘up’

gaborgabor

Szia Romanz!

Ha még E-W hibás is , akkor az E-W hibás! Beterheli a sorvég tranyót, ezért kevés a nagyfesz ettől a " kép lélegzés". Ha E-W áramkörében van fojtótekercs,
vagy trafó akkor azt vizsgáld meg, lehet zárlatos. Sötét is a képe?

0

Vote up!

You voted ‘up’

lapatnet
lapatnet's picture

Üdvözlet !

Egy gyakorlati módszer a helyes tápfeszűltség kitaláláshoz: A sorkimenő által szolgáltatott 200V-os feszültség ami a videóvégfokra megy arányban áll a rendszertáp feszűltséggel.( A képcsövön lévő kis panelon fel van szitázva a 200V bemenete itt mérendő) Ha ennek az értéke magasabb akkor a rendszertáp is nagyobb feszültségen üzemel. Ez a 140V annyira magsnak tünik hogy nekem még mindig gyanus. Az is lehet, hogy a raszteráramkörben valamelyik kondi kapacításszegény attól tud az LG képe pumpálni a képtartalom fügvényében.

0

Vote up!

You voted ‘up’

romanz

Hllo!
Köszi a gyors választ! A 200 V rendben, ez gyárilag 140 V-ról megy. A kondikat mindjárt végignézem, aztán referálok!
Zoli

0

Vote up!

You voted ‘up’

romanz

Hello!
Segítsetek! Nem boldogulok ezzel a döggel. Mi lehet a hiba? Amit gondoltam, mindent végigmértem, de nem találtam semmit. Előre is köszönöm az ötleteket!
Üdv: Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A 143V nagyon sok!

A 20/21"-os képcsövekhez B+=110V, a 25/29" képcsövekhez 125V tartozik.

Cseréld az IC856 (SE125N) söntstabilizátort (csatolmány).

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz

Üdv!
A rajzból valóban az derül ki, hogy a rendszerfesz 125 V kell, hogy legyen, viszont ebben a gépben gyárilag SE 140 típusú referencia IC van, és eddig ezzel működött tökéletesen, tehát valami más lehet a baj.Arra gondoltam, hogy talán sugáráram korlátozási hiba lehet, de nem igazán tudom, hogy hogyan működik. Előre is köszönöm a hozzászólásokat.
Zoli

0

Vote up!

You voted ‘up’

lapatnet
lapatnet's picture

Üdvözlet !

A meglátás helyes a táppal kapcsolatban. Ezeknek a készülékeknek a rendszerfeszűltsége 110V vagy 125V. Az IC 856-on lévő felíratból rögtön kiderűl. Próbáld a referencia IC-t kicserélni.

0

Vote up!

You voted ‘up’

More similar content