You are here

Néha némely weboldalak nem elérhetők nálam.

18 posts / 0 new
Last post
Gabor84
Gabor84's picture

Üdv mindenkinek.

A problémám a következő.

Néha a tanya oldala is de más szerviz oldal nem elérhető egyik böngészőn sem csak ha a routeren kérek egy új IP-t akkor hajlandó betölteni az oldalt.Ez mitől lehet?

Üdv:Gábor

Comments
Helikon

A routerek újraindításával és a sütik törlésével egyetemben még bármilyen böngésző elindítása előtt érdemes a routerre kapcsolt számítógépen parancssorban kiadni a:

ipconfig /flushdns

utasítást. Majd a

ping elektrotanya.com

utasítással lekérdezni az elektrotanya.com címre a szolgáltatótól kapott IP-t. Ha ez nem az említett 81.0.124.200, akkor a hiba a szolgáltatónál van.

0

Vote up!

You voted ‘up’

pihe
pihe's picture

Szia,

Az utóbbi napokban mások is jelezték már, hogy x-y hálózatból nem tudják elérni az oldalt.
Nyomozunk az ügyben.
Kérnék tőled pm-ben egy ip címet, internetszolgáltató nevet, ahonnan nem megy a dolog.
Esetleg egy tracert elektrotanya.com parancs képernyőfotót. (start menu-> Futtatás -> cmd [ENTER] majd a fekete dobozba kérem beírni az előbbi parancsot)

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Sziasztok!

Valami bug van valahol, mert az otthoni netemről nem érem el az oldalt, a szolgáltatómmal beszéltem, és ők sem érték el az oldalt. annyit tudtam megoldani, hogy a hidemyass.com oldalon keresztül tudom olvasgatni a topikokat, hozzászólni meg csak mobilról (GPRS kapcsolat, nem wifi).
A traceroute alapján az invitel szervere az utolsó, amit kiír, és onnantól megáll. A következő a Tanya szervere lenne (parancssorban: tracert elektrotanya.com ).

Üdv: Jácint

0

Vote up!

You voted ‘up’

VaZso

Szia!

Eszerint jelen oldal IP-címét (81.0.124.200) pingelve sem válaszol?

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

Igen, pingre nem válaszol, egy darabig próbálja tölteni az oldalt, aztán kiírja, hogy nem elérhető.

Üdv: Jácint

0

Vote up!

You voted ‘up’

VaZso

Szia!

Tehát úgy tűnik, valamiért el sem jut az oldalig a kérés, vagy ha el is jut, a válasz már nem érkezik meg tőle.
Gondolom, van valahol némi probléma a routing-ben.

0

Vote up!

You voted ‘up’

VaZso

Szia!

Lehet, hogy DNS-problémád van, tehát nem tudja feloldani a géped az adott domain névhez tartozó IP-címet - vagy azért, mert a szolgáltató DNS-szervere szórakozik (UPC-vel voltak ilyen dolgok, de az főként nyögvenyelős/akadozós net-elérésben nyilvánult meg, nem csak egyes oldalak elérhetetlenségében), vagy valamelyikőtök eszköze, aminek tovább kellene adni a DNS-kéréseket.

Nem biztos, hogy a legjobb megoldás ("nagy testvér" kezébe adni az oldallekérések statisztikáját is), de legalább egy próba erejéig érdemes lenne megnézned, hogy DNS-nek mondjuk a 8.8.8.8 IP-címet megadva a probléma megszűnik-e (a router felületén is meg tudod adni, hogy ezt ossza tovább a gépeknek a saját címe helyett).
Valószínűleg ilyesmi problémád lehet.

0

Vote up!

You voted ‘up’

ppeti84

Próbáld meg kihagyni a routert.
Csak a gép legyen a netmadzag végén.
Ha így is csinálja akkor a géped rossz ha nem a router.

0

Vote up!

You voted ‘up’

Gabor84
Gabor84's picture

Szia.

A gond az 2 router van az egyik a szomszédban a másik nálam mindkettő vezetékes.Megnéztem a telefonon is és ott sem tölti be az oldalt tehát nem a gépemmel van a gond viszont nem mindegyik weboldalnál csinálja ezt.

Üdv:Gábor

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Először a cookie törlése, aztán egy vírusirtás, ha az előző nem segített.

Üdv! Kalex

0

Vote up!

You voted ‘up’

Gabor84
Gabor84's picture

Üdv.

Ezeken már mind túl vagyok de nem hatott.

Üdv:Gábor

0

Vote up!

You voted ‘up’

Boldogblog

Szia!

A routerek logjait töröld, valamint érdemes néhány naponként újra indítani őket... Ezt akár lehet automatizálni is a legtöbb routerben.

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (Kun László)

0

Vote up!

You voted ‘up’

Gabor84
Gabor84's picture

Szia.

És mégis hogyan?

Az első router típusa TP-Link TL-R402M

A második router TP-Link TL-WR340G/TL-WR340GD

Üdv:Gábor

0

Vote up!

You voted ‘up’

Boldogblog

Szia!

Mondjuk belépsz a router menüjébe.. Ugye nem ugyanazon az IP címen vannak??? Az is okozhat furi dolgokat...

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (Kun László)

0

Vote up!

You voted ‘up’

Gabor84
Gabor84's picture

Szia.

Az addig rendben is van,hogy belépek és utána?

Nem ugyan azon az IP-n vannak.

Gábor

0

Vote up!

You voted ‘up’

Boldogblog

Szia!

Meg keresed a logot és üríted. Valamint újra is indíthatod...

Ha többet is akarsz csinálni, akkor keresel egy nálam okosabb és türelmesebb valakit aki eltudja és akarja magyarázni, hogy hogyan lehet automatizálni az újra indulásokat valamint a tűzfalat hogyan lehet beállítani...

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (Kun László)

0

Vote up!

You voted ‘up’

Gabor84
Gabor84's picture

Üdv.

Köszönöm.

A syslogot sikeresen ürítettem mindkét routeren.A tűzfalon minden be van állítva eddig nem is volt vele gond elállítva nem lett semmi.Holnapra kiderül,hogy beválik vagy sem.

Üdv:Gábor

0

Vote up!

You voted ‘up’

More similar content