You are here

Onkyo subwoofer SKW-501E idővel kikapcsol

28 posts / 0 new
Last post
Godypapa
Godypapa's picture

Onkyo subwoofer SKW-501E hibajelenség:

A fenti subwoofer kapcsolási rajzát régebben feltöltöttem. Olyan hibával találkoztam vele kapcsolatban, hogy egy idő után nem szól (nem működik) holott a LED mutatja a front panelon a mgfelelő bemeneti jelszint szerinti működést. Többszöri kísérletezgetés után a következőt véltem felfedezni: ha kihúzom a 220V-os tápot a konnektorból, majd kb. 5 sec múlva vissza működik (kb. majdnem 1 napot kibír, újfent kihúzva a hálózati csatlakozót, majd azt visszadugva, ismét üzemel !?)

Szétszerelve a tápegység teljesen más, mint a kapcsolási rajzon. (fénykép csatolva).
Arra a következtetésre jutottam, hogy a tápegység tartalmaz egy relét, amely valószínű a subw. elektronikájától kap vezérlőjelet, amely felkapcsolja a nagy áramú részt az elekronikában és ezzel működőképes lesz. De amit nem tudok, hogy mitől javul meg, ha kihúzom a tápkábelt, visszadugva egyből működik? és egy másik érdekes jelenség, ha a subw. hátsó paneljén kapcsolom csak ki a tápot, majd visszakapcsolva azt a subw. nem működik, mindenképpen a hálózati csatlakozót kell kihúzni !!!

Van-e valakinek ilyen kapcsolási rajza, amelyen ezen tápegység is szerepel, amely kapcsolódik a suwb. teljes elektronikájához.
Vagy találkozott-e valaki hasonló jelenséggel?

Comments
Godypapa
Godypapa's picture

Üdvözlet mindenkinek!

No Urak, és segítőtársak!
A probléma a mai nappal megoldódott (most volt annyi időm, hogy munka mellett újra foglalkoztam a javítással). A hiba a tápegységben volt (!). Ki lett cserélve az összes kondenzátor (lehet hogy nem kellett volna, de nem bíztam a véletlenre), valamint a relét vezérlő tranzisztor (mint a hiba fő oka). Azóta kifogástalanul működik.
Köszönöm mindenkinek a segítőkész munkáját a hiba megoldásában!

Üdvözlettel: Tóth Nándor

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos's picture

Üdv. Godypapa!
Nagyon szívesen és gratulálok a kitartó munkádért. :bow: :bow: :bow:
Laci.

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

Sziasztok!

Volt egy kis időm, átnézve az „Onkyo HTP-990 Rev1 7.1-CH Home Theater Speaker” öreg_rutinos által feltöltött SM-t , megegyezik az enyém kapcsolási rajzával (Onkyo SKW-501E).
Természetesen, ami az SKW-204/208-ra vonatkozik (pont-vonallal körbehatárolt áramkörök) nincs benne.
Ennyit tudtam pillanatnyilag foglalkozni vele, majd jelentkezem.

Üdv.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A rajz szemből bal fölső sarkában szaggatott vonallal körbehatárolt (2x duál műveleti erősítőt tartalmazó rész) egy aktív alul-áteresztő szűrő, ami csak opció, tehát nem mindegyik változatban van benne.

Azt javaslom, hogy a kimeneti DC-t vizsgáld, illetve az azt érzékelő (Q703, Q704, Q705, Q706 tranzisztorokra épülő) áramkört nézd át.
A bemeneti integráló fokozat C704 kondenzátorát mindenképpen cseréld!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos's picture

Üdvözöllek.
Valami hasonló rajzot keresel, mint ami a mellékletben van?
Tisztelettel. Laci

File csatolás: 

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ennek a másik része (main pcb) nincs meg?
Igazából azt kellene kielemezni!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos's picture

Szia. Fülesmester!
Onkyo HTP-990 Rev1 7.1-CH Home Theater Speaker Ebben található a 8. oldalon.

File csatolás: 

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Köszönöm!

Első rátekintésre látszik a rajzból az öntartó kimeneti DC védelem.
Majd részletesebben is kielemzem.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

Üdv
Nem lehet hogy ez így működik rendesen?
Amint nincs jel készenléti állapotba lép , ujból bekell kapcsolni.

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

Szia!

Eddig rendesen működött, nem kellett sohasem kikapcsolni, bemeneti jel nagyságától függően a "front" panelen olyankor a LED kék színűre váltott, ha nem volt jel visszaállt alaphelyzetbe , a LED piros színűen világított, valamint a mélysugárzó működött.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Töltsd le Öreg_rutinos által javasolt szervizmanuált, és nézd meg, mennyiben egyezik a kapcsolás a nálad lévővel.

Szerintem vagy DC eltolódás keletkezik a kimeneten, vagy hibásan működik az ezt érzékelő áramkör.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

Szia!

Köszi, megfogadom a tanácsodat, jövő hétvégén tudok csak foglalkozni vele, mert vidéken dolgozom. Az összes segítőkész emberkének is köszönöm, amit eddig tettek annak érdekében, hogy "távjavítás" valamilyen eredményre vezessen. Mégegyszer: mindenkinek köszönöm ... :D

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

Szia
Ezek a ragasztók nem igen kellenek neked , nem látod tőle mi van kimelegedve esetleg.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A hiba jelentkezésekor a relé is elenged, vagy csak lenémul?

Hűtésre-fűtésre hogyan reagál?

A nyugalmi munkapontját ellenőrizted? (Elmászhat.)

A táp szimmetriája nem csúszik el valamelyik irányba?

A relét működtető áramkört rajzold vissza!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

A relé is elenged szerintem, mert kikapcsolás előtt többszöri kis kattanások hallhatóak, majd kikapcsol. Nem melegszik semmi. Hálózati csatlakozót kihúzva, majd kb. 5 sec múlva visszadugva mintha semmi sem történt volna működik !!!

0

Vote up!

You voted ‘up’

Ferenc.P

Szia!
Tudnád azonosítani a két alkatrészt?:
A jelfogó tekercsénével (a védő diódával) párhuzamosan, és a két elkó között levőket.
Üdv.: Feri

File csatolás: 

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

Köszi az alkatrész elhelyezési rajzot, én is hasonlóra jutottam (én kézzel rajzoltam meg egyenlőre). Még az erősítő panelre menő 5 szál vezeték bekötését kell felvázolnom (hogyan és mi vezérli pontosabban a tápegységen levő tranzisztort, amely működteti a relét). A kondenzátorok beazonosításához szét kell újra szednem a subw.-t (egy biztos, nem elektrolit kondenzátorok).
Üdv.: Nándi

0

Vote up!

You voted ‘up’

Ferenc.P

Szia: Eddig ílyenre sikerült :-).
Üdv.: Feri.

File csatolás: 

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

Csak egy kérdés: mi történne akkor, ha rövidre zárom a relé érintkezőjét, így direkt megkapja a subw. erősítője tápfeszültséget? én úgy gondolom, hogy ez az áramköri megoldás csak egy biztonsági bekapcsolása a subw.-nek?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A jelfogó alkalmazásának akkor van értelme, ha a védelmi áramkör működteti. Így hiba esetén a védelmi áramkör a táplálást ki tudja kapcsolni.

A védelem áramköre lehet öntartó is. Ekkor hiba észlelésekor a készülék kikapcsol, és úgy marad mindaddig, amíg teljes áramtalanítással nem oldod a védelem öntartását.

A védelem figyelheti a tápfeszültségeket, azok szimmetriáját, a kimeneti DC szintet, a túláramot, és még a hűtőborda hőmérsékletét is. Mindez néhány tranzisztorral kivitelezhető. Ezt is vissza kellene rajzolni!

Meg kellene találnod a védelem aktiválódásának okát. Néhány mérés -normál üzem közben, és leoldáskor is- nyomra vezethet.

A jelfogó rövidre zárásával kiiktathatod a védelmet, de ez csak javítás idejére a mérések elvégzése céljából javasolható.

Az is elképzelhető, hogy rövidre zárt jelfogó esetén a készülék kikapcsolásakor nagy koppanás hallható a hangszóróban, ami akár tönkre is teheti azt.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

Áramtalanítás: mint már írtam, hogy a doboz hátulján levő kapcsolóval nem lehet újra üzembe állítani - ki/bekapcsolással nem működik - de, ha a konnektorból kihúzom/visszadugom a hálózati csatlakozót, akkor egyből működik !!!
Más: előzőleg írtam, hogy amikor kikapcsol, akkor kattogás észlelhető (ez a hang tulajdonképpen a relé működése, valamint a hangszóró pattogása hallható).
Hőmérséklet: kikapcsolódás után a hálózati csatlakozó kihúzás/bedugásával azonnal működik, hőmérséklet szerintem kizárható.
Egyenlőre ennyi, ha valamire jutok, tájékoztatlak.

Üdv.: Nándi

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Rendben van, de ezt most félóránként ismételni fogod?

Azt kéne elemezned, hogy a letöltött szervizmanuálban található main board rajza mennyiben hasonlít a tényleges áramkörre.
Ha van benne Q301 (NJM4558LD), akkor annak második műveleti erősítője -ami az eredeti kapcsolás szerint némítást vezérel- működtetheti a relét is. Ha nem érzékel jelet a bemeneten (és a táptranziensek időtartama alatt is) némít, és a jelfogó is elenged. Időállandója is lehet az elengedésnek.
Nézd át a fokozat forrasztásait, és cseréld az elkókat (C601, C602, C603, C604).

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

Áramtalanítás: mint már írtam, hogy a doboz hátulján levő kapcsolóval nem lehet újra üzembe állítani - ki/bekapcsolással nem működik - de, ha a konnektorból kihúzom/visszadugom a hálózati csatlakozót, akkor egyből működik !!!
Más: előzőleg írtam, hogy amikor kikapcsol, akkor kattogás észlelhető (ez a hang tulajdonképpen a relé működése, valamint a hangszóró pattogása hallható).
Hőmérséklet: kikapcsolódás után a hálózati csatlakozó kihúzás/bedugásával azonnal működik, hőmérséklet szerintem kizárható.
Egyenlőre ennyi, ha valamire jutok, tájékoztatlak.

Üdv.: Nándi

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

:D

0

Vote up!

You voted ‘up’

Ferenc.P

Szia!
Nem látom a tápegység kapcsolatát a erősítő lapjával (konektorok). A manúálon (amit a tanyárol töltöttem le), az erősítő rajzán és annak bal oldálán a Q301 (IC) ellenőrzi a bemenetet. Erősíti és egyenirányítja a jelet majd a Q604 által bekapcsolja a kimeneteti erősítőt. És csak azt, semmiféle védelmet nem látok az említett rajzon.
Üdv.: Feri

0

Vote up!

You voted ‘up’

Godypapa
Godypapa's picture

A rajz szerintem nem az, ami a saját subw.-ban van (típus szerint pedig megegyezik!) - csatoltam az erősítő fényképét - A jobb oldali bekeretezett fehér csatlakozóba megy a tápról a 3 darab vastag vezeték (fehér, fekete, piros - amelyek adják az erősítő felé a nagy áramú táplálást). A másik bekeretezett csatlakozó tulajdonképpen a tápról 4 vezetékkel kapcsolódik az erősítő paneljére, ami vezérli a tápon a relét. Szétszerelem újfent a dobozt, megpróbálom élesebben majd lefényképezni és feltérképezni a kapcsolást.
A WP_20160117_016.jpg fényképen kissé jobban látszik a csatlakozó és a vezetékek.

Üdv.: Nándi

File csatolás: 

0

Vote up!

You voted ‘up’

Ferenc.P

Szia:

0

Vote up!

You voted ‘up’

More similar content