You are here

Panasonic tx-21v1c chassis alpha 2 tápegysége nem indul stby táp mükődik Megoldva

14 posts / 0 new
Last post
kattila
kattila's picture

Sziasztok
STR54041-ic vel van szerelve a tapja.A tapot atkondiztam .Az opto tap felőli részét ha rővidre zárom beindul a tv.Mérve az opto dioda részén inditáskor 1.23 volt jelenik meg kb 1-2 masodperc utana leesik a 0.8-0.9 -V .Az opto az előlaprol vezérlő egységtől kapja a vezérlést ,az előlap is át van kondizva.Merre keressem a hibat?

Comments
kattila
kattila's picture

Sziasztok
Az optot hejetesitettem egy relevel+egy tranzisztorral a tv mukodik .
Koszonom a hozzaszolasaitokat.

0

Vote up!

You voted ‘up’

Tvguru

Szia !

Rátapintottál, szerintem cseréld az optót...Már volt ilyen hibám...

0

Vote up!

You voted ‘up’

kattila
kattila's picture

Szia. opto volt cserélve az eredeti sajnos tönkre ment. Milyet tegyek bele?

0

Vote up!

You voted ‘up’

city217

Szia.
Bármilyet csak ne fordítva.
Ti/te ezeket a kérdéseket komolyan gondoljátok vagy csak vicceltek?
Üdv.

0

Vote up!

You voted ‘up’

kattila
kattila's picture

Szia
A 4-edikwt tettem bele nem forditva -nem indul

0

Vote up!

You voted ‘up’

city217

Szia.
Az opto P-on.-t kap az E20-as csatlakozón. Na azt nézd meg ez miért nem működik.
Üdv.

File csatolás: 

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Addig van a táp bekapcsolt állapotban amíg az opto dióda oldalán az 1.23V feszültség jelen van. Valószínűleg a processzor veszi vissza a bekapcsolás jelet, mert nem érzékeli hogy a táp beindult volna.

Első körben meg kellene próbálni hogy az opto képes-e indítani a tápot. Ahogy írtad, a szekunder oldalon átkötve indul. A következő lépés, hogy emeld ki a dióda oldalt, és adj rá 1K ellenálláson át 12V-ot. Így szintén indulnia kellene.

Az opto csatolók nagy többsége tényleg egyforma, de van néhány speciális darab ami például sokkal kisebb C-E ellenállást produkál a tranzisztor oldalon. Persze az áramkör kis átalakításával ez biztosan kiküszöbölhető, vagy marad az eredeti alkatrész beszerzése.

Philips EM2E panelekben a vertikális ic meghajtása is optocsatolón át működik, az nagyon jó paraméterekkel rendelkezik - ha esetleg van valahol egy bontásra ítélt darab.

0

Vote up!

You voted ‘up’

kattila
kattila's picture

Szia
A tap nem indul ha 1.2 V van az opto diodan,akarmenyit adok az opto diodanak a tap nem indul .a tapban lessz a hiba

0

Vote up!

You voted ‘up’

Hjoco

Szia!

Mivel az opto túloldalát összezárva viszont elindul a tv, így egyértelműen az opto lesz a hiba okozója. Szinte biztos hogy az eredeti sokkal kisebb ellenállást tudott produkálni a szekunder oldalon, így nem maradt feszültség különbség a C-E lábai között megvezérelt állapotban.
Vagy ügyesen kiegészíted egy tranzisztorral, vagy keress bele eredeti optocsatolót.

0

Vote up!

You voted ‘up’

kattila
kattila's picture

Szia
ON3105 opto volt benne,jo volt addig probaltam mig elprobaltam .

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ha megkeresel SKYPE-on, akkor elmondhatom, hogy hogyan kellene indulnia. (Elérhetőségeim az adatlapomon.)

Ebben az optó csak kapcsol a processzor pin18 állapotának megfelelően, a szabályozásban nem vesz részt.

A táp a sortrafóról kicsatolt jelet is megkapja, csak akkor marad üzemben, ha a sorvégfok beindul.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kattila
kattila's picture

Sziasztok.
Semmi ötlet? A STR54041-es volt cserélve

0

Vote up!

You voted ‘up’

kattila
kattila's picture

Sziasztok
Van itt egy masik Panasonic Tx-24w1u ugyan igy csinal .A chassis ugyan az kis elteressel ,az elolap ennek masabb. ebben sor tranzisztor zarlatos volt,fuggoleges ic hianyzik.
Ezt a tv-t alkatresznek hoztam kaptam

0

Vote up!

You voted ‘up’

More similar content