You are here

Panasonic TX-29 PM1P (CP-521F/FS) Nem indul, készenlét sincs.

6 posts / 0 new
Last post
nagybarna

Üdv!
Tisztelt mesterek!
Fent nevezett készülék hiba behatárolásához szeretnék segítséget kérni.
A TV utóljára a főkapcsolóval ki lett kapcsolva, azóta bekapcsolási kísérletnél a LED egyet pirosan villan, a relé

kattan és kikapcsol.
Nem vagyok TV szerelő, de ezt a készüléket szeretném beindítani úgy hogy minél kevesebb alkatrészt vegyek bele

fölöslegesen. Odáig jutottam, hogy a tápban az összes elkó ESR-re ellenőrizve- cserélve, a diódák digitműszerrel

mérve jónak tünnek, panel átforrasztva, zárlatot sehol nem találok.
A tápot az R803- nál leválasztva és a C813-on 60W-os izzóval terhelve az izzón megjelenik 141 Volt bekapcsolástól kb

8 másodpercig. Ezalatt minden előírt feszültség megvan a sabok kinenetén, valamint a Q813-Q814 és Q815-Q816- on is

megvan a 2x 1V8, valamint az I822 4-es lábán lévő DECDIG bemeneten 2.5V mérhető ezalatt a LED sötét. A kb 8

másodperc letelte után kikapcsol és a LED folyamatos villogásba kezd. Innentől az izzón marad 53Volt, valmint

megmarad a Q815-Q816 közös pontján lévő 1.8Volt. (+V8_1). A többi fesz. eltünik. És itt akadtam el.
Pityesznek és Fülesmesternek az eddigiekben nyújtott email-os ill. telefonos segítségét ezúton is köszönöm.
Üdv.nagybarna

Comments
Cormyus
Cormyus's picture

Cormyus
Szia Fülesmester!
Nálam egy ugyanilyen készülék van javításon,a nagyfesz trafója szállt el.A tápfesz. nálam 143V. Most nem tudom mire vélni a dolgokat mert a rajzon és a panelon is 132 voltot jeleznek viszont a gyárilag benne lévő szabályzó elem(I806) nem DP130 hanem DP142!Írtad a megemelkedett feszültség ezeknél típushiba. Ez a számozás a feszültség értékre utal? Tehát ez elvileg így jó,vagy hibás és csak véletlen egybeesés?
Üdv!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A sorvégfok tápfeszültségének nagysága képcsőfüggő.
Ha gyárilag a DP142 söntstabilizátor volt benne, akkor a 143V jó érték.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Cormyus
Cormyus's picture

Cormyus
Köszönöm!
Akkor gondolom nálam a 110 fokos cső miatt van a 143 volt.
Üdv: Cormyus

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ha már elkezdtük a telefonos szakkonzultációt, akkor ott kellene folytatni a felmerült újabb problémákkal, vagy ha nem akarsz többet a telefonra költeni, akkor a Skype-on.

Szerinted a sorvégtápnak általad mért 141V megfelelő a 29"-os képcsőhöz tartozó névleges Usys=131,3V helyett? (szervizmanuál 4.oldal, táblázat 1. sor)

Ha a telefonon megbeszéltekből erre a következtetésre jutottál, akkor fölöslegesen adtam a tanácsokat!

Az I806-ot (DP130, SE130) nem cserélted ki, pedig többször is elmondtam: ez típushiba!

Ennyire nem kellene spórolnod!

Azt is elmondtam, hogy a készülék tápja tartós üzemre kényszeríthető (műterheléssel terhelve Usys vonalát), ha a Q809 kollektorát és emitterét rövidre zárod.

Nem mered megtenni, mert drasztikus beavatkozásnak tűnik?
Nem szoktam kárt okozó tanácsokat adni!

Ha ekkor jár, de nagyobb az Usys a névlegesnél, akkor először I806-ot kell kicserélni.

Ha nem jár (letilt) akkor a tápot tovább kell vizsgálni annak érdekében, hogy megállapítsuk, hogy a primer, vagy a szekunder oldalon van a hiba. Ehhez a szabályzó hurkot föl kell vágni a csatolmányban leírtak szerint.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

nagybarna

Szia tisztelt Fülesmester!
Eszembe nem jutna megkérdőjelezni a tanácsaidat! Holnap ezeket fogom végrehajtani!
Köszönöm hogy válaszoltál!
Üdv.dani

0

Vote up!

You voted ‘up’

More similar content