You are here

Philips 29PT5606/58 L01.1E AA nem indúl- memo tart.

11 posts / 0 new
Last post
Pásztor
Pásztor picture

Sziasztok!

Most került hozzám ez a készülék, a tápegysége jó, 14V 140V megvannak, távval indítva a piros led meghalványul, de más nem történik, nem indul el a sor. A sormeghajtásban a két BC-ét cseréltem, de ott sincs meg a sorjel. A procinál eddig csak 3,3V, és 3.9V-okat mérek, nem kellene 5V-nak is lenni, a rajzon szétszórva vannak meg a feszültségei. Valami táp hiba, vagy a proci?

Comments
Pásztor
Pásztor picture

Sziasztok!

Most már meg van a BU tranzisztor is, a segédrács is be lett állítva. Így már nem kapcsol ki, ha be van índitva, bármeddig is megy. Köszönöm a segítségeteket!

0

Vote up!

You voted ‘up’

Pásztor
Pásztor picture

Sziasztok!

Most már rendesen megy a gép, igaz még azért még rakok bele eredeti BU-t, még néha kikapcsol, most regeneráltam meg a csövet! Az lenne a kérdésem hogy ennek a tvének van-e speciális G2 beállítása, mert azt vettem észre hogy most állítottam rajta, így ritkábban kapcsol ki? A sorméretet sikerült szervíz menüből beállítani, köszi Fülesmesternek az eeprom tartalmat, meg az opciós leírást!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Mindegyiknél (amelyikben van AKB), van előírás a G2 beállítására.

Csatolmány!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Pásztor
Pásztor picture

Sziasztok!

ELINDULT, ma mértem benne egy kicsit, és most már kivettem a sorvégtranyót is, és lás csodát meg van szakadva!
A rajz szerint BU4508DX van benne, de a gépben BU808DFI van benne, de itthon most csak BU2527DX-et találtam. Még más gondom is van vele, raszter hiba is van, de ezt én okoztam mivel a múltkor kivettem a memoriát, és azóta nem találom ( el raktam hogy meg legyen ) tettem be egy másikat, de így meg kicsi a sorméret, és csak 24-es hangerőnél magasabbnál szól, és UHF sávot nem hangolja. A kérdésem a következő: Benne hagyhatom a Bu-t, és hogy valaki tudna-e eeprom tartalmat küldeni? Köszi az eddigi hozzászólásokat!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

Csatolmány!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
EEPROM-nak, mi köze a sorhoz???
A 808 -as Darlinghton, ami benne volt az nem !!!
A gyári tranzisztor BU4508DX , ez az 508 sorozat analogjai, PERVOOLLAL mosva !!
Bár milyen DIODÁS tranyó, ebben a tokban , müxik ott, szerintem.

Üdv! Miki.

0

Vote up!

You voted ‘up’

Pásztor
Pásztor picture

Sziasztok!

Most lekövettem a 8V, helyét, de én a sorkimenőig jutottam, nem pedig a táp felé, valamit elnéztem? Tény és való hogy nincs meg a 8v-om. Még valami, amikor először szétszedtem, akkor hiányzott az egyik 3,3V az epromnál, de kiderült hogy valaki rossz helyre dugta vissza a kezelőlap csatiját, de így is csak távval lehet inditani, a kezelőgombokkal nem, lehet hogy gyerekzárban van. Akkor a 3,3v, és a 8V meglétét kellene megoldanom, külső táppal megnézhetem, vagy nem javasoljátok ( csak próbára ) és még egy kérdés, eza készülék üres eprommal elindul-e?

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
Jól követted a 8V tápot, az valóban a sorban van, A sinchronprocessor lágy indítása után ha ezen a lábom is megjelenik a feszültség, akkor a kb 2-3 mp-ig működik a sor és ha valamelyik védelem nem tilt le , akkor vagy bekapcsolva marad a TV, vagy stby kapcsol, ha távval volt kikapcsolva.
A procin az indító impulzust kellene sasolni a 7200 30. lábán.
Eme jel előállításához elég a 3 V is , mivel itt kb 1-1.5V-os impulzusokról beszélünk.

Üdv! Miki.

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
Ajánlanám figyelmedbe a sinchr. proci tápját meg sasolni és a jeleit, scoppal !

Üdv! Miki.

File csatolás: 

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester picture
*****

Szia!

A 3,9V érdekes tápfeszültség érték!

Miért nem nézed a rajzot? (Pl.A 8V tápfeszültség a pin9-en, ami a sormeghajtó jel indulásához kell.)
Kérdezni egyszerűbb?

Csatolmány!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

More similar content