You are here

Philips MCM726/12 Hi-FI nem indul. Hogyan tovább?

9 posts / 0 new
Last post
Csady
Csady picture

Sziasztok!

Egy kis segítséget szeretnék kérni tőletek!

Ünnepek alatt akad egy kis idő foglalkozni fent említett eszközzel.

Probléma: Semmilyen életjelet nem ad magáról, nem világít egy LED sem. Gombokra nem reagál.

Szétszedtem csatoltam képet, méregettem. 12V transzformátor működik, biztosítékok jók, egyenirányítás jó, átkerül a +/-12V a végfokozati panelre. Innentől kezdve nem tudom hogyan tovább.
Látok egy "pufferkondit"?! fel van púposodva.. gondolom túlfeszültség miatt.

Segítséget, javítási tippet előre is köszönöm! Csatoltam képet a Hi-Fi-ről! Mindenképp meg szeretném javítani.

üdv: Csady

Comments
F-Yoci
F-Yoci picture

Üdv! Nem biztos, hogy túlfesz miatt puposodott fel. Simán ennyire szar elkókat gyártanak manapság. Beforrasztás nélkül, új állapotában a fiókban pihenve is képes erre. Én ott szoktam az ilyesmiket kezdeni, hogy az előlapon megnézem az infravevő kap-e tápot (3,3...5V). Abból valamennyire ellehet indulni a stby táp rendesen működik-e? Amúgy a Philipsek elég átverősek, mindig agyament, agyonbonyolított dolgokat művelnek, sokszor az ECO mód miatt nincs semmi visszajelzés a készenléti állapotról, csak normál stby állapotban világít.

0

Vote up!

You voted ‘up’

Csady
Csady picture

Szia, Sikerült elindítani. Stby állapot is meg van. CD-t elkezdte forgatni, módot váltani és egyéb dolgot sajnos nem lehet.
Eddig eljutottam. Csatoltam egy képet a jelenlegi helyzetről!

Segítséget,tippet előre is köszönöm! Doksija megvan!

üdv Csady

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

A kijelző rendben van? Csak mert a képen mintha minden világítana rajta.
Szintén típushiba a gombok hibája, vagy egy zárlatos / átereszt, vagy sok szakadt - lenyomva 2-300 ohm.
Lehet hogy segítene a hiba behatárolásában ha leírnád mit kellett javítani a jelenlegi állapot eléréséhez.

0

Vote up!

You voted ‘up’

Csady
Csady picture

Szia, jelenlegi állapot eléréshez volt egy eltört panel. (A hangerő potméter ahol van az a panel volt kettétörve.) (saját részre lesz.. ezért összehidaltam őket!)

A kijelző panelén egy SMD tekercs volt szakadt. kijavítottam, bekarikáztam a csatolt képen.

Ezután elindult. Az elkó kondik cserélve lettek.(35V 4700uf)

Eddig jutottam.

Kijelzőn minden világít.

üdv Csady

File csatolás: 

0

Vote up!

You voted ‘up’

sanyika45
sanyika45 picture

Üdv!

Jól látom? Testvezetékbe rakták azt a tekercset?

Szerintem jó eséllyel meghalt a vfd-meghajtó az össze-vissza táp miatt. Talán ezért is szakadt meg a tekercs. Valahogy ellenőrizni kéne az ic-t...

sanyika45

0

Vote up!

You voted ‘up’

Csady
Csady picture

Szia, Melyik IC-re gondolsz? :)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

üdv: okos észrevétel, azt az elkót a testvérével cserélni kell, lehetőleg 105 C fokos típusra.
Utána többet tudunk.

Bálint

0

Vote up!

You voted ‘up’

Csady
Csady picture

Szia,

Elkók cserélve. probléma továbbra sem oldódott meg. Csatoltam képet az ez előtti hozzászóláshoz!

üdv: Csady

0

Vote up!

You voted ‘up’

More similar content