You are here

Pioneer DEH-P2500RB autórádió működik, de teljesen néma.

30 posts / 0 new
Last post
Szikravadász
Szikravadász picture

Üdvözlet mindenkinek!

Van egy címbéli autórádió, aminek minden funkciója hibátlanul működik, de egy hang nem sok, annyi sem jön ki a torkán. Csak csipog. :-)
Amit tudni lehet az előzményekről:
- 1. sz autóban órákig garázsban állva, sokáig csend, majd a bal oldal megszólalt, utána elhallgatott. Ezt többször, véletlenszerűen csinálta. Azért csak a balról tudok, mert később kiderült, hogy a jobb hangszóró szakadt.
- 2. sz. autóban csak néma csend, bármeddig.
- műtőasztalon labortápról szintén órákig, csak csend. Áramfelvétel kb 0,5 A 13,8 voltnál, a végfok hűtő épp csak langyos.
Minden más működik, hangolható, az állomásokat automatikusan megtalálja, hangerőszabályzó (a kijelző szerint) szabályoz, CD is jó, telefon némítás nincs bekötve, balance és fader középen.

A javításban kérek segítséget, amit előre is köszönök.
Zsolt

Comments
Szikravadász
Szikravadász picture

Sziasztok!

Köszönöm az eddigi segítséget! Egyelőre jegelve van a javítás, mert átalakítás miatt szét kellett bontanom a dolgozószobámat. Amint lesz újra helyem, mérem az IC131 bemenetét és az R133 hálót.

Szép napot mindenkinek!
___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
***

Üdv
ez ugyanolyan mint a tda7385-86

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Éjjel még rámértem az egyetlen extra vezetékre, ami a külső erősítő vezérlőszála. Nos, azon nincs semmi feszültség (bekapcsolt állapotban sem :-) ). Tanulmányoztam a kapcsolási rajzot és aszerint ezt a végfok ic kapcsolgatja, tehát ott lehet valami hiba. Este mérés, szétszedve...
___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Bár a rajzot nem néztem, de ez a vezérlőszál nem a végfokról kapja a feszültséget - viszont a végfokot is ez indítja vagy veszi ki némításból. Így ha túláram miatt vagy más okból eltűnik róla a feszültség akkor általában a beépített végfok sem szól.
Tegyél rá 100ohmon keresztül 12V-ot, valószínűleg megszólal a készülék.
Ezután keresd meg a hibát, miért nincs rajta feszültség.

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Szia!
Pedig szerintem a kapcsolási rajz alapján onnan kapja. Egy másik megmutatja a PAL007A végfok ic belsejét is. Mindenesetre kipróbáltam a javaslatod, és csak annyi változás történt, hogy azóta ez normálisan(?) működik. Hang továbbra sincs. Szétszedni még nem volt időm. :-(

___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Ott a pont!
Ez nem jellemző, de ebben a készülékben tényleg a végfok ic adja a vezérlő feszültséget (B.REM) is. Ez akkor jelenik meg, ha a végfok be van kapcsolva és nincs lenémítva. Tehát: 6 és 20 lábak a táp +12V.
A 4. láb a stby ezen 5V -nak kell lenni bekapcsot állapotban.
A 22. láb a mute, ez testre húzva némít - szerintem legalább 5V kell hogy legyen rajta ha nincs némítva. Sajnos a rajzon nincs meg a feszültségszintje, de ha szabadon hagyod (kiszippantod) akkor szólnia kell.
Van benne offset detect, ez érdekes módon a B.REM jelet akkor is kikapcsolja ha valamelyik hangszóró kimeneten egyenfeszültség jelentkezik. Ez lehet a bemeneti csatolókondi hibájából is, de többnyire ezt IC hiba okozza. Mérd meg a kimenetek egyenfesz szintjét, ha nem jó akkor ez a hiba oka.
Itt egy rajz: http://alltransistors.com/superdatasheets/_pdf/15/pal007a.pdf

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Itt lesz a kutya eltemetve! Minden kimeneten van kb. 6,5V egyenfesz (tegnapelőtt valami rejtélyes oknál fogva egymáshoz képest mértem meg őket, nem a testhez).

___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

A kimeneteknek féltápon kell állniuk, a 6,5V az jó, de egymáshoz képest csak minimális különbség lehet köztük. Tehát az jó, és azt jelenti, nincs stby-ban az IC. Akkor viszont a némítás vonalat ellenőrizd!

Üdv: Jácint

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Mute=4,2V; StandBy=5,1V; 6. és 20. lábak teljes tápon, B.rem fél volttal kevesebb, gondolom a dióda miatt.
Valahogy megoldom még a vonalkimenet próbáját.

___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Szerintem a mute lábat szippantsd ki, én a 4,2V-ot kevesellem - sajnos a rajzon nem adnak meg hozzá értéket. Esetleg egy 1Kohm ellenállással húzd meg a táp (12V) felé.
A jelet a bemeneten tényleg meg kellene nézni. Erre alkalmas egy erősítő vagy esetleg egy számítógép aktív hangfala is. Mindenképpen használj soros leválasztó kondit. Erre elég a 100nF is, nem baj ha a mély hangok nem mennek át most csak ellenőrizzük a jel meglétét.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

A némításon jó a 4,2V, a rajz szerint a 8V-os táp felét kapcsolja oda.

Üdv: Jácint

File csatolás: 

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Szia mindenki!
Épp írni akartam, hogy a kézenfekvő megoldás itt volt a szemem előtt: sz.gép aktív hangszóró +470nF sorban.
Az eredmény: vonalkimenet néma, végigmentem a végfok egyik bemenetétől (14-15 lábak) az IC131 18-19 lábaiig, semmi, a rajzon jelzett 4,2V megvan. Viszont a végfok az ujjamról veszi és ki is adja a hangszórókra a brummot. Ez a rész feltehetően jó, mert ha hallgatom a brummot és közben nyomok egy hangolást, azonnal elnémítja. Amint megáll a kereső, visszakapcsolja. Az IC131 tápja és a testpontjai is megvannak.

___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

Azt nézd meg, hogy az IC131 bemenetein van-e jel. Ha van, akkor R133 hálóellenállást nézd meg, hogy a proc és az IC felé is megvan-e a folytonosság.

Üdv: Jácint

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
Nincs egy kis véged pld TBA810-el amit rákötnél a bemenetre, hogy egyáltalán kap jelet a vég?
Üdv.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

"Van benne offset detect, ez érdekes módon a B.REM jelet akkor is kikapcsolja ha valamelyik hangszóró kimeneten egyenfeszültség jelentkezik"
Erre az a magyarázat, hogy vannak olyan autós erősítők, amik nem vonalszinttel dolgoznak, hanem a hangszóró kimenetről. Innentől kezdve viszont van értelme, hogy lekapcsolják, ha oda DC kerül.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

A remote-lábra akkor kerül villany, ha az IC odakapcsolja. Ehhez pedig az kell, hogy a MUTE lába megfelelő szinten legyen (hogy ez alacsony, vagy magas, azt nem tudom) és az is kell, hogy a kimenetek DC-ben egyformák legyenek. Továbbá a stby-lábnak is aktívnak kell lennie.

Üdv: Jácint

0

Vote up!

You voted ‘up’

csakyt
csakyt picture

Szia
A telefon némító nincs bekapcsolva?
Tibi

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Szia!
"...telefon némítás nincs bekötve..."
___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

csakyt
csakyt picture

Szia
Az, hogy nincs rákötve semmi, ettől még a telefon némítója bekapcsolódhatott. A némító résznél nézd át. a kapcsolását.
Tibi

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Sziasztok!

Csak én nem látom, hová van bekötve a processzor 7-es (TELIN) lába?

Üdv: Jácint

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Köszönöm az eddigieket. Az elsőre feltűnt, hogy nincs kicsatoló kondi.
Ami eddig megvan:
A kimeneten semmi semmivel nem zárlatos, 12V-hoz képest 512 és 540 ohmokat lehet mérni (4-4), DC=0V.
A panelt nem csavarok, hanem elhajtott fülek rögzítik, szerintem eleddig nem volt szétszedve.

A további mérésekhez megint szét kell borítsam, illetve az RCA kábelem még nem ér el az erősítőig, úgyhogy folyt. köv.
Egyelőre jó éjt mindenkinek!

___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
***

szia: több rajz is van fenn a Tanyán

Bálint

0

Vote up!

You voted ‘up’

Kaszi28
Kaszi28 picture

Hello!

Nézd meg, hogy a vonal kimenetére ad e jelet.
Ha igen, akkor tuti a végfok körül lesz a bajság.

Üdv!

Kaszi

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Lekéne határolni a hangjelet, eljut-e rendesen a végfok bemenetére, ezzel kizárható, hogy a végfok maga, vagy az előző fokozatban (hangproci-üzemmódváltó) van a gond.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
***

szia: legelőször a végfokok forrasztását nézném át, utána a tápfesz. csatlakozókat.

Bálint

0

Vote up!

You voted ‘up’

Szikravadász
Szikravadász picture

Szia!
Azóta átforrasztottam a végfok és a csatlakozók forrasztásait hideg forrasztásra gyanakodva, de semmi változás. :-(

___________________________________________________
Mérd mikrométerrel, jelöld krétával, vágd baltával!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

A hangszórókimeneteken DC-ben milyen feszültség van? Továbbá áramtalanított állapotban a földhöz és az állandó 12V-hoz is mérd meg, nincs-e zárlatban valamelyik kimenet. Hidasak a kimenetek, tehát 8-at kell megmérni.

Üdv: Jácint

0

Vote up!

You voted ‘up’

pluto63
pluto63 picture

Szia!
- Végfok kap tápot?
-Kicsatoló kondik rendben?/kb 1000mikro f/
-Kicsatoló kondi-hangszóró csati közötti fólia nem zárlatos, nem szakadt?/ha túlhúzzák a panel rögzítő csavart a fólia megszakad/
-bemeneti kondikra valami freki adásakor hangszórón megjelenik-e?
Végfokozat levizsgálva,ha innen működik a végfok rendben egy fokozatot levizsgáltál.
Üdv

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
****

Szia!

Ezekben már hidas végfok van, nincs kicsatoló kondi.

Üdv: Jácint

0

Vote up!

You voted ‘up’

Sponsored links