You are here

samsung cw29z418 p chassis s63a

10 posts / 0 new
Last post
lantal

Tisztelt kollégák! A fenti tipusu készülékbe,kellene egy featur box mivel nem jön ki belőle vezérlőjel a tápegység inditására. A tápegység jó. Eddig cxa2165q icét cseréltem,meg 3 darab 100ua16v -os kondit,de javulás nem történt.Ha valakinek van valami ötlete,hogy milehet a baja,vagy lehet-e valahonnan beszerezni ezt a featur boxot. A box tipusa. AA41-01192B-01 ÜDV. lantal köszönöm.

Comments
delon1

Szia lantal!
Az mit takar hogy a tápegység jó?! Stby van egyáltalán? Ha van akkor ugye még 3 lehetőség van hogy nem indul el teljesen. Vagy nem kap indítójelet egyáltalán,vagy kapna de a protection nem engedi vagy kap indítást csak nem indul el. Ezeket kell körüljárni!
Mindenekelőtt cseréld ki a tápegység primérben lévő 2db elkókat! Ellenőrizd a Q803-Q804 tranzisztoroknál az indítójel meglétét.Ha nincsen menjél vissza és ellenőrizd a box csati 62-lábán.Egyenlőre ezt nézd meg!
A linkelt rajz (sdiag) nagyon jól átláthatóvá teszi a szerkentyűt.
delon1

0

Vote up!

You voted ‘up’

lantal

Szia Delon 1 Stby nincs. Azért gondolom,hogy jó a tápegység mert ha az IC803S 4-es power inditó lábára magasat teszek,akkor elindul és a fény is megjön csak vizszintes csikban. A függőleges IC.pedig jó.A 62-lábán 0,57v. van tehát alacsony,ide csatlakozik az emlitett IC803S 4-es lába R813-on keresztül. A processzor nem adja ki az inditó magas jelet. Itt megakadtam! Szia Üdv. lantal

0

Vote up!

You voted ‘up’

delon1

Szia lantal!
A rajz ezek szerint segített?
Ha a procinál akadtál meg akkor lehet hogy ott lesz a baj. Először is emeld fel és válaszd el a paneltől a proci indító lábát! Úgy mérjél!!! (Innen megyünk tovább!)
Ilyenkor nem tud beterhelni semmi. Ekkor kiderül hogy a proci kapcsol-é vagy sem.
A függ. ic nem vszínű hogy rossz! Ameddig nem indul el a vezérlés rendesen, addig nem szabad elvárni semelyik fokozattól a megfelelő működést!
Esetleg még a memória ic is tehet róla!
delon1

0

Vote up!

You voted ‘up’

lantal

Szia Delon 1 Proci lábát felemelve,hálozati kapcsoloval bekapcsolva azonnal indit és megjelenik a vizszintes csik. Változás a proci lábán a korábbi 0,57V-helyett 2,5 V lessz. készenlét nincs,távirányitoval kapcsolva sincs változás a proci power lábán. epromot tettem bele,csak üreset mivel ehhez a tipushoz nem találtam. Üdv.lantal

0

Vote up!

You voted ‘up’

delon1

Szia lantal!
Ezek szerint már a proci nem indít be semmit!
Az üres eeprom valószínűleg nem jó bele! Csak jó eeprom tartalommal indulhatnak el! Én legalábbis így tudom!Többször is így volt már. Igaz más típusoknál! Esetleg ha vkinél van ilyen sasszés tv, és ki tudná neked olvasni talán megköszönnéd?!
Most azt kell kideríteni hogy miért is nem indíthat a proci?
1. Mert a védelem tiltásban tartja?
2. Mert a proci hibás?
3. A proci körüli működési feltételek valamelyike nem teljesül? (pl.tápok,oszcillátor,eeprom hiba...stb.)
Ezeket végig tudod ellenőrizni? Jó lenne kizárni ill. eldönteni a procihibát!
delon1

0

Vote up!

You voted ‘up’

delon1

Szia lantal!
Biztos hogy ő fogja meg a dolgot?
A tápegységet egy relé indítja ugye. A relé meghajtó jelét több ágon is megterhelik bizonyos elektronikák is.
A processzor (44 láb=3,3V) stdby-ban él? Ha ráindítol távirányítóval a proc. power (50) lábán van változás?
Végül is nekem is volt ezzel az ic-vel problémám nem régen: http://elektrotanya.com/?q=node/1357 .
Itt azt mondták hogy elég húzós a komplett modul!
Esetleg a rajzot is le tudod tölteni innen: ( http://elektrotanya.com/?q=tv_crossref ), legalábbis a sasszé alapján. Rajz alapján jól ellenőrizhető az indítás vonala is.
De lehet hogy ezeken már túl vagy?! Akkor sorry!
delon1

0

Vote up!

You voted ‘up’

lantal

licsár antal SZia DELON 1 Köszönöm hogy irtál ,javitási kérésemre. Tegnap vettem elő ujra a samsung készüléket,és megnéztem azokat az informáciokat amit irtál. Szerintem az én gépemben nem az a modul lehet amiröl irtál, mivel a Power kimenet a proci 115. lábán van . Inditáskor,semmi változást nem mérek rajta.Probáltam epromot is cserélni,de nem jött be. Készülékbe VCTxyG SMP 6773G B2 500 proci van 208 kivezetése van. Ha van esetleg még valami javitási ötleted szivesen fogadom. köszönöm Üdvözlettel. lantal

0

Vote up!

You voted ‘up’

M.Gábor

Szia!

Ha valóban nincs indítás a VCT-ről, akkor BOARD csere! (mivel VCT-t lehet ugyan kapni, de fel kell tölteni)
komplett lapot pedig esetleg képcsőhibásból bontottan fogsz találni. Mivel ÚJ már nem kapható, minek is... hiszen már lejárt a garancia!

Üdv!

0

Vote up!

You voted ‘up’

delon1

Szia lantal!
Hibásan linkeltem. Bocsi. Az említett 'leírás' az én készülékrajzomról készült.
A javított link: http://elektrotanya.com/samsung_cw29z418tqxxec_chassis_s63a.rar/download...
Végülis a processzor indít mindent. Esetleg ha nem tudol mérni változást a power kimeneten akkor ha lehet válaszd le mindentől és úgy mérjed. Ha ezen a ponton nem kapcsol akkor nem kell tovább menned!Innen van talán a kezdet!? Az is lehet hogy ez a tipus bekapcsoláskor 'referenciát' fut és hiba esetén letilt a proci. De akkor is megpróbál indítani legalább eccer!!!
Majd még átnézem a te tv-d rajzát is és még visszajövök.
delon1

0

Vote up!

You voted ‘up’

More similar content