You are here

Samsung CW29Z68T, K55A CHASSIS. Fut a kép fehér tartalomnál. Megoldva. A DIGI box volt a ludas.

13 posts / 0 new
Last post
Boldogblog

Szerbusztok!

A cimbeli tv-ben most cseréltem ki a "Feature Box és a Micom panelen" a 100, 47, 10 mikróa smd kondikat, plusz a 2 db 470 mikros lábas kondit is. Ennek ellenére továbra is fut a kép fehér video tartalomnál. A tv-t video bemenetről használják, DIGI tv boxal. Amit nem cseréltem még a F-boxban az az 1 db 1 mikros és a 2 db 4,7 mikros smd kondi. Szerintetek mit cseréljek még? Az alaplapon lévő kondikat? Esetleg a tunerben lévőket, habár nem tunerről használják.
A válaszokat és a tanácsokat előre is köszönöm!

Comments
Boldogblog

Sziasztok. A múlt héten a DIGI box végleg badta a kulcsot. Ki jöttek és kicserélték. Azóta jó.

Ha legközelebb ilyesmi hiba bessz, akkor rögtön neki esek a szutyok boxnak egy sokkolóval és kész.

(A box le van ragasztva, tehát nem lehet szétszedni és megjavítani. A kiszálló szerelő meg nem hiszi el, hogy a box okozza a föggőleges futást a box okozza. De, ha se kép se hang azt el hiszi)

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

george

szia
minden képen a digi box rossz ha duplavevö a masik tv nemcsinálja csak a scartkimenet
üdvöy gyuri

0

Vote up!

You voted ‘up’

mukso70

Szia! Ugyanilyen tv,ugyanilyen hiba,ugyanígy DIGI box. Másik tv próbára fel tesz,ugyan úgy fut a fehérnél. Digis kijön,szerinte a box jó,javíttassa meg a tulaj a tv-t. Az sem érdekelte hogy mindkét tv ugyan azt produkálja a beltériről. DVD lejátszóról pedig mindkét tv jó. Na hol a hiba? Én tudom hogy a tv-k jók. Próbálj te is másik tv-t azon a box-on! Szia ! Sok sikert!

0

Vote up!

You voted ‘up’

Boldogblog

Hali!

Köszi!
Kipróbáljuk. HA a box a hibás az bele fog halni a hibájába és akkor a "Digis" Nem mondhatja, hogy jó...

Csá!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Csak egy tipp:

Ellenőrizd a HFB jelút minden elemét, és a forrasztásokat:
CR407S (3n3/2kV), C408 (56nF/400V), R435 (5K6/2W), C432 (1nF/50V), R406 (2K2/05W), DZ403 (5V6), D409 (1R5GU41 400V)
A kondenzátorokat cseréld, mert mérésükkel hibájuk nem mutatható ki.

Ezekkel sok baj van ennél a sasszinál (is), és megmagyarázhatatlan hibákat képesek okozni.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Boldogblog

Hali!

Sajnos nem tudom, hogy mi az a "HFB" Valamint olyan rajzom van ami nem kereshető. Merre vannak azok az alkatrészek?

Köszi!

0

Vote up!

You voted ‘up’

city217

0

Vote up!

You voted ‘up’

Boldogblog

Helló!

Köszi. DE van rajzom, csak keresni nem tudok benne. De azért majd letöltöm, hátha azok kereshetők.

Esetleg valami ötlet a hibáról?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A setup boxból milyen jellel hajtod a készüléket? (Mi van beállítva a menüjében kimeneti jelként?) RGB-t kellene beállítani!
A videojelnél könnyen előfordulhat túlvezérlődés (általában a nem megfelelő lezárások miatt), ami a szinkronjel limitálódását eredményezheti.

A HFB a sorvisszafutási impulzus, amit a sortranzisztor kollektorköréből csatolnak ki a CR407S, CR408 kapacitív osztóval.

Az alkatrészek a panelon vannak elhelyezve. Persze ahhoz, hogy láthatók legyenek a pozíciószámok, meg kell tisztítani.

A rajzon a HIC401 alatt láthatók.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Boldogblog

Helló!

Euroscart-RGB ról is ugrál.

Hali.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ez nem szokott előfordulni, csak ha inkorrekt a bemeneti jel. Az RGB jel földolgozásában már csak néhány áramkör vesz részt a TV-ben.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Boldogblog

Helló!

Sima videoról megy. De holnap kipróbáljuk euroskartról RGB jellel, lehet az lesz a megoldás?

Köszi.

0

Vote up!

You voted ‘up’

More similar content