You are here

Samsung PS50B450B1W plazma tévének sötét a képe és nem lehet fényerőt szabályozni

16 posts / 0 new
Last post
szalaycs
szalaycs picture

Sziasztok!
A címben szereplő öreget javítottam y-sus panelen voltak zárlatos IGBT tranyók. El is indult, de nagyon homályos képpel és nem lehet szabályozni a fényerőt, illetve semmilyen képbeállítást a menüből. Valakinek van valamilyen ötlete? A segítséget előre is köszönöm!
Üdv! szalaycs

Elképesztő! Olvastad a topikindító figyelmeztetést?

Comments
stevepapa
stevepapa picture

Szia!  A sus-ról egy képet lehetne ?  A Z  modul is innen kap vezérlést, nézd át még egyszer .

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Szia! Küldöm.

File csatolás: 

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

A  fetek olyanok mint amik voltak benne ? - 190 volt megléte lényeges,  a jobb felső sarkában van egy táp ic azt is ellenőrizd. Valamint a Z sus-t , és a kijelzőre írt feszültségeket. 

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Köszönöm! Átnézem. A fetek nem ugyanazok, mint eredetileg, de ezt már javítottam egyszer ugyanezzel a hibával két éve és eddig ment vele szépen. Azért átnézem még egyszer, meg amiket mondtál.

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Szia! Átnéztem az összes feszültség hajszál pontos, a fetek pedig ugyanolyanok kerültek bele, mint amikkel két évig üzemelt.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

A  Z modul jeleit kéne meglesni , minden bizti jó ? Nem csak üveg szokott lenni a panelokon .....

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Szia! Miközben tornázok rajta, beszéltem egy kollégával telefonon más ügyben és megemlítettem neki a kínomat. Szerinte mainboard vagy system panel hiba.
Azt mondta, hogy próbáljam ki elindítani a system panelen egy test módot, állítólag valamelyik tüskéket kell hozzá összezárni, de nem tudta megmondani melyiket és hogyan. Mert így ki lehetne zárni az alaplap hibát, mert ha a test módban normális a kép, nem homályos, akkor main hiba. Szerintem érdemes lenne ezt kiszűrni, de nem tudom melyiket kell összezárni és hogyan. Van rajta négy tüske a tápcsati alatt, illetve tulajdonképpen két jumper hely, aminek az 1-3 lába egy ponton van, Esetleg nem tudod, hogyan kell ezt a módot elindítani?

File csatolás: 

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz picture

Szia.
A logic board-on a kvarc melletti ledek vilognak?  
A jumperokat hagyjad, semmi köze a teszt módhoz.

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Szia!
A LED2 a baloldali zölden villog.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Elvileg van bontva, megnézem élőben holnap. Van néhány típus amire feltüntették  a reset, és szervizmódokat. Ezen nincs , legalább is nem látom.

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Én sem találtam róla semmit. Előre is köszönöm ha megnézed. Holnap visszajövök. Jó éjszakát!

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

A  CTRL board hátoldalán vannak jelölve a reset pontok. Ha ez sem segít  egy gyári visszaállítás is segíthet ...a szervizmenüben. 

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Szia!
Semmi nem segített, de megtaláltam, hogyan kell elindítani a test módot. A 3-4 tüskét a jumpereknél össze kell zárni, lekötni az lvds kábelt és bedugni a konnyektorba. De sajnos így is homályos a kép, úgyhogy az alaplap hibát kizárnám.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!  Még mindég azt mondom, hogy vagy az Y modul vagy a táp hibás . A -190 v-s meg van, annak a hiánya eredményezheti  ezt a hibát ......

0

Vote up!

You voted ‘up’

szalaycs
szalaycs picture

Meg van a -190V és szabályozható is. Amúgy én is az Y modulra gondolok, átnézem még egyszer. De jó lenne hozzá egy rajz.

0

Vote up!

You voted ‘up’

More similar content