You are here

Samsung SyncMaster LCD monitort nem lehet bekapcsolni. LEZÁRVA !

20 posts / 0 new
Last post
hangya02

Köszöntök Minden Tanyakedvelőt !
Samsung SyncMaster 740N típusú LCD monitor nem működik, bekapcsolásakor folyamatosan villog a bekapcsolást jelző kék led. Milyen hibát kell keresnem a javításához. LEZÁRVA ! Köszönöm a hozzászólásokat !

Comments
GeryMix

A scaleren egész véletlenül nem egy 44 lábú Novatek MCU van? Mert ha az, akkor nem biztos, hogy megéri javítani...

0

Vote up!

You voted ‘up’

hangya02

Szervusz !
Nem Novotek MCU, hanem Samsung. Köszönöm, Üdv !

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
"Milyen hibát"...leginkább elkó-hibát kéne megtalálnod (Bár a "kinyílt" tetejű elkók könnyen felismerhetők) . Persze ahhoz szét kellene szedni a monitort, lefényképezni nekünk a tápját...sőt, ezt már a topiknyitás előtt meg kellett volna tenni! :hmmm:
Üdv.:Uniman

0

Vote up!

You voted ‘up’

hangya02

Szervusz !
Köszönöm.
Itt a kép a tápról. Kondikat mérve, nincs hibás. Üdv !
http://kepkezelo.com/images/v5at528cb1eg6joyew78.jpg

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Ha olvasható lenne a típusa: IP-35135B ...de van egy másik oldala is a nyák-nak.
Üdv.:Uniman

0

Vote up!

You voted ‘up’

hangya02

Szervusz !
Igen - ahogy írod - ez a típusa. 5 Volt, 12 Volt rendben, F301 bizti jó, Az inverteres részében, a C345 33mF/25V kondin nincs meg (még) a tápfesz. Köszönöm, Üdv !

0

Vote up!

You voted ‘up’

hangya02

Szervusz !
Szét van szedve.... kinyílt elkó nincs. Üdv !

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello.
Ha képeket nem tudsz mutatni, akkor jó nekünk a videófilm is... :D
Üdv.:Uniman

0

Vote up!

You voted ‘up’

city217

Szia.
Adjál neki jelet, köss rá valamit.
Üdv

0

Vote up!

You voted ‘up’

hangya02

Szervusz !
Ha rákötöm (működő) PC-re, nem ad képet, de akkor gyakoribbá válik a villogás. Üdv !

0

Vote up!

You voted ‘up’

city217

Szia.
Ez jó hír mert azt jelenti hogy van még élet benne.
Ellenőrizd az inverter biztijét, és kezd el a kondi cseréket. A tápban az 1000/470uF, és utána a 100/47uF-at, de hogy megtudjuk melyik volt a hibás akkor egy csere egy bekapcs. :) Ez a bünti. :)
Üdv.

0

Vote up!

You voted ‘up’

BlackForce

Már bocsánat hangya02,de azzal hogy leirod azt hogy tápra kötve villog a kék led és PC-re kötve gyakoribbá válik a villogás,semmivel se leszünk bejjebb (de a te monitorod se fog megjavulni).
Mint ahogy mások is kérték,tegyél fel fotót.Az hogy vizuálisan nem látsz felpuffadt elkót,az még sajna nem biztos hogy nincs rossz kondi a tápban.ESR mérővel ki kéne mérni,vagy (jobb hiján) gondolkodás nélkül minden elkót cserélni.Ha nem indul be akkor lehet tovább folytatni a kérdéseket-keresést.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia:több rajz is fent van a tanyán.
Először a tápfeszültségeket ellenőrizd, igen gyakori az elektrolit kondenzátorok kapacitásvesztése.
Utána következik a csövek ellenőrzése, majd az inverter ellenőrzése

Bálint

0

Vote up!

You voted ‘up’

hangya02

Szervusz !
Köszönöm, talán ügyetlenségből, de én sajnos nem találok rajzot. Üdv !

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia'
Gerymix kérdezett tôled valamit! Válasz?
Addigis mérd meg az inverter trafok szekunder ellenallasat, az inverter trafot meghajto tranzisztor párt, ha ezek jok, es a proci NTxx akkor prochibás.

0

Vote up!

You voted ‘up’

hangya02

Szervusz !
Mind a kettő - invertert meghajtó - mosfet hibás volt. Köszönöm, Üdv !

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

0

Vote up!

You voted ‘up’

hangya02

Szervusz ! Köszönöm.. tényleg sok van. Üdv !

0

Vote up!

You voted ‘up’

hangya02

Leellenőriztem, a csövek jók. Üdv !

0

Vote up!

You voted ‘up’

More similar content