You are here

Samsung ue32eh5000 háttérhiba

13 posts / 0 new
Last post
Jakubo
Jakubo picture

Tisztelt Elektrotanya!

Először is köszönöm felvételemet a csoportba.

Mindjárt egy kérdéssel fordulnék hozzátok.
A címben említett tv háttérvilágításával kapcsolatban.
Kidobás előtt kaptam egy ismerősömtől, hang van kép nincs.
10 éves készülék, led sorra gondoltam, cseréltem. A tápban az összes elkót is. /primer, szekunder oldal/.
Sajnos az eredmény elmaradt, továbbra sincs háttérvilágítás. A táp jól működik, minden fesz megvan, szépen kapcsolható 
távval a készenlét és üzemi állapot. Ezek után a FAN7340 led meghajtóra gyanakodtam, ezt is cseréltem de ez sem vezetett eredményre. A kiszerelt eredeti led sort kipróbálva mindegyik sor rendben működik.
A ledek tápfeszültsége 123V.  A táp száma:BN44-00493B. Találtam itt egy ugyanilyen hibával egy topikot, de ott egy komplett táp csere lett a megoldás. Ezt szeretném elkerülni. Az itt található kapcsolási rajz nem fedi az eredeti állapotot.
Ha esetleg valakinek van megoldása a problémára köszönettel fogadnám.

Comments
imrus101
imrus101 picture

Hali!

Azt próbáltad, hogy lehúzod a tápegységről a main boardra menő kábelt? Ha így kapcsolod be a készüléket, akkor a tápegység elindul, a háttérnek is világítania kellene. Ekkor a main nem avatkozik bele a fényerőszabályozásba. Ennél a típusnál gyakori hiba, hogy a CM867-es kondi tönkremegy. Szintén előfordulhat, hogy a led csíkok csatlakozói kontakthibásak. Így hiába jók külön a sorok, nem fog működni.

https://elektrotanya.com/content/samsung-32eh5000-nincs-hatterfeny-ledek...

imrus101

0

Vote up!

You voted ‘up’

Jakubo
Jakubo picture

Szia!

Köszönöm a választ, a táp lehúzott csatlakozó esetén sem hajtja meg a ledeket, ismerem ezt a megoldást.
A CM867 ez elkó? Vagy smd kondi. Nincs előttem a rajz, illetve a panel.
Először én is arra gondoltam, hogy a csere során a csatlakozókat rosszul raktam össze, s így a soros kapcsolás miatt van a gond.
Az eredeti ledeket használom próbaképpen, a sorokat sorbakötve, ellenálláson keresztül adtam 150 voltot és működnek.

Jakubo

 

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Szia 
Jo lenne tudni, hogy hany mA aramnal hany volt esik a ledeken.
Te taprol kigyujtod, de lehet 1 vagy tobb led zarlatos es ezert tilt a tapja. Gyakori hiba...

0

Vote up!

You voted ‘up’

imrus101
imrus101 picture

Szia!

Rendben, akkor már tudjuk, hogy nem a main okozza. A CM867 egy elkó, 47uF 200V, elég nagy darab, oda van ragasztva fehér trutyival.
Ha ez sem jön be, akkor nincs más ötletem.

imrus101

0

Vote up!

You voted ‘up’

Jakubo
Jakubo picture

Szia!

Ezt is és az utána következő 33uF 400V- os is cserélve lett.
Itt található egy induktivitás, egy mosfet, amit a FAN7340 led drivernek kellene meghajtania. 
A CM867-en 123V a fesz ami kevés a ledek meghajtásához.  A fet az induktivitás után rövidre zárja a 123V-ot az induktivitás visszarúg, kb 250V lesz a ledek meghajtó feszültsége.

Jakubó

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Szia!
Lehet nem jól látom, de a tápon a ledek meghajtásához nem 140V 260mA van írva??? 
Üdv, Z
.

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

4 LED sor van benne, egyenkent 7 leddel. 

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

számolok.. 4x7 led az 28db. 28x"3v".. 
Üdv, Z.

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Igy van, Zoltan
Ha labortappal (vagy led teszterrel, mert a labortap ritkan tud ilyen nagy feszultseget) meghajtva megtudnak hany volt esik rajta, rajonnenk hany led vilagit.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture
*

Én leragadtam ott, hogy kevésnek találja a 123v-ot, pedig... Ha nincs teszter, (bár az úgyis néha becsapós) akkor a sorokat egyenként kellene megtáplálni labortápról és máris közelebb kerülhetnénk a megoldáshoz.
Üdv, Z.

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

En ugy kepzelem, ugyanaz a problema mint nekem szokott lenni: ahhoz szet kell szedni.
En tortem el egy ugyanilyen kijelzot javitas utan, amikor kattintgattam be a keretet.

0

Vote up!

You voted ‘up’

Jakubo
Jakubo picture

Sziasztok!

Összesen 4 sor, soronként 10 led. 40x3V= 120V elvileg elegendő lenne a 123V a meghajtáshoz, de a ledek negatív pontja a led driver 9-10 lábához kapcsolódik DRAIN, innen kellene testet kapnia. Itt jelen állapotban kb. 30 V a feszültség. 
Mellékelem a driver aplikációját.  A ledek jók, egyik sem zárlatos, az eredeti ledekkel próbálom, mert mindegyik világít 

File csatolás: 

0

Vote up!

You voted ‘up’

Sponsored links