You are here

Samsung UE32EH5300 LED TV nincs háttér világítás

8 posts / 0 new
Last post
kovacslaci

Szép estét Tanyalakók!
Van egy érdekesség amit már több esetben megfigyeltem Samsung TV-nél. Bekapcsolás után nincs háttérvilágítás, de ha széthúzom a "main board" és a tápegység közti kábelt, megjelenik a háttérvilágítás. Tudna erre valaki megfelelő magyarázatot? Előre is köszönöm, kovacslaci. 

Comments
Vigh Tibor

A legtöbb Samsung ilyen, ha lehúzod a maint akkor menni kell a háttérnak. Ezzel lehet tesztelni, hogy a táp és a háttér jó e.
LG nél fordítva van ott a drv on és a power on re ellenállásokat kell tenni az 5v os körböl.

0

Vote up!

You voted ‘up’

Fecó67

Üdv: Azért erről több infó kellene, hang van, külső megvilágítással van kép?
A mai tiltja az indítást táp hiba is lehet, de a legtöbb esetben led hiba.
Üdv: Fecó

 

0

Vote up!

You voted ‘up’

F-Yoci

Üdv! Vagy a Main hibás, nem indítja a hátteret, esetleg PWM vezérlése nélkül más áramot kap a ledsor, és némileg "észhez tér" kis időre, mint pl a teszternél, ami át szokta verni az embereket...

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Vannak olyan tápegységek, amiknél az "alap" állapot a "be" és a main húzza le nullára. Vagyis nem a main adja az indító jelet (feszültséget).
Persze konkrét típus hiányában mindez csak...
Üdv, Z.

1

Vote up!

You voted ‘up’

kovacslaci

Szép estét mindenkinek!
 Először is köszönöm a válaszokat és hozzátennék még egy infót amit nem írtam le.Feszültségre kötve világít a piros LED(standby). Indításkor bevillan a háttér világítás majd a LED ötször villog és ez ismétlődik folytonosan. Természetesen se kép se hang. Sajnos itt a tanyán nem találtam megfelelő SM-et a megadott típushoz ( a főcímben ). Csak hobbiból foglalkozom javítgatással, de a kíváncsiság elég nagy hajtóerő és már többször előfordult hasonló eset és már kezd bosszantani a dolog. A jó tanács viszont aranyat ér mindenkor.Ha van valakinek ötlete, szívesen fogadom. Előre is köszönöm !

0

Vote up!

You voted ‘up’

imrus101

Hali!
Ebben nem tudom, hogy milyen t-con van, esetleg az is okozhatja a hibát:
https://elektrotanya.com/content/samsung-ue40f5300aw-nincs-kep-hatter-jo...
imrus101

0

Vote up!

You voted ‘up’

kovacslaci

Köszönöm a tippet, utána nézek. Szép estét !

0

Vote up!

You voted ‘up’

More similar content