You are here

Schneider Scerano 28M111

39 posts / 0 new
Last post
pihe
pihe picture
*****

Üdv.
Nagyon hálás lennék ha valaki tudna segíteni nekem. Schneider Scerano 28M111 TV Pufferkondiján mérve a feszültség 160-260 volt között ingadozik készenléti állapotban. A készüléken már régóta nem világított a készenléti led de még működött, indulás után sokáig vibrált a kép és a hang is elment néhány másodpercig aztán visszajőtt, és 10-15 perc után működött rendesen.
Ma megállt teljesen nem indul.
Ha készenlétben leválasztom a tápegységet a trafóról akkor megvan a pufferkondin a 290 volt

Comments
exGelkás
exGelkás picture
*

Szervusz meteor!
Mivel egy ilyen táp meglehetősen rafinált biztosíték szerepet is betölt, ezért célszerű hálózatból kihúzott állapotában néhány gyors, a multi diódaállásában történő, mérést megejteni. Minden mérésnél, várj néhány pillanatot, hogy a körben párhuzamos elkok feltöltődése ne nagyon hamisítsa meg a mérést! Akár 10 másodpercet is.
Hogy egyszerűbb legyen az élet, a jelölt pontokon mérj, és jegyzeteld le.
Üdv:
exGelkás

File csatolás: 

0

Vote up!

You voted ‘up’

meteor
meteor picture

Köszi exGelkás hogy biztatsz.
Nem is hagyott nyugodni és előszedtem a panelt megint.
Végigmértem multiméterrel és a kisfeszültségű részen ahhoz a test ponthoz mérve az összes lábon 0ohm zárlat van
Az elektronikához annyit értek hogy tudom a rajzot naggyából olvasni és 10-15 éve építettem erősítőket digites kijelzőket tehát ez volt a hobbim és rádióamatőrködtem is. Nem mondom hogy teljesen hülye vagyok hozzá de azt főleg nem hogy kenem vágom

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
Azokon a pontokon mértél, ahova a kis nyilak mutatnak?
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

Üdv exGelkás
ezen a panelon nincsenek nyilak
Közvetlenül a trafó lábain mértem

0

Vote up!

You voted ‘up’

tibibalogh520
tibibalogh520 picture
***

Szia meteor!
Próbálok higgadt maradni...
Azokat a nyilakat légyszi, ne a panelen keresgéld, hanem a kapcsolási rajz részleten, melyet exGelkás csatolt kb.2-3 hozzászólással korábban!
Üdv Tibi.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
A mellékelt blokvázlatra, azért helyeztem, el azokat a nyilacskákat, hogy egy tájékoztatót kapj, a mérési pontokról.
Mivel a trafó tekercseinek egyik vége a közös föld potenciálon vannak, ezért az ott mért "zárlat" teljesen jogos, hisz nagyon alacsony ellenállás értékűek.
A "segédleten" pl: az A jelű nyíl a D201 poziciószámú dióda katodjára mutat. A B jelű nyíl a D211 anódjára, és így tovább!
D202-D203-D204-D205 katódok.
Az előzőekben írt mérést, ezek szerint végezd!
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

Üdv exGelkás
Végigmértem a pontokat amit bejelöltél
Az eredmény a következő
A-pont +17.6V
B-pont -17.6V
C-pont 35.5V
E-pont 13.5V
F-pont 5.0V

0

Vote up!

You voted ‘up’

meteor
meteor picture

Ez kimaradt
D-pont 186V

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
Nos, ha már bekapcsolt készüléknél mértél, és feszültségeket, akkor a táp nagy része jónak tekinthető. Ezen feszkók megléte mellett, most mit csinál a készülék? Itt megjegyezvén, hogy egy 5V stabkocka kinlódik, ha a bejövő fesz pont 5V.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

Üdv
Úgy mértem hogy a kapcsoló gomb benyomva de csak készenlétben van a készülék.
A készenléti lednek pirosan világítani kellene de nem teszi CH gombbal indulnia kellene de nem indul
A power led akkor villan fel ha kinyomom a power gombot

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
Az lesz a következő vizsgálat, de már csak ma délután, mert hajnalban kelek!
Bagoly kollegáktól, még jöhet segítség!:-)
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

KÖSZÖNÖM
Jó éjt

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
Folytatódik a hajnali történet. A mért értékeknél, két nem túl szép értéket mértél Az említett 5V, amennyiben valóban a D205 katódján mértél. Valamint a D204-n mért 13 volt meglehetősen kevés. Itt találsz két párhuzamosan kötött elko-t, C206-C207, javaslom, cseréld ki őket! A D204-n egy szkópos mérés sokatmondó lehetne!
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

értem
köszönöm mérek

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
Amint írod,:Pufferkondiján mérve a feszültség 160-260 volt között ingadozik készenléti állapotban.Ez olyan szinten kevés, hogy, első sorban ellenőrizned kellene annak a konektornak az állapotát, ahova ez be van dugva, vagy annak a hosszabítónak a kötéseit, amiről ez a készülék (most)nem megy!
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

Köszi a rajz az stimmel amit belinkeltetek.
Kipróbáltam ezt a csatlakozó áthidalást amit írtatok és a pufferen a fesz stabil 310v lett
akkor ezzefelé lesz a hiba?

0

Vote up!

You voted ‘up’

gyuri50
gyuri50 picture

Szia meteor!
Itt nézd meg.
http://www.eserviceinfo.com/index.php?what=search2
Üdv. Gyuri

0

Vote up!

You voted ‘up’

meteor
meteor picture

Köszi a rajzot gyuri50

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
A helyes megnevezése a készüléknek: Schneider Scenaro. Lehet, hogy ez a betűcsere okozza a találat hiányát.:-)
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

mdecsi
mdecsi picture

Szia!

Talán érdemes lenne azt a pufferkondit kicserélni, mert úgy tűnik, kapacitását vesztette és nem tudja már kiszolgálni a készüléket...

DM

0

Vote up!

You voted ‘up’

meteor
meteor picture

Szia mdecsi az már megtörtént és a másikkal is ugyanaz a jelenség

0

Vote up!

You voted ‘up’

mdecsi
mdecsi picture

Üdv!

Először meg kellene győződni a táp működőképességéről egy műterhelés segítségével. Ha a táp működőképes, akkor a készülékben lehet, hogy valahol zárlat van, az nem táp hiba lesz.

Kezd a táp leválasztásával/terhelésével (terhelés nélkül ne indítsd el), ha az működik, majd továbblépünk.

DM

0

Vote up!

You voted ‘up’

meteor
meteor picture

Arra gondolok hogy zárlat lehet mert készenlétben is ingadozik a táp de ha leválasztom a tápot akkor megvan a fesz

0

Vote up!

You voted ‘up’

stomi
stomi picture

Szia meteor!
Nincs meg a fesz leválasztott állapotban sem!
300V felett kell legyen, a 290V az nagyon sovány.
Nézd meg a graetzet, a biztit, a hálózati kapcsolót és ha van benne PFC (X103-as csatlakozó) akkor ideiglenesen szüntesd meg!
Kösd ki és a csati 1-3 lábát zárd rövidre.
Ha így megvan a legalább 300V, akkor ott lesz a hiba.

0

Vote up!

You voted ‘up’

meteor
meteor picture

Köszönöm a segítségeteket de ez nem akar összejönni.
Odáig jutottam hogy a pufferkondin 310V megvan készenlétben de a kisfeszültségű oldal negatívjához képest az összes pozitív helyén ahol 19,12,9 voltnak kellene lenni teljes zárlatot mérek.
Azt hiszem sírva kicuccolom a kuka mellé mert nem birok vele sajnos.
Köszi mindenkinek

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
Ácsi-Bácsi! Még csak most kezdődik a mérés, hibakeresés, javítás! Amit most mérsz, az csak arra utal, hogy a kapcsolóüzemű táp, éppen nem megy!
Ezen az oldalon,és ebben a szakmában, a kudarcokért is meg kell szenvedni, nem adjuk fel egyből!:-)
Elkezdjük a méréseket rendszerezni, és mindjárt előbbre jutunk!
Első kérdés: Milyen gyakorlatod van elektronika javításban,
második: Milyen műszerezettséggel bírsz!
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

Köszönöm a sok segítséget rendesek vagytok.
1 óra múlva tudok nekiülni újra és megnézem a csatlakozót.
Ja igen és köszönöm a rajzot is természetesen.

0

Vote up!

You voted ‘up’

meteor
meteor picture

Köszönöm hogy segítesz.
Mivel tudnám terhelni a tápot ami megfelel

0

Vote up!

You voted ‘up’

mdecsi
mdecsi picture

Kösd le az összes törpefeszültségű ágat és csak a B+-t terheld, ez 140 volt körül szokott lenni. Ezt terheld meg egy hagyományos 40-60w körüli izzóval.

0

Vote up!

You voted ‘up’

meteor
meteor picture

Köszönöm ezt megnézem

0

Vote up!

You voted ‘up’

meteor
meteor picture

Megterheltem és eddig ok
Közben találtam egy halott kondit is és tápfesz sem ingadozik már de még mindig nem indul és készenlét led nem világít

0

Vote up!

You voted ‘up’

mdecsi
mdecsi picture

Szia!

Tehát jól értem: lekötötted a tápot, raktál rá izzót, bekapcsoltad és az izzó világított stabilan? Remek.

Akkor most vissza kellene kötni és megmérni az összes ágat és megmérni hogy megjelenik-e a stabilan a fesz. az összes ágon. Leggyakrabban a B+ szokott hiányzoni a sorvégtranyó hibája miatt, de ezt könnyen ki lehet zárni. Méregess egy picit, ha valamelyik fesz hiányzik, akkor ott rövidzár lesz.

Ha az összes táp megvan bekötött állapotban és mégsincs készenlét, akkor kezdj el keresni rajzot hozzá, mert a folytatás picit nehezebb lesz...

Üdv,
DM

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz meteor!
Milyen rajzból dolgozol?
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

meteor
meteor picture

Üdv
Még nem találtam rajzot

0

Vote up!

You voted ‘up’

stomi
stomi picture

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz stomi!
Meg sem merek mozdulni! De így hogy kerül ide a söröm?
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

stomi
stomi picture

Szia exGelkás!
Úgyis csak virtuálisan kapnád meg, úgy meg minek? (persze ha van a hűtőben, az más: az engedélyt megadom. :yes: )
Üvegen keresztül nyalni a lekvárt?
Vissza az eredeti témához:
Szerintem akkor is kevés a 290V a pufferen, de erre nem reagált a kolléga.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás picture
*

Szervusz stomi!
Köszönöm az engedélyt, irány a hűtő!:-)
Üd:
exGelkás

0

Vote up!

You voted ‘up’

Sponsored links